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Setting the Spot Color kit

Setting the Spot Color kit

This section explains how to set the Spot Color kit.

® For these steps are not required.

First "mount the consumables" as described in "Basic" before setting the Spot Color kit.

Open the package, and remove the 2 Open the front cover.
duct, toner, and image drum.

(1 Note)

® Do not remove the toner or image drum from their
packages.




Setting the Spot Color kit

Remove the image drum from its 6 Align the (red) arrows on the image
packaging. drum and printer, and insert gently

into the slot while taking care not to

(D) touch the (green) light sensor on the

® Do not expose the image drum to direct sunlight or strong underside with your hands, and then

light (About 1,500 lux or above). Do not leave it for more . ) . .
than 5 minutes even under room lighting. push n ﬁrmly as far as it will go.

® Be careful not to touch or scratch the image drum (green
cylinder).

(1t Note)

® Be careful not to touch or scratch the image drum (green
cylinder).




Setting the Spot Color kit

Remove the toner cartridge from its 1 Close the toner replacement cover.
packaging, and shake it vertically and
horizontally.

I

12 Turn ON (I) the main power switch.
\\ /
%g

(! Note)

® Do not drop the toner cartridge or tap it on the floor.
Doing so may damage the cartridge.

9 Open the toner replacement cover.

1 Press and hold the power switch for

approx. 1s.
1 Check the position of the slot, and
firmly push the toner cartridge in as far N
as it will go. 5
&S
\

® When "Spot Color has been replaced/Press OK to change
the Spot Color settings in the menu to Clear and restart
the system/If you do not want to change settings, return
Spot Color toner, image drum and Spot Color duct settings
to white" is displayed, press the [OK] button.

® When the Spot Color kit has been set, return to the
"Basic", and implement the tasks described from "Setting
the Paper" onwards.




Control Panel Explanation

Control Panel Explanation

This section explains the control panel.

Standby Screen

With white toner mounted
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Control Panel Explanation

Menu table of Spot Color toner

The printer menus for clear toner and white toner are as described below.

Numbers following the letter F in the menu items indicate the function number.

® For details of menus other than the Spot Color toner, see the "Basic".

|Configuration |

—Tray Count

—Supplies Life —Cyan Toner
rMagenta Toner
—Yellow Toner
—Black Toner
— White Toner (n.nK) "t
—Clear Toner (n.nK) ™2
—Cyan Drum
—Magenta Drum
—Yellow Drum
—Black Drum
—White Drum *!
—Clear Drum *?
—Waste Toner Box
—Belt
—Fuser

—{Network

—Paper Size in Tray

L{System

[Print Information

— Configuration

— Network

— Demo Page

—File List

—PS Font List

— PCL Font List

—IBM PPR Font List

—EPSON FX Font List

—Usage Report

—Error Log

— Color Profile List

—User Media List

| Test Print-1

— Test Print-2

—Test Print-3 *3 —Print

‘—Test Print-4 —Print

[Print Secure Job \
— Encrypted Job

—Stored Job

*1: Displayed when you have installed the white toner cartridge and image drum.

*2: Displayed when you have installed the clear toner cartridge and image drum.

*3: Displayed when you have installed the white toner cartridge and image drum



Control Panel Explanation

[Menus

Tray Configuration

System Adjust

Print Adjust

—{Print Position Adjust

F{ MPTray

F220 '*

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust * (0.00mm)

Overprint Y Adjust ** (0.00mm)

Y Scaling (0.00%)

— Tray1

[ F221 |

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust *# (0.00mm)

Overprint Y Adjust ** (0.00mm)

Y Scaling (0.00%)

# Tray2 ™!

F222 '7

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust ** (0.00mm)

Overprint Y Adjust " (0.00mm)

Y Scaling (0.00%)

4 Tray3 ™!

F223 '*

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust ** (0.00mm)

Overprint Y Adjust ™ (0.00mm)

Y Scaling (0.00%)

—{ Tray4 !

[F224

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust *# (0.00mm)

Overprint Y Adjust ™ (0.00mm)

Y Scaling (0.00%)

Trays ™t

[ F225 |

X Adjust (0.00mm)

Y Adjust (0.00mm)

Duplex X Adjust (0.00mm)

Duplex Y Adjust (0.00mm)

Overprint X Adjust ** (0.00mm)

Overprint Y Adjust " (0.00mm)

Y Scaling (0.00%)




Control Panel Explanation

—Paper Black Setting
—Paper Color Setting
| Trans. Black Setting
—Trans. Color Setting
—ISMR Setting —Cyan
—Magenta
—Yellow
—Black

— White "2
—Clear ™3

—BG Setting FCyan
—Magenta
—Yellow
—Black

1 White "2
—Clear ™3

Drum Cleaning

1 Transfer Roller Cleaning
—High Humid Mode
—Moisture Control
r—Narrow Paper Speed

—Print Mode
—|Transfer Setting Cyan Transfer Setting
'-|DV Roller Cleaning Magenta Transfer Setting

Yellow Transfer Setting
Black Transfer Setting
White Transfer Setting *?
Clear Transfer Setting "3

*1: Displayed when trays 2 to 5 are mounted.
*2: Displayed when you have installed the white toner cartridge and image drum.

*3: Displayed when you have installed the clear toner cartridge and image drum



Control Panel Explanation

|[Admin Setup

— Network Setup
USB Setup

Print Setup

PS Setup

PCL Setup
—XPS Setup
—IBM PPR Setup
—EPSON FX Setup
Color Setup Ink Simulation

UCR

CMY 100% Density
CMYK Conversion
Spot Color (White) *3

—Panel Setup
—Time Setup
—Power Setup
—Others Setup

— Settings
‘—Change Password

[Print Statistics

—JOB LOG

—Supplies Report
—Reset Main Counter

— Reset Supplies Counter
—Change Password

|Calibration

—Auto Density Mode
—Auto BG Adjust Mode

— Density Adjustment Media
—Adjust Density

—Adjust Registration
—Heavy Media Adjust
—Heavy Media Mode

Color Density Cyan Density

Magenta Density

Yellow Density

Black Density

White Density (0) "t [F314 |
Clear Density (0) ™2 F314

HPrint Color Tuning Pattern
HBase Color Tuning

—Fine Color Tuning
HReset Color Tuning
“—White Tuning !

[@|

oot Menu

— Network Factory Defaults
—HDD Setup

—Storage Common Setup
—Menu Lockout (Off)
—Panel Lockout (Off)

*1: Displayed when you have installed the white toner cartridge and image drum.

*2: Displayed when you have installed the clear toner cartridge and image drum
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Checking the printer drivers

Checking the printer drivers

When installation of printer drivers is complete, check that the Spot Color toner that has been mounted
is selected in [Spot Color Toner] in the [Device Settings] tab or [Device Options] tab.

® For the printer driver installation method, see "Connecting to the PC" in "Basic".

m Using Windows PS printer drivers

The color of the Spot Color toner that has been
mounted is displayed in [Spot Color Toner] in the
[Device Settings] tab.

If the mounted color is not set, select the
relevant Spot Color Toner color.

m Using Windows PCL printer drivers

The color of the Spot Color toner that has been
mounted is displayed in [Spot color toner] in the
[Device Options] tab.

If the mounted color is not set, select the
relevant Spot color toner color.

-11 -



Checking the printer drivers

m Using Windows XPS printer drivers

The color of the Spot Color toner that has been
mounted is displayed in [Spot color toner] in the
[Device Options] tab.

If the mounted color is not set, select the
relevant Spot color toner color.

m Using Mac OS X PS printer
drivers

The color of the Spot Color toner that has been
mounted is displayed in [Spot Color Toner] in the
[Driver] panel.

If the mounted color is not set, select the
relevant Spot Color Toner color.

-12 -



Printer driver functions table

Printer driver functions table

This section explains the Spot Color toner functions in the printer drivers.

Select the Spot Color toner in the [Device Settings] tab or [Device Options] tabs of the printer drivers.
The following screen will be displayed.

(! Note)

® Plain, recycled, and glossy under GSM 52 to 64g/m” (ream weight under 45 to 55kg) are incompatible with Spot Color printing
using white toner or clear toner.

® If using the Fiery XF Server Option, see the manual enclosed with Fiery XF Server Option.

With white toner mounted

m Using Windows PS printer drivers
Click [Spot Color] in the [Color] tab to display the window for setting the Spot Color toner.

Spot Colo
Spot Calar: ‘white

Usage Methods
y @ Do not use

() Full page
() Data portion (Excluding white]
() Data portion [Including white]

() Printing only spot color toner

vy

() Application specification

Order of superposition

%@) Frinting white on the colar \

Frinting white under the color N

Wwihite zize adjustment:
10000 || % v (10000 B

Special [ Mimmar Print

[ ok [ cancel ][ Defau
Item Explanation
Usage Methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.
Data portion (Excluding white) Using white toner in the data portions excluding the white portions.
Data portion (Including white) Using white toner in the data portions including the white portions.
Printing only spot color toner Printing using white toner only.
Application specification Applications can be used to specify white toner. This
function is for PS printer drivers only.
Order of Printing white on the color Printing by overlaying white toner on cyan, magenta,
superposition yellow, and black toner.
Printing white under the color Printing by overlaying white toner under cyan, magenta,
yellow, and black toner.
White size adjustment * Finely adjust the print size in white when printing in

"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

Special Mirror Print Printing by reversing the horizontal orientation.

*: This is a function added to Windows PS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint" (P.29) for details.

-13 -



Printer driver functions table

m Using Windows PCL printer drivers

Click the [Spot Color] tab to display the window for setting the Spot color toner.

Item Explanation
Usage methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the
white portions.

Data portion (Including white)

Using white toner in the data portions including the
white portions.

Printing only spot color toner

Printing using white toner only.

Watermarks/Overlays

Print the selected Watermarks/Overlays with white toner.

Order of
superposition

Printing white on the color

Printing by overlaying white toner on cyan, magenta,
yellow, and black toner.

Printing white under the color

Printing by overlaying white toner under cyan, magenta,
tellow, and black toner.

White size adjustment *

Finely adjust the print size in white when printing in
"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

Speciality

Mirror Print

Printing by reversing the horizontal orientation.

*: This is a function added to Windows PCL printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint" (P.29) for

details.

-14 -




Printer driver functions table

m Using Windows XPS printer drivers

Click [Spot Color] in the [Color] tab to display the window for setting the Spot color toner.

Item Explanation
Usage Methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.

Data portion (Excluding white)

Using white toner in the data portions excluding the
white portions.

Data portion (Including white)

Using white toner in the data portions including the
white portions.

Printing only spot color toner

Printing using white toner only.

Order of
superposition

Printing white on the color

Printing by overlaying white toner on cyan, magenta,
yellow, and black toner.

Printing white under the color

Printing by overlaying white toner under cyan, magenta,
yellow, and black toner.

White size adjustment *

Finely adjust the print size in white when printing in
"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

Speciality

Mirror Print

Printing by reversing the horizontal orientation.

*: This is a function added to Windows XPS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint" (P.29) for

details.

-15 -



Printer driver functions table

m Using Mac OS X PS printer drivers

Select the [Spot Color] panel to display the window for setting the Spot Color toner.

Item Explanation
Usage methods |Do not use Print without using white toner.
Full page Using white toner on whole printed pages.
Data portion (Excluding white) Using white toner in the data portions excluding the
white portions.
Data portion (Including white) Using white toner in the data portions including the
white portions.
Printing only spot color toner Printing using white toner only.
Application specification Applications can be used to specify white toner. This
function is for PS printer drivers only.
Order of Printing white on the color Printing by overlaying white toner on cyan, magenta,
superposition yellow, and black toner.
Printing white under the color Printing by overlaying white toner under cyan, magenta,

yellow, and black toner.

White size adjustment * Finely adjust the print size in white when printing in
"Printing white under the color".
Enter the degree of shrinkage of white for other colors.

Flip horizontally Printing by reversing the horizontal orientation.

*: This is a function added to Mac OS X PS printer driver version 1.0.3 or later.
This is available when combined with firmware version A01.07_0_4 or later.
See "Adjusting the print position for spot color overprint" (P.29) for
details.

-16 -



Printer driver functions table
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Printer driver functions table

m Using Windows PCL printer drivers

Click the [Spot Color] tab to display the window for setting the Spot Color toner.

Item Explanation
Usage methods |Do not use Print without using clear toner.
Full page Using clear toner on whole printed pages.

Data portion (Excluding white)

Using clear toner in the data portions excluding the
white portions.

Data portion (Including white)

Using clear toner in the data portions including the white
portions.

Printing only spot color toner

Printing using the clear toner only.

Watermarks/Overlays

Print the selected Watermarks/Overlays with clear toner.

Speciality

Mirror Print

Printing by reversing the horizontal orientation.

-18 -




Printer driver functions table

m Using Windows XPS printer drivers

Click [Spot Color] in the [Color] tab to display the window for setting the Spot color toner.

Item Explanation
Usage methods |Do not use Print without using clear toner.
Full page Using clear toner on whole printed pages.

Data portion (Excluding white)

Using clear toner in the data portions excluding the
white portions.

Data portion (Including white)

Using clear toner in the data portions including the white
portions.

Printing only spot color toner

Printing using the clear toner only.

Speciality

Mirror Print

Printing by reversing the horizontal orientation.

-19 -



Printer driver functions table

m Using Mac OS X PS printer drivers

Click the [Spot Color] panel to display the window for setting the Spot Color toner.

Item Explanation
Usage methods |Do not use Print without using clear toner.
Full page Using clear toner on whole printed pages.

Data portion (Excluding white)

Using clear toner in the data portions excluding the
white portions.

Data portion (Including white)

Using clear toner in the data portions including the white
portions.

Prints only spot color toner

Printing using the clear toner only.

Application specification

Applications can be used to specify clear toner. This
function is for PS printer drivers only.

Mirror Print

Printing by reversing the horizontal orientation.

- 20 -




Printing on color paper

Printing on color paper

Color papers that can be
used

Use color paper that satisfies the following
conditions.

® Pigments used to color the paper or ink that is
heat-resistant at 230°C.

® E-photo printer paper with the same paper
characteristics as plain paper

Printing using white toner
only

Printing text and illustrations using only white
toner on color paper.

Before printing, check that white toner has been
mounted to the device, and that white toner has
been selected using the printer drivers.

(1t Note)

® Plain, recycled, and glossy under GSM 52 to 64g/m’ (ream
weight under 45 to 55kg) are incompatible with Spot Color.

® For how to check the Spot Color toner selected using the
printer drivers, see "Checking the printer drivers" (P.11).

® Even if the cyan (blue), magenta (red), yellow toner
cartridge life has been reached, spot color printing can be
done by specifying "Print only with spot color".
(You cannot print if the black toner cartridge life is
reached.)

m Using Windows PS printer drivers
1 Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).
Use [Paper Source] in the [Paper/
Quality] tab to select the tray to be

used.

Use [Media] to select the paper type to
be used, and click [Advanced].

Select suitable values from [Media
Weight] using the [Advanced Options]
screen, and click [OK].

Co SHOT1T-h W



Printing on color paper

9 Click [Spot Color] in the [Color] tab. m Using Windows PCL printer drivers
1 Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Use [Paper Source] in the [Setup] tab
to select the tray to be used.

Use [Media Type] to select the paper
1 Select [Printing only spot color toner] in type to be used.

[Usage Methods], and click [OK].
Select suitable values using [Media

Weight].

Click the [Spot Color] tab.

O© ©CO ~N OOrh LW

1 Select [Prints only spot color toner] in

1 Click [OK] to return to the [Print] [Usage methods], and click [OK].
screen.

1 Click [Print] in the [Print] screen to
print.

1 Click [Print] in the [Print] screen to
print.



Printing on color paper

m Using Windows XPS printer drivers

O© OO ~N OOrdh Goho=—

Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Use [Paper Source] in the [Setup] tab
to select the tray to be used.

Use [Media Type] to select the paper
type to be used.

Select suitable values using [Media
Weight].

Click [Auto Color] in the [Color] tab.

1

1
1

Select [Printing only spot color toner] in
[Usage Methods], and click [OK].

Click [OK] to return to the [Print]
screen.

Click [Print] in the [Print] screen to
print.



Printing on color paper

m Using Mac OS X Printer Drivers Printing white under color

1 Open the file to be printed.

If printing on color paper in you can print the
base using white toner, and then overprint using
Click [Page Setup] in the [File] menu. colors (CMYK). In, white toner is always

printed under the colors (CMYK).

Select the paper size and print
orientation using the page setup dialog D)
box, and click [OK].

® This function cannot be used with envelopes or postcards
(except for Japanese Double Postcards and 4-Ren Hagaki).

Select [Print] in the [File] menu. e This function cannot be used with GSM under 52 to 64g/m?
(ream weight under 45 to 55kg), or paper with GSM 321

to 360g/m’ ight 256 to 309Kkg).
Use the [Source] panel to select the © 360g/m” (ream weig o 9)

® Custom size is compatible with papers with widths from
tray to be used. 99.0 to 330.0mm, and lengths from 180 to 457mm.

® Clear toner is not compatible with this function.

Click the [Feed] tab in the [Print
Options] panel, and select suitable
values using [Media Type] and [Media
Weight].

S Or1h CON

B Using Windows PS printer drivers

Open the file to be printed.

7 Select [Prints only spot color toner] in
[Usage Methods] in the [Spot Color]
panel.

Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).
Use [Paper Source] in the [Paper/
Quality] tab to select the tray to be

used.

Use [Media] to select the paper type to
be used, and click [Advanced].

Select suitable values from [Media
Weight] using the [Advanced Options]
screen, and click [OK].

Co SHOCT-h LCOoho—

8 Click [Print] to print.



Printing on color paper

9 Click [Spot Color] in the [Color] tab. m Using Windows PCL printer drivers
1 Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Use [Paper Source] in the [Setup] tab

to select the tray to be used.
1 Select [Data portion (Including white)]

in [Usage Methods]. Use [Media Type] to select the paper

type to be used.

Select suitable values using [Media
Weight].

Click the [Spot Color] tab.

O© ©CO ~N OOrh LW

1 Select [Printing white under the color] in
[Order of superposition], and click [OK].

1 Select [Data portion (Including white)]
in [Usage methods].

12 Click [OK] to return to the [Print] screen.

1 Click [Print] in the [Print] screen to print.
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Printing on color paper

1 Select [Printing white under the color] m Using Windows XPS printer drivers
in [Order of superposition], and click
[OK]. 1 Open the file to be printed.

Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Use [Paper Source] in the [Setup] tab

1 Click [Print] in the [Print] screen to to select the tray to be used.

print.
Use [Media Type] to select the paper

type to be used.

Select suitable values using [Media
Weight].

Click [Spot Color] in the [Color] tab.

O© ©CO ~N OOrh LW



Printing on color paper

1 Select [Data portion (Including white)] m Using Mac OS X Printer Drivers
in [Usage Methods].

1 Open the file to be printed.

Click [Page Setup] in the [File] menu.
Select the paper size and print
orientation using the page setup dialog
box, and click [OK].

Select [Print] in the [File] menu.

Use the [Source] panel to select the
tray to be used.

Click the [Feed] tab in the [Print
Options] panel, and select suitable
values using [Media Type] and [Media

S OCrh ON

Weight].
1 Select [Printing white under the color] eight]
'['g)l[grder of superposition], and click 7 Select [Data portion (Including white)]

in [Usage Methods] in the [Spot Color]
panel.

1 Click [OK] to return to the [Print]
screen.

1 Click [Print] in the [Print] screen to
print.



Printing on color paper

Select [Printing white under the color]
in [Order of superposition] in the [Spot
Color] panel.

9 Click [Print] to print.



Printing on color paper

Adjusting the print position for spot color overprint

When printing white under the color in, misalignment or shrinkage may occur depending
on the paper in use. In this case, adjust the registration and image size by following the procedure below.
In, white toner is always printed under the color toner (CMYK) without spot color overprint.

(! Note)

® The adjustment of image size can be done when printer driver version 1.0.3 or later and firmware version A01.07_0_4 or later
is combined.

® You can check the version of Windows PS/PCL/XPS printer driver by clicking the [Version Information] button in the setting
screen.

® You can check the version of Mac OS X PS printer driver by opening [System Preferences] > [Print and Scan] > [Option and
Supply] from the Apple menu and going to the [General] tab > [Driver Version].

® You can check the version of the firmware by selecting [Printer Information] > [System Information] > [Firmware Version]
from the control panel menu.

Reference

® To locate the button of [Version Information] on the printer driver setup screen, refer to the "List of Printer
Driver Features" in the User's Manual "Advanced".

m Adjusting Registration and Image Select [Print Information], and press
Size the [OK] button.
(! Note)

® Misalignment or shrinkage of image size differs depending
on the paper and paper tray. Please use the paper and
paper tray that you will use in actual printing for test
print.

Set the paper in the paper tray.

2 Set the paper tray you are using in
[Paper Feed Tray] from the control
panel.

Select [Test Print-3], and press the [OK]
button.

(1) Press the [Fn] key, [8], [0], and
press the [OK] button.

2 Select the paper tray you want to
use, and press the [OK] button.

3 Set the paper weight, paper size, and

paper type of the paper you want to
use using the control panel.

4 Press the scroll button a or w.

(" HELP h

TS ces

-

PQRS TUV WXYZ

(0 (0 (O
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Printing on color paper

/

In the test result, compare the degree
of misalignment between the black and
white lines in the center.

Paper
operation
direction

® If the black line is hard to read, use a color easy to read
to adjust the white line misalignment.

8

Adjust the registration of black lines to
the white lines.

The following figure illustrates a case
where deviation occurs.

(1)

Check that 0.75 mm is adjusted

in the direction of X (+) and 0.05
mm in Y (-) based on the following
direction adjustment figure.

® For this example, adjustment of +0.75mm for X
direction and -0.5mm for Y direction are necessary.

Y
— | _
-0.5mm +0.75mm
X t
— + -
+
v
Registration
adjustment
diagram
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(2) Press the [Fn] key.

The numerical values input screen
will be displayed.

(" Hewp " onL h
ENU N LINE
O )
@
CANCEL
POWER SAVE Q pnbc  TUV  WXYZ
@ )
ATTENTION Fn CLEAR
N

(3 Enter the function number of the
paper feed tray to be set.

® For the multi-purpose tray
Press the function number [2], [2], [O],
and press the [OK] button.

Function Number

2208
Enter 1-3digit Number

® For Trayl
Press the function number [2], [2], [1],
and press the [OK] button.

Function Number

221
Enter 1-3digit Number

® The function numbers for trays 2 to 5 are described
below.

— For Tray 2
Press the [Fn] key, [2], [2], [2], and [OK].

— For Tray 3
Press the [Fn] key, [2], [2], [3], and [OK].

— For Tray 4
Press the [Fn] key, [2], [2], [4], and [OK].

— For Tray 5
Press the [Fn] key, [2], [2], [5], and [OK].



Printing on color paper

(4) Select [Overprint X Adjust], and

press the [OK] button.

g 0. NumBIeE)YAl 1/1 Page
2210 € X Adjust

Enter 1-3di B Adjust

E) Duplex X Adjust
@ Duplex Y Adjust
B overprint X Adjust
@ Overprint Y Adjust
(O Use Online button to return...

(5) Set the X direction adjustment
value verified in step 8-(1) by

pressing the scroll button a or w,
and then press the [OK] button.

Overprint X Adjust

22104 v GBI millimeter
Enter 1-3di (_200 I 200)

O Use Online button to return...

® The adjustment range is from -2.00 mm to +2.00

mm in the step of 0.25 mm.

(6) Press the [BACK] button.

(7) Press the scroll button a or w,
select [Overprint Y Adjust], and
press the [OK] button.

Tray1 1/1 Page
i x Adjust

B X Adjust

E) Duplex X Adjust

3 Duplex Y Adjust

Overprint X Adjust

B Overprint Y Adjust

O Use Online button to return to standby screen...

® The adjustment range is from -2.00 mm to +2.00

mm in the step of 0.25 mm.

B X Adjust
B Y Adjust
B} Duplex X £
@ Duplex Y £
B Overprint X
G Overprint Y
() Use Online |© Use Online button to return...

(8) Set the Y direction adjustment

value verified in step 8-(1) by
pressing the scroll button a or w,
and then press the [OK] button.
Overprint X Adjust

+ Ul millimeter
(-2.00 - + 2.00)

(9) Press the [ONLINE] button.

Check the degree of shrinkage of white
image size of color image from the print
result of Step 6 (Test Print 3).

(1) Select both outermost black lines

from among the lines along the
direction of the paper.

Paper
operation
direction

X-Direction

(2) Measure the black line interval

and the corresponding white line
interval, and work out the shrinking
percentage of X-direction by using
the following formula.

"White line interval + Black line
interval"

EEH

White line interval: 238.3mm

Black line interval: 239.8mm

238.3 + 239.8 = 99.37% :
Shrinking percentage of X-direction



Printing on color paper

(3) Select the two black lines
separated as much as possible
from among the lines intersecting
the direction of the paper.

(4) Measure the black line interval
and the corresponding white line
interval, and work out the shrinking
percentage of Y-direction.

159.2 + 160.0 = 99.50% :
Shrinking percentage of Y-direction

® If the black line is hard to read, use the white line
that corresponds to the line of color easy to read (the
two lines must be of the same color).

10 Open the file to be printed.
1 Select [Print] in the [File] menu.

1 Click [Advanced] (or [Preferences]).

1 Specify the shrinking percentage of
X-direction as adjusted value of X,
shrinking percentage of Y-direction as
adjusted value of Y (Calculated in Step
9) in [White size adjustment] of [Order
of superposition] in the Spot Color toner
setting screen of the printer driver.

® The adjustment range is from 99.00% to 100.00% in the
step of 0.01%.

® [White Size Adjustment] can only be specified when [Print
White Under The Color] is enabled.

® Windows PS printer driver screen is used as an example.

Reference

® To display the Spot Color toner setting
screen for each printer driver, refer to the
"Printer driver functions table" (P.13).

1 Print out the opened file, and check the
print result.

1 If misalignment of registration is not
resolved, readjust following Step 8
based on the print result of Step 14.

® If the misalignment is not resolved after performing the
adjustment several times, use the setting value with the
fewest misalignment.
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Printing on color paper

m Adjusting the White Image from 4

Application

By adjusting the file from the application, the 5

registration misalignment may not be noticeable.
If the misalignment is not fixed after adjusting
the position and size, adjust the white image
with the application. Adobe Illustrator will be
used as an example for the adjustment method.

1 Open the data with white misalignment.

Create a new layer. Name the layer
"SpotColor", and create this at the top.

3 Open the swatch window, and click the 8
"New Swatch" button.
Enter [SpotColor_White] as its name,

Copy the object to be filled with spot
color white to the "SpotColor" layer.

Select the copied object, and set the
fill to "SpotColor_White:100%" and the
border to "SpotColor_White:0%".

For outlines, select "Object" > "Path" >
"Path Outline", and set the fill and
border after it been changed to Object.

Open the attribute window, and select
[Overprint Fill] and [Overprint Stroke].

Select [File] > [Print].

Go to [Printer], and select.

and select [Spot Color] for the color 9 Go to [Advanced] > [Overprints], and
type. select [Simulate].

(! Note) .

® Please enter the name as given above. White toner will 10 Click [SetuP] )

not be recognized if you make a mistake in the entries.
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Printing on color paper

1 Click [Preferences].

1 Go to the [Color] tab, and click [Spot
Color].

1 Go to [Usage Methods] and select
[Application specification], and select
[Printing white under the color] for the
order of superposition.

1 Click [OK] to print.



Printing on transparent film

Printing on transparent film

Before printing, check that white toner has been mounted to the device, and that white toner has been

selected using the printer drivers.

® For how to check the Spot Color toner selected using the printer drivers, see "Checking the printer drivers" (P.11).

Transparent films that can Setting transparent film in
be used the device

® Transparent film used in e-photo printers or
dry PPC.

® Film that is heat-resistant to 230°C.
® Paper of width 210mm min.

® Thoroughly test the print quality and paper
traction beforehand, and check that there are
no impediments before use.

® If you set the media type to
and print on paper other than excellent
transparent films, thoroughly test the print
quality and paper traction beforehand, and
check that there are no impediments before
use.

C! Note)
® Do not use shrink film for soft packaging printing.

® Light film may have poor absorption, multiple feeding, and
paper jams.

(! Note)

® Excellent clear film cannot be set in Tray 1 or an
additionally provided tray (Option).

Open the multi-purpose tray (1)
towards you.
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Printing on transparent film

Pull the setting lever () on the right Set the paper so the indentation mark
side of the paper supporter (1)) towards of the transparent film is positioned as
you. shown in the diagram.

(! Note)

® Do not set the paper beyond the paper guide (@).

=mnan

4 Adjust the paper guide (D) to the width
of the paper that has been set. When using TRANSPARENCY FILM

- «

For A3 Nobi For A4 Nobi

Adjust the paper guide to fit the width
of transparent film that has been set.

Release and return the setting lever (D)
to its original position.




Printing on transparent film

Preparing output destination Mirror reverse printing
of transparent films

If printing on transparent film, print in the order
Transparent films will be output to the face-up color (CMYK) and then white, and print using
stacker. mirror reverse for correct appearance when
turned over.

(! Note)

® Multiple excellent transparent films cannot be stacked in | Using Windows PS printer drivers
the face-up stacker. Remove each printed transparent film

after it is output, and then start the next print.

Open the file to be printed.

1 Open the face-up stacker (D) located

on the left side of the device. Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Select [Stacker (Face-up)] from [Output
Bin] in the [Job Options] tab.

Select [Multi-Purpose Tray] in [Paper
Source] in the [Paper/Quality] tab.

~N OO1rh LoOho—

2 Open the paper supporter (@) as
shown in the diagram.

3 Rotate the auxiliary supporter ((®) in
the direction of the arrow into the lock
position.




Printing on transparent film

9 Click [Spot Color] in the [Color] tab.

1 Select [Data portion (Including white)]
in [Usage Methods].

1 Select [Printing white on the color] in
[Order of superposition].

1 For reverse printing, enable [Mirror
Print], and click [OK].

1 Click [OK] to return to the [Print]
screen.

1 Click [Print] in the [Print] screen to
print.

m Using Windows PCL printer drivers

1

~N OO1h LW

9

1
1
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Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Select [Stacker (Face-up)] from [Output
Bin] in the [Job Options] tab.

Select [Multipurpose Tray] in [Source]
in the [Setup] tab.

Click the [Spot Color] tab.

Select [Data portion (Including white)]
in [Usage methods].

Select [Printing white on the color] in
[Order of superposition].



Printing on transparent film

1 For reverse printing, enable [Mirror B Using Windows XPS printer drivers
Print], and click [OK].

1 Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation, and click [OK].

Select [Print] in the [File] menu.
Click [Advanced] (or [Properties]).

Select [Stacker (Face-up)] from [Output

1 Click [Print] in the [Print] screen to
Bin] in the [Job Options] tab.

print.

Select [Multipurpose Tray] in [Source]
in the [Setup] tab.

~N OO1h LW
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Printing on transparent film

9 Click [Spot Color] in the [Color] tab.

Select [Data portion (Including white)]
in [Usage Methods].

1
1
1

Select [Printing white on the color] in
[Order of superposition].

For reverse printing, enable [Mirror
Print], and click [OK].

Click [OK] to return to the [Print]
screen.

1
1

Click [Print] in the [Print] screen to
print.

B Using Mac OS X Printer Drivers

1

~ S O LN
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Open the file to be printed.
Click [Page Setup] in the [File] menu.

Select the paper size and print
orientation using the page setup dialog
box, and click [OK].

Select [Print] in the [File] menu.

Select [Multipurpose Tray] in the
[Source] panel.

Select [Stacker (Face-up)] from [Output
Bin] in the [Paper] tab of the [Print
Options] panel.

Click the [Feed] tab in the [Print
Options] panel, and select [Media Type].

Select [Data portion (Including white)]
in [Usage Methods] in the [Spot Color]
panel.

Select [Printing white on the color] in
[Order of superposition] in the [Spot
Color] panel.



Printing on transparent film

1 For reverse printing, enable [Flip
horizontally].

1 Click [Print] to print.
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Printing by using applications to specify Spot
Color toner (PS printer drivers only)

Using Illustrator m Printing

If printing Spot Color, make the settings using

This explanation uses Illustrator CS6 as an the application print dialog box.

example.

. Click [Advanced] from the menu on the
® Adding Swatches left of the print dialog box.
If using Spot Color (white), specify the ) ) .
swatches added for the objects to be Spot Color 2 Select [Simulate] in [Overprints].
printed.

1 Open the swatch panel, and select new
swatch.

2 Enter the name in [Swatch Name] as
shown below.

For white toner: SpotColor_White

3 Click [Print].

3 Select [Spot Color] in [Color Type].
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Printing by using applications to specify Spot Color toner (PS printer drivers only)

QUsing Windows

(’]) Select Windows PS printer
drivers, and click [Advanced] (or
[Properties]).

(2) Click [Spot Color] in the [Color]
tab.

(3) Select [Application specification] in
[Usage Methods], and click [OK].

(4) Implement printing.
QA Using Macintosh
(1) Select the [Spot Color] panel.

(2) Select [Application specification] in
[Usage Methods], and click [Print].

(3) Implement printing.

Using Photoshop

This explanation uses Photoshop CS6 as an
example.

m Adding Spot Color Channels

If using Spot Color (white), specify the
Spot Color channels added for the objects to be
Spot Color printed.

1 Open the channel panel, and select a
new Spot Color channel.

2 Enter the name in [Name] as shown
below.
For white: SpotColor_White

m Saving in PDF Format

Spot Color printing directly from Photoshop
is not possible, so initially save the file in PDF
format.
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H Printing QUsing Windows
1 Open the file that has been saved in 1 Select Windows PS printer drivers, and click
PDF format using Acrobat or Adobe [Advanced] (or [Properties]).

Reader.

2 Click [Spot Color] in the [Color] tab.

Select [File]-[Print] to open the print

dialog box. 3 Select [Application specification] in
[Usage Methods].

Select [Color] from the menu on the
left of the print dialog box, and select
[Simulate overprint]. (If using Adobe
Reader, click [Advanced], and then
select [Simulate overprint].)

2
3 Click [Advanced].
y

5 Click [OK] to return to the print dialog
box.

4 Implement printing.

QUsing Macintosh
1 Select the [Spot Color] panel.

Select [Application specification] in
[Usage Methods].

3 Implement printing.
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Fine-tuning the white gradation

Fine-tuning the white gradation

Finely adjust the shade for each white highlight, dark, mid-tone gradation using the printer control
panel.

® Displayed when using white toner.

This section explains the procedure for slightly 5 For the white highlight value, specify a
darkening the white highlights. larger value than the current set value,
and press the [OK] button. Check ¢ that
1 Press the scroll button a or v. is displayed to the left of the specified
(" Hep N value.

20229
KoKﬁ‘ Cancer 3 6 g

POWER Sav w PQRS TUV WXYZ
TIossE
ATTENTION CLEAR

Select [Calibration], and press the [OK] —
button.

(-3.0-+3.0)

b O Use Online button to return to s...

® Increase the value to darken, and lower the value to
lighten.

Functions

Press the [ON LINE] button to return to
the standby screen.

(" HeLP " . h
ENU N LINE .: .: .:
O @ Q ABC  DEF
Use Online button to return to standby screen...
(4)(5)(6)

GHI JKL  MNO

Select [White Tuning], and press the Cancel (7 (8) (9)
POWER SAVE

[OK] button Q PQRS TUV wxvz
Calibration 2{2 Page @ ATTENTION y
n Color Density

a Print Color Tuning Pattern
B Base Color Tuning

ﬂ Fine Color Tuning
100% 100% 100% 100% 100%

Reset Color Tuning
B White Tuning
O Use Online button to return to standby screen...

Select [Highlight], and press the [OK] M ellem: . Muente e
button.

Ready To Print

White Tuning

Mid-Tone

8 Dark

(1) Use Online button to return to standby screen.
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Replacing Spot Color kits

( Note)

/\WARNING

®

¢ Do not throw toner, toner cartridge or
spot color duct in fire. Toner may fly
off causing burn injury.

O

e Do not store toner cartridge or spot
color duct in a place with fire. It may
catch fire causing fire damage or burn
injury.

When solving paper jam or replacing
toner cartridge or spot color duct, be
careful that your hands and clothes
are not stained with toner. When
there is toner on skin of hands etc,,
wash it off with liquid soap.

When clothes are stained with toner,
wash them in cold water. Heating it
such as washing in hot water will dye
the toner on clothes, and it stains
may not remove easily.

O

¢ Do not clean up spilled toner using an
electric vacuum cleaner. When spilled
toner is cleaned up using an electric
vacuum cleaner, there is a risk of
fire due to sparks from the electrical
contacts. Wipe off and remove the
toner spilled on the floor using a wet
cloth.

Do not disassemble or forcibly open
the toner cartridge or spot color duct.
It may scatter the toner, which people
may inhale or may stain clothes and
hand.

Store the used toner cartridge or spot
color duct in a bag so that toner does
not scatter.

/\ CAUTION

e @

If toner is spilled on the floor, wipe
it up carefully using a damp cloth to
prevent the toner from scattering.

e There are high temperature parts
in side the device. Do not touch
near the places with "Caution: High
Temperature" label. It may cause burn
injury.

e Keep the toner cartridge or spot color
duct away from children's reach.
If children drink toner cartridge by
mistake, immediately consult the
physician.

e When toner is inhaled, gargle with a
lot of water and move the person to a

place with fresh air. Consult a physician

as necessary.

e When there is toner on skin of hands
etc., wash it off with liquid soap.

o If toner gets into eyes, immediately
wash it off with a large quantity
of water. Consult a physician as
necessary.

e e & O

e When toner is swallowed, dilute the
toner by drinking a large quantity
of water. Consult a physician as
necessary.
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