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zz Manual Configuration
The following user manuals are enclosed with the product.

The e-manual is stored as software on DVD-ROM.

Basic
Preparing the printer to print

Try using various functions

Read for any points that are not understood, or for maintenance

Using Colormax T5

This guide describes the precautions for safe 
use of the device. Make sure to read before use. 
Further, basic uses from the device installation 
methods to initial printing are also explained. 
The device functions are described in the 
appendix.

Read these guides as necessary

Advanced (This manual)

2Step

This guide explains the various paper print methods 
and how to use useful functions. Read to optimize the 
printing environment or to adjust the color, etc., using 
the enclosed utility software. 
Further, this guide also explains the items that can be 
set from the control panel, and the network settings.

Troubleshooting/Daily 
Maintenance Manual
This manual explains the procedures for paper jams, and 
troubleshooting method if an error message is displayed. This 
manual also explains daily maintenance such as now to replace 
consumables and maintenance units, and cleaning, etc.

• Troubleshooting
• Maintenance
• Consumables, maintenance products, 
   options, color management server, 
   etc.

Read this first

Set-up Guide
Opening the box and installing the printer

1Step

This guide uses illustrations to explain the 
methods from opening the box to installation. 
For the advanced setup guide, see the "Basic".・Pamphlet

• Checking the product
• Parts nomenclature and functions
• Using the device to its fullest
• Installing the device
• Turning ON and OFF the power supply
• Test printing using the printer only
• Connecting to a PC
• Paper
• Printing
• Paper ejection
• Setting Power Save mode
• Setting auto power OFF
• Checking the print quantity, 
   consumables, remaining maintenance 
   unit quantity, and remaining service life
• Cancelling a print job
• Adding printers using LPD protocols 
  (TCP/IP)
• Table of control panel menu items
• Basic Windows procedures
• Printer specifications

• Useful print functions
• Adjusting the color
• Using utility software
• Network settings
• Checking and changing printer settings 
   using the control panel

Separate Volume  Spot Color Guide
This guide explains how to set up the Spot 
Color kit and check the printer drivers, and 
how to print using Spot Color. Make sure to 
read before use. 

• Setting the Spot Color kit
• Control panel explanation
• Checking the printer drivers
• Table of printer driver functions
• Printing on color paper
• Printing on transparent film
• Specifying and printing Spot Color 
   toner using the applications
• Fine-tuning white
• Switching Spot Color kits

・E-format

・E-format

・E-format

・E-format
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zz Reading the Manual

Symbols
Note

zz These are cautions and restrictions for the correct operation of the device. Make sure to read to avoid misoperation.

Memo

zz Knowledge of the information before using the device is useful and can act as a reference. Reading is recommended.

Reference

zz This are the reference pages. Read to learn detailed information and relevant information.

WARNING
zz Mishandling due to ignoring this display may cause death or serious injury.

CAUTION
zz Mishandling due to ignoring this display may cause personal injury.

Keys, Buttons, and Symbols
This chapter described the following keys, buttons, and symbols.

Inscription Explanation

[    ] button/key

zz The control panel buttons and 10-key pad are described below.
E.g.:

  [OK] button		    [BACK] button

 [Fn] key		    [CLEAR] key

zz Indicates your PC keyboard.

[    ] zz Describes the menu name on the liquid crystal panel.
zz Describes the PC menus, windows, and dialog box names.

"    "

zz Describes the messages and input text displayed in the liquid crystal 
panel.

zz Describes the file and screen names on the PC.
zz Describes the reference title.

> Describes the menu level of the device or PC.
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Illustrations
The device illustrations used herein show the 
Colormax T5 model unless otherwise specified.
 
 
Illustrations may differ from the actual product.

Screens
The images of the control panel and PC used 
herein are examples. The images may differ 
from actual products and screens.
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Inscriptions
The following inscriptions are used in this manual.

zz Microsoft® Windows® 7 64-bit Edition operating system version → Windows 7 (64bit version)

zz Microsoft® Windows® 7 operating system version → Windows 7

zz Mac OS X10.3.9 or later → Mac OS X

The manuals enclosed with the printer use as examples Windows 7 in the case of Windows, and OS X 
10.8 in the case of Mac OS X unless otherwise specified.

Depending on the OS and model used, descriptions in this manual may differ.
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Note

zz This section uses [WordPad] for its Windows explanations, and [TextEditor] for its Mac OS X 
explanations. Depending on the application, the screens and operations procedures may differ.

zz For detailed explanations of the printer driver and utility setup items, see "Online Help".

zz Due to printer driver and utility version upgrades, there may be differences from the descriptions 
in this manual.
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zz Printer driver functions table
This section explains the convenient functions when printing from a PC.

Reference

zz For detailed explanations of the printer driver setup items, see "Online Help".

Functions explanation
There are three printer driver types for Windows 
(PCL, PS, and XPS), and one printer driver type 
for Mac OS X (PS). The functions may differ 
depending on the printer driver.

Windows PS printer driver 
functions
[Layout] tab

Item Explanation
Orientation Specifies the print orientation.
Print on Both 
Sides

Specifies to use both sides 
printing.

Page Order Specifies the order of the 
document pages to be 
printed.

Page Format Specifies the number of pages 
and small leaflet printing 
to be printed on 1 sheet of 
paper.

Preview window Displays an image of the print 
results.

Advanced You can make more advanced 
setups regarding the print 
quality and paper size.

[Paper/Quality] tab

Item Explanation
Tray Selection Specifies the tray to feed the 

paper.
Color Specifies color or 

monochrome printing.
Advanced You can make more advanced 

setups regarding the print 
quality and paper size.
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[Job Options] tab

Item Explanation
Quality Specifies the resolution 

during printing.
Output Bin Specifies the paper output 

bin.
Job Type Specifies the print format and 

quantity to be printed.
Fit to Page Specifies when printing by 

converting the paper size of 
the document to be printed.

Watermarks Specifies when implementing 
stamp printing.

Overlays Specifies when implementing 
overlay printing.

Advanced You can make other advanced 
print setups.

About Displays the printer driver 
version information.

Default Restores the tab settings to 
the default settings.

[Color] tab

Item Explanation
Color Mode Specifies color matching, etc., 

in color mode.
Toner Saving Specifies the print density 

when economizing on toner.
Spot Color* Specifies when implementing 

Spot Color printing.
Advanced You can make other advanced 

print setups.
Color Swatch Starts the color swatch utility.
Default Restores the tab settings to 

the default settings.

*: "Spot Color" is a function for model Colormax T5
 only. For details, see the "Separate Volume Spot 

     Color Guide".
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Windows PCL printer driver 
functions
[Setup] Tab

Item Explanation
Size Specifies the paper size.
Source Specifies the tray to feed the 

paper.
Type Specifies the paper type.
Weight Specifies the paper thickness.
Finishing Mode Specifies multi-page printing, 

booklets, and poster printing, 
etc.

2-Sided Printing Specifies to print on both 
sides of the paper.

Orientation Specifies the print orientation.
Color Setting Specifies whether to print in 

color or monochrome.
Toner saving Specifies the print density 

when economizing on toner.
About Displays the printer driver 

version information.
Default Restores the tab settings to 

the default settings.

[Job Options] Tab

Item Explanation
Quality Specifies the resolution 

during printing.
Scale Specifies the rate of 

enlargement and contraction 
during printing.

Copies Specifies the quantity to be 
printed.

Job Type Specifies the print format.
Output Bin Specifies the paper output 

bin.
Advanced You can make several other 

print setups.
Default Restores the tab settings to 

the default settings.

[Extend] Tab

Item Explanation
Watermarks Specifies when implementing 

stamp printing.
Overlays Specifies when implementing 

overlay printing.
Fonts Sets the TrueType fonts and 

printer fonts.
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[Spot Color] Tab

zz In white mode

zz In clear mode

Item Explanation
Usage methods Specifies the range of Spot 

Color printing.
Order of 
superposition

Specify the order of color and 
white layering and white size 
adjustment when printing 
the white under. (white mode 
only).

Mirror Print Sets when to print by 
reversing the horizontal 
orientation so that the 
document is as if reflected in 
a mirror.

Default Restores the tab settings to 
the default settings.

Memo

zz "Spot Color" is a function for model Colormax T5
 only. For details, see the "Separate Volume Spot 

     Color Guide".

Windows XPS printer driver 
functions
[Setup] Tab

Item Explanation
Size Specifies the paper size.
Source Specifies the tray to feed the 

paper.
Type Specifies the paper type.
Weight Specifies the paper thickness.
Paper Feed 
Options

You can set paper feed such 
as changing the paper size 
and tray switching, etc.

Finishing Mode Specifies multi-page printing, 
booklets, and poster printing, 
etc.

Orientation Specifies the print orientation.
2-Sided Printing 
(Duplex)

Specifies to print on both 
sides of the paper.

Driver Settings Specified when saving the 
details set in the tab, and 
when printing using these 
saved settings.

About Displays the printer driver 
version information.

Default Restores the tab settings to 
the default settings.
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[Job Options] tab

Item Explanation
Print Quality Specifies the resolution 

during printing.
Skip blank 
pages

Prints excluding blank pages.

Job Settings Specifies the quantity to be 
printed, etc.

Scale Specifies the rate of 
enlargement and contraction 
during printing.

Output Bin Specifies the paper output bin.
Advanced You can make other advanced 

print setups.
Watermarks Specifies when implementing 

stamp printing.
Default Restores the tab settings to 

the default settings.

[Color] tab

Item Explanation
Color Mode Specifies the color print method.
Spot Color* Specifies when implementing 

Spot Color printing.

Item Explanation
Default Restores the tab settings to 

the default settings.

*: "Spot Color" is a function for model Colormax T5
 only. For details, see the "Separate Volume Spot 

     Color Guide".

Mac OS X PS printer driver 
functions
[Print Options] panel

Item Explanation
Print Options Sets various functions.
Setup Items Specifies the setup items 

conforming to the print setup.

[TextEdit] panel

Item Explanation
Printing header 
and footer

Enable to print page numbers, 
dates, and text titles, etc.

Rewrap 
contents to fit 
page

Enable to print by aligning 
to the text wrapping method 
durign editing.
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[Layout] Panel

Item Explanation
Pages per Sheet Selects the number of pages 

to be printed on 1 sheet of 
paper.

Layout Direction Specifies the layout when 
printing multiple pages on a 
single sheet of paper.

Border Specifies the boundary line 
type.

Two-Sided Specifies to use 2-sided 
printing.

Reverse page 
orientation

Enable to print by reversing 
the page orientation.

Flip horizontally Enable to print by reversing 
left and right.

[Color Matching] panel

Item Explanation
ColorSync Specifies the ColorSync 

function.
In printer Implements printer color 

matching.
Profile Specifies the profile.

[Paper Handling] panel

Item Explanation
Pages to Print Specifies the pages to be 

printed.
Page Order Specifies the order of the 

pages to be printed.
Scale to fit 
Paper size

Prints by aligning to the paper 
size. Some items may not be 
printed correctly depending 
on the setup.

Destination 
Paper Size

Specifies to print by scaling to 
match the size of the paper 
to be output.

Scale down only Specifies to print by reducing 
only to match the size of the 
paper to be output.

[Paper Feed] panel

Item Explanation
All Pages From Specifies the tray for the 

paper feed. The tray is 
selected automatically when 
[Auto Select] is specified.

First Page From Select to print from the tray 
that specifies the header 
page.

Remaining From Prints from the tray that 
specifies the remaining 
pages.
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[Cover Page] panel

Item Explanation
Print Cover 
Page

Specifies cover printing.

Cover Page 
Type

Specifies the text during 
printing.

Billing Info This function cannot be used.

[Spot Color] panel

zz In white mode

zz In clear mode

Item Explanation
Usage Methods Specifies the range of Spot 

Color printing.
Order of 
superposition

Specify the order of color and 
white layering and white size 
adjustment when printing 
the white under. (white mode 
only).

Mirror Print Sets when to print by 
reversing the horizontal 
orientation so that the 
document is as if reflected in 
a mirror.

Memo

zz "Spot Color" is a function for model Colormax T5
 only. For details, see the "Separate Volume Spot Color Guide".
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[Color] panel

Item Explanation
Grayscale Specifies to use monochrome 

printing.
Color Specifies alignment to color 

mode when printing in color.

[Print Options] panel

Item Explanation
Print Options Specifies alignment to the 

items that have been set such 
as print quality, paper type, 
etc.

Items Setup Specifies the setup items 
conforming to the print setup 
tab.

Memo

zz This section uses [MemoPad] for its Windows explanations, 
and [TextEditor] for its Mac OS X explanations. 
Descriptions may differ depending on the applications and 
printer drivers used.

Reference

zz For detailed explanations of the printer driver setup items, 
see the printer driver "Online Help".
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zz Printing on various papers

Printing on envelopes
Memo

zz For the types of envelopes that can be used, see “Usable 
Paper Types” in “Basic”.

zz For the Multi-Purpose Tray preparations, see "Setting 
paper in the Multi-Purpose Tray" in "Basic".

zz You can print by manually feeding one page at a time from 
the Multi-Purpose Tray. For details, see “Printing single 
sheets manually” (P.87).

Note

zz 2-sided printing and printing from paper trays are disabled 
for envelopes.

zz Print speed will be slowed.

zz Setting the paper orientation
Set the print surface face-up.

Set as a diagram to print the addressee.
(Kakugata 3 gou/ 

6 gou/8 gou
Nagagata 3 gou/ 
4 gou/40 gou)

(Yougata 0 gou/2 
gou/4 gou

Yougata Long 3 gou)

Com-6 3/4, Com-9, Com-10
DL, C4, C5 Monarch,  

A2 Envelope,  
A6 Envelope, A7 Envelope

(Kakugata 
2 gou)

Before setting

1	 Check that the envelope is not bent or 
swollen.

2	 If the envelope is bent, hold the 
diagonally-opposite edges of the 
envelope and slowly bend to straighten 
the envelope.

3	 If there is a difference in the thickness 
on the left and right when the envelopes 
are stacked, use a rod to make the 
thickness universal.

zz Cross-sectional diagram of an envelope

Memo

zz If the front edge of the envelope is bent or 
swollen, extend the envelope out flat as shown 
in the diagram below.
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Printing on standard size 
envelopes

1	 Setting envelopes in the Multi-Purpose 
Tray.

2	 Open the face-up stacker ( ) on the 
left side of the machine.

3	 Open the paper supporter ( ) as 
shown in the following figure.

4	 Rotate the auxiliary supporter ( ) in 
the arrow direction to the lock position.

5	 Set the paper size using the control 
panel.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Press [9], [0], and press the [OK] 
button.

(3)	 Select the envelope type, and 
press the [OK] button.

(4)	 Check that  is displayed to the 
left of the selected envelope, and 
press the [BACK] button.

(5)	 Select [Media Weight], and press 
the [OK] button.
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(6)	 Select a suitable media weight, and 
press the [OK] button. Check that 

 is displayed to the left of the 
selected media weight.

Use Online button to return...

Paper Size
Media Type
Media Weight
Tray Usage

�
�
�
�

MPTray Config

Use Online button to return...

Auto
Ultra Light

Medium Light
Medium�

Medium Heavy

�
�

�

�

Media Weight 1/2 Page

Light�

Memo

zz If you want to print on a thin envelope of 24 lb, the 
[Light] setting may improve the printing result.

(7)	 Press the [ON LINE] button to 
return to the standby screen.

6	 Open the file to be printed.

7	 Select [Paper Size], [Paper Source], 
and [Output Bin] in the printer drivers 
to print.

��Using Windows PS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select [Nagagata* (where * is the 
envelope type)] in [Size], and [Portrait] 
or [Landscape] in [Orientation], and 
click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Click [Advanced] in the [Paper/Quality] 
tab.

6	 Select the envelope type in [Paper Size] 
in the "Advanced Options" screen, and 
click [OK].
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7	 Select [Multi-Purpose Tray] in [Paper 
Source].

8	 Select [Stacker (Face-up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

9	 Click [Print] in the "Print" screen to 
print.

��Using Windows PCL printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select [Nagagata* (where * is the 
envelope type)] in [Size], and [Portrait] 
or [Landscape] in [Orientation], and 
click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the envelope type in [Size] in the 
[Setup] tab.

6	 Select [Multipurpose Tray] in [Source].

blofaro
Rectangle

blofaro
Rectangle

blofaro
Rectangle



- 26 -

Printing on various papers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

7	 Select [Stacker (Face UP)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

8	 Click either [OK] or [Print] in the "Print" 
screen to print.

��Using Windows XPS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select [Nagagata* (where * is the 
envelope type)] in [Size], and [Portrait] 
or [Landscape] in [Orientation], and 
click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the envelope type in [Size] in the 
[Setup] tab.
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6	 Select [Multipurpose Tray] in [Source].

7	 Select [Printer (Face Up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

8	 Click [Print] in the "Print" screen to 
print.

��Using Mac OS X printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the printer model name in 
[Format For], and select [Envelope* 
(where * is the envelope type)] in 
[Paper Size], and a suitable orientation 
in [Orientation], and click [OK].

3	 Select [Print] in the [File] menu.

4	 Check that the printer model name is 
selected in [Printer].

5	 Select the envelope type in [Paper 
Size].

6	 Select [Multi-Purpose Tray] in [Paper 
Feed].
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7	 Click the [Paper] button in the [Print 
Options] panel, and select [Stacker 
(Face-up)] from [Output Bin].

8	 Click [Print] to print.

Printing on irregular size 
envelopes

1	 Setting envelopes in the Multi-Purpose 
Tray.

2	 Open the face-up stacker.

Set the print surface face-up to output.

Face-up stacker

3	 Set the paper size, paper type, and 
paper weight using the control panel.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Press [9], [0], and press the [OK] 
button.
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(3)	 Select [Custom], and press the 
[OK] button.

(4)	 Check that  is displayed to the 
left of [Custom], and press the 
[BACK] button.

(5)	 Select [X Dimension], and press 
the [OK] button.

(6)	 Press the scroll buttons  or  
to select a suitable size, and then 
press the [OK] button.

(7)	 Check that  is displayed to the 
left of the selected size, and press 
the [BACK] button.

(8)	 Select [Y Dimension], and press 
the [OK] button.

(9)	 Press the scroll buttons  or  
to select a suitable size, and then 
press the [OK] button.

(10)	Check that  is displayed to the 
left of the selected size, and press 
the [BACK] button.

(11)	 Select [Media Type], and press the 
[OK] button.

(12)	Select [Envelope], and press the 
[OK] button.

(13)	Check that  is displayed to the 
left of [Envelope], and press the 
[BACK] button.

(14)	Select [Media Weight], and press 
the [OK] button.
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(15)	Select a suitable paper weight, and 
press the [OK] button. Check that 

 is displayed to the left of the 
selected paper weight.

Memo

zz If you want to print on a thin envelope of 24 lb, the 
[Light] setting may improve the printing result.

(16)	Press the [ON LINE] button to 
return to the standby screen.

4	 Open the file to be printed.

5	 Select [Paper Size], [Paper Source], 
and [Output Bin] in the printer drivers 
to print. 

��Using Windows PS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the paper size in [Size] and a 
suitable orientation in [Orientation], 
and click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Click [Advanced] in the [Paper/Quality] 
tab.

6	 Select the paper size in [Paper Size] in 
the "Advanced Options" screen.
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7	 Select [Multi-Purpose Tray] in [Paper 
Source].

8	 Select [Stacker (Face-up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

9	 Click [Print] in the "Print" screen to 
print.

��Using Windows PCL printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the paper size in [Size] and a 
suitable orientation in [Orientation], 
and click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the paper size in [Size] in the 
[Setup] tab.

6	 Select [Multipurpose Tray] in [Source].
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7	 Select [Stacker (Face Up)] in [Output 
Bin] in the [Job Options] tab.

8	 Click [Print] in the "Print" screen to 
print.

��Using Windows XPS printer drivers

1	 Register the paper name and paper size 
for irregular size envelopes.

(1)	 Click [Start], and then select 
[Devices and Printers].

(2)	 Select [(product name)(XPS)], 
and select [Print Server Properties] 
in the tool bar.

(3)	 Enable the [Create a new form] 
check box in the [Forms] tab.

(4)	 Enter the name of the irregular size 
envelope in [Form name].

(5)	 Enter the [Width] and [Height] 
values.

(6)	 Click [Save Form].

(7)	 Click [Close].
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2	 Select the [Size], [Source], and [Output 
Bin] for the registered irregular size 
envelope to print.

(1)	 Select [Page Setup] in the [File] 
menu.

(2)	 Select the name of the envelope 
registered in [Size] and a suitable 
orientation in [Orientation], and 
click [OK].

(3)	 Select [Print] in the [File] menu.

(4)	 Click [Advanced] (or 
[Preferences]).

(5)	 Select the envelope name in [Size] 
in the [Setup] tab.

(6)	 Select [Multipurpose Tray] in 
[Source].

(7)	 Select [Printer (Face Up)] in 
[Output Bin] in the [Job Options] 
tab, and click [OK].

(8)	 Click [Print] in the "Print" screen to 
print.
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��Using Mac OS X printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the printer model name in 
[Format For], and select the paper 
size in [Paper Size], and a suitable 
orientation in [Orientation], and click 
[OK].

3	 Select [Print] in the [File] menu.

4	 Check that the printer model name is 
selected in [Printer].

5	 Select the paper size in [Paper Size].

6	 Select [Multi-Purpose Tray] in [Paper 
Feed].

7	 Click the [Paper] button in the [Print 
Options] panel, and select [Stacker 
(Face-up)] from [Output Bin].

8	 Click [Print] to print.
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Printing on glossy paper
Memo

zz For the Multi-Purpose Tray preparations, see "Setting 
paper in the Multi-Purpose Tray" in "Basic".

1	 Set the glossy paper.

Memo

zz You can print by manually feeding one page at a 
time from the Multi-Purpose Tray. For details, see 
“Printing single sheets manually” (P.87).

Setting in the Multi-Purpose Tray

A
B
C

Setting the paper 
orientation

Setting in the paper tray
Setting the paper 

orientation

2	 If outputting to the face-up stacker, 
open the face-up stacker.

Set the print surface face-up to output.

Memo

zz You can output to the face-down stacker.

Face-up stacker

3	 Set the paper size and paper type using 
the control panel.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.
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(2)	 Enter a number according to the 
paper to be used.

zz Using the Multi-Purpose Tray
Press [9], [0], and press the [OK] 
button.

zz Using tray 1
Press [1], [0], and press the [OK] 
button.

(3)	 Select the paper size, and press 
the [OK] button.

(4)	 Check that  is displayed to the 
left of the selected paper size, and 
press the [BACK] button.

(5)	 Select [Media Type], and press the 
[OK] button.

(6)	 Select [Glossy], and press the [OK] 
button. Check that  is displayed 
to the left of [Glossy].

(7)	 Press the [ON LINE] button to 
return to the standby screen.

4	 Open the file to be printed.

5	 Select [Size], [Source], and [Output 
Bin] in the printer drivers to print.



- 37 -

Printing on various papers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

��Using Windows PS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the paper size in [Size] and a 
suitable orientation in [Orientation], 
and click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Click [Advanced] in the [Paper/Quality] 
tab.

6	 Select the paper size in [Paper Size] in 
the "Advanced Options" screen.

7	 Select the paper tray in [Paper Source].

8	 Select [Glossy] in [Media].

9	 Select the output bin using [Output Bin] 
in the [Job Options] tab, and click [OK].

10	Click [Print] in the "Print" screen to print.
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��Using Windows PCL printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the paper size in [Size] and a 
suitable orientation in [Orientation], 
and click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the paper size in [Size] in the 
[Setup] tab.

6	 Select the paper tray in [Source].

7	 Select [Glossy] in [Type].

8	 Select the output bin using [Output Bin] 
in the [Job Options] tab, and click [OK].

9	 Click [Print] in the "Print" screen to 
print.
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��Using Windows XPS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the paper size in [Size] and a 
suitable orientation in [Orientation], 
and click [OK].

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the paper size in [Size] in the 
[Setup] tab.

6	 Select the paper tray in [Source].

7	 Select [Glossy] in [Type].
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8	 Select the output bin using [Output Bin] 
in the [Job Options] tab, and click [OK].

9	 Click [Print] in the "Print" screen to print.

��Using Mac OS X printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the printer model name in 
[Format For], and select the paper 
size in [Paper Size], and a suitable 
orientation in [Orientation], and click 
[OK].

3	 Select [Print] in the [File] menu.

4	 Check that the printer model name is 
selected in [Printer].

5	 Select the paper size in [Paper Size].

6	 Select the paper tray in the [Paper 
Feed] panel.
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7	 Click [Feed] in the [Print Options] 
panel, and select [Transparency] from 
[Media Type].

8	 Click the [Paper] button in the [Print 
Options] panel, and select the output 
bin from [Output Bin].

9	 Click [Print] to print.

Printing on labels and 
transparencies

Memo

zz For the types of labels and transparencies that can be 
used, see "Usable Paper Types" in "Basic".

zz For the Multi-Purpose Tray preparations, see "Setting 
paper in the Multi-Purpose Tray" in "Basic".

1	 Set the paper.

Labels and transparencies are printed from 
the Multi-Purpose Tray or Tray 1.

Memo

zz You can print by manually feeding one page at a 
time from the Multi-Purpose Tray. For details, see 
“Printing single sheets manually” (P.87).

Note

zz Printing from trays 2 to 5 and 2-sided printing are 
disabled for labels and transparencies.

zz Print speed will be slowed.

zz Transparency is not available to clear toner printing.

Setting in the Multi-Purpose Tray

Set the print surface face-up.

A
B
C

Setting the paper 
orientation

Setting in tray 1

Set the print surface face-down.
Setting the paper 

orientation
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2	 Open the face-up stacker.

Output labels and transparencies to the 
face-up stacker.

Face-up stacker

3	 Set the paper weight, paper size, and 
paper type using the control panel.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Enter a number according to the 
paper to be used.

zz Using the Multi-Purpose Tray
Press [9], [0], and press the [OK] 
button.

zz Using tray 1
Press [1], [0], and press the [OK] 
button.

(3)	 Select [A4 ], and press the [OK] 
button.

(4)	 Check that  is displayed to the 
left of [A4 ], and press the [BACK] 
button.

(5)	 Select [Media Type], and press the 
[OK] button.



- 43 -

Printing on various papers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

(6)	 Select [Labels] or [Transparency], 
and press the [OK] button. Check 
that  is displayed to the left of 
[Labels] or [Transparency], and 
press the [BACK] button.

(7)	 Press the [ON LINE] button to 
return to the standby screen.

4	 Open the file to be printed.

5	 Select [Size], [Source], and [Output 
Bin] in the printer drivers to print.

��Using Windows PS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select [Portrait] or [Landscape] in 
[Orientation], and click the [OK] button.

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Click [Advanced] in the [Paper/Quality] 
tab.

6	 Select the paper size in [Paper Size] in 
the "Advanced Options" screen.
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7	 Select [Labels] or [Transparency] in 
[Media]. Select the paper tray in [Paper 
Source].

8	 Select [Stacker (Face-up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

9	 Click [Print] in the "Print" screen to 
print.

��Using Windows PCL printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select [Portrait] or [Landscape] in 
[Orientation], and click the [OK] button.

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the paper size in [Size] in the 
[Setup] tab.
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6	 Select [Labels] or [Transparency] 
in [Type]. Select the paper tray in 
[Source].

7	 Select [Stacker (Face Up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

8	 Click either [OK] or [Print] in the "Print" 
screen to print.

��Using Windows XPS printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select [Portrait] or [Landscape] in 
[Orientation], and click the [OK] button.

3	 Select [Print] in the [File] menu.

4	 Click [Advanced] (or [Preferences]).

5	 Select the paper size in [Size] in the 
[Setup] tab.
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6	 Select [Labels] or [Transparency] 
in [Type]. Select the paper tray in 
[Source].

7	 Select [Printer (Face Up)] in [Output 
Bin] in the [Job Options] tab, and click 
[OK].

8	 Click [Print] in the [Print] screen to 
print.

��Using Mac OS X printer drivers

1	 Select [Page Setup] in the [File] menu.

2	 Select the printer model name in 
[Format For], and select the paper 
size in [Paper Size], and a suitable 
orientation in [Orientation], and click 
[OK].

3	 Select [Print] in the [File] menu.

4	 Check that the printer model name is 
selected in [Printer].

5	 Select the paper size in [Paper Size].

6	 Select the paper tray in the [Paper 
Feed] panel.
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7	 Click the [Paper] button in the [Print 
Options] panel, and select [Stacker 
(Face-up)] from [Output Bin].

8	 Click [Print] to print.

Printing on user-selected 
paper sizes (custom pages 
and lengthy printing)

Register the desired paper size in the printer 
driver, and specify when printing.

[Sizes that can be fed from the Multi-
Purpose Tray (Settable custom sizes)]
Width: 64 to 330mm
Length: 89 to 1321mm

[Sizes that can be fed from the Multi-
Purpose Tray]
	 Trays 1/2/3/4/5
Width: 99 to 330mm
Length: 147 to 457mm

[Sizes where 2-sided printing is possible]
Width: 99 to 330mm
Length: 147 to 483mm

Note

zz If printing smaller paper than width 99mm and length 
147mm, feed from the Multi-Purpose Tray and output to 
the face-up stacker.

zz Set the paper size to portrait length, and set in the device.

zz Not usable with some applications.

zz If feeding from the Multi-Purpose Tray, support the paper 
manually for paper lengths that are not fully supported by 
the paper supporter.

zz If feeding from the paper trays (tray 1, (optional) 
trays 2 to 5), press the scroll buttons  or  on 
the device control panel, and select [Menu]>[Tray 
Configuration]>[Set Tray 1]>[Paper Size]>[Custom].

zz If there is no paper in the tray, setting the function to 
switch automatically to a tray in which paper of the same 
size has been set, the default settings will be enabled 
(i.e., the check box will be enabled). If the paper runs out 
during printing, paper will feed from another tray. Disable 
(i.e., uncheck) the check box when printing custom size 
paper from a designated tray only.
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1	 Set the paper.

Memo

zz You can print by manually feeding one page at a 
time from the Multi-Purpose Tray. For details, see 
“Printing single sheets manually” (P.87).

Setting in the Multi-Purpose Tray

A
B
C

Setting the paper 
orientation

Setting in the paper tray
Setting the paper 

orientation

2	 If outputting to the face-up stacker, 
open the face-up stacker.

Set the print surface face-up to output.

Memo

zz You can output to the face-down stacker.

Face-up stacker

3	 Set the paper size and paper type using 
the control panel.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Enter a number according to the 
paper to be used.

zz Using the Multi-Purpose Tray
Press [9], [0], and press the [OK] 
button.

zz Using tray 1
Press [1], [0], and press the [OK] 
button.

(3)	 Select [Custom], and press the 
[OK] button.

(4)	 Check that  is displayed to the 
left of [Custom], and press the 
[BACK] button.
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(5)	 Select [X Dimension], and press 
the [OK] button.

(6)	 Press the scroll buttons  or  
to select a suitable size, and then 
press the [OK] button.

(7)	 Check that  is displayed to the 
left of the selected size, and press 
the [BACK] button.

(8)	 Select [Y Dimension], and press 
the [OK] button.

(9)	 Press the scroll buttons  or  
to select a suitable size, and then 
press the [OK] button.

(10)	Check that  is displayed to the 
left of the selected size, and press 
the [BACK] button.

(11)	 Set the paper type and paper 
weight as necessary.

(12)	Press the [ON LINE] button to 
return to the standby screen.

4	 Register the desired paper size in the 
printer drivers to print.
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��Using Windows PS printer drivers

1	 Click [Start], and then select [Devices 
and printers].

2	 Right-click the [(product name) (PS)] 
icon, and select [Printing Preferences]>[
(product name) (PS)].

3	 Click [Advanced] in the [Layout] tab.

4	 Select [PostScript Custom Page Size] in 
[Paper Size].

5	 Enter the [Width] and [Height] in 
the "PostScript Custom Page Size 
Definition" screen.

Note

zz "Offsets Relative to Paper Feed Direction" cannot be set.

6	 Click [OK] until the "Printing 
Preferences" screen closes.

7	 Open the file to be printed.

8	 Select [Print] in the [File] menu.

9	 Specify the registered paper size to print.

Memo

zz If printing is incorrect using large size paper from the PS 
printer drivers, you can correct the printing by setting 
"Normal" in [Quality].

��Using Windows PCL printer drivers

1	 Click [Start], and then select [Devices 
and printers].

2	 Right-click the [(product name) 
(PCL6)] icon, and select [Printing 
Preferences]>[(product name) 
(PCL6)].

3	 Click [Paper Feed Options] in the 
[Setup] tab.

4	 Click [Custom Size] in the [Paper Feed 
Options] screen.

5	 Enter [Name], [Width], and [Length] in 
the [Custom Size] screen.
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6	 Click [Add].

The created paper will be displayed at the 
bottom of the [Size] list in the [Setup] tab. 
32 types max. can be defined.

7	 Click [OK] until the "Printing 
Preferences" screen closes.

8	 Open the file to be printed.

9	 Specify the registered paper size to 
print.

��Using Windows XPS printer drivers

1	 Click [Start], and then select [Devices 
and printers].

2	 Select [(product name)(XPS)], and 
select "Print Server Properties" in the 
tool bar.

3	 Enable the [Create a new form] check 
box in the [Forms] tab.

4	 Enter the name and size.

(1)	 Enter the new size name in [Form 
name].

(2)	 Enter the [Width] and [Height] 
values.

5	 Click [Save Form].

6	 Click [Close].

7	 Open the file to be printed.

8	 Specify the registered paper size to 
print.
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��Using Mac OS X printer drivers

Note

zz Custom sizes exceeding the printable range can be 
entered using Mac OS X, but printing will be incorrect. Set 
within the correct range.

zz If a custom paper size with the same paper size as 
registered in the OS is specified, the paper may be 
handled as regular paper.

1	 Open the file to be printed.

2	 Select [Page Setup] in the [File] menu.

3	 Select [Manage Custom Sizes] in [Paper 
Size].

4	 Click [+] in the "Custom Paper Sizes" 
screen. Double-click [Untitled], and enter 
a name in [Custom Paper Sizes]. Enter the 
[Width] and [Height] page sizes.

5	 Click [OK].

The created paper will be displayed at the 
bottom of the [Paper Size] list in the [Page 
Properties] panel.

6	 Printing will be implemented.

Using custom media
This setting is used in the following cases:

zz If a lateral stripe stands out in Heavy media, it 
may be improved by setting [Custom media]. 
In this case, print speed will be slower.

zz When you want to print on TRANSPARENCY 
FILM.

1	 Set the paper size and paper type using 
the control panel.

(1)	 Press the [Fn] key. 
The number input screen appears.

(2)	 Input the number depending on 
the paper tray being used.

zz For the multi-purpose tray
Press [9] and [0], and press the 
[OK] button.

zz For Tray1
Press [1] and [0], and press the 
[OK] button.
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(3)	 Select the paper size, and press 
the [OK] button.

(4)	 Check that  is displayed to the 
left of the selected paper size, and 
press the [BACK] button.

(5)	 Select [Media Type], and press the 
[OK] button.

(6)	 Select [HQFORUH1] - [HQFORUH5] 
, and press the  [OK] button.  
Check that it is displayed to the 
left of the selected [HQFORUH].

Use Online button to return...

Paper Size
Media Type
Media Weight
Tray Usage

�
�
�
�

MPTray Config

Use Online button to return...

Rough

Postcard
Envelope�
HQFORUH1

�

�

�

Media Type 2/2 Page

Glossy�

Card Stock�

(7)	 Press the [ON LINE] button to 
return to the standby screen.

* In the default factory settings, paper types are set for [HQFORUH1] - [HQFORUH5] as shown in the following table.

Paper Type Name Media Type Media Weight
HQ_FOR_UH1 Plain Ultra Heavy1

HQ_FOR_UH2 Plain Ultra Heavy2

HQ_FOR_UH3 Plain Ultra Heavy3

HQ_FOR_UH4 Plain Ultra Heavy4

HQ_FOR_UH5 Plain Ultra Heavy5
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zz Economy printing

Printing multiple pages 
on a single sheet (multi-
page printing)

You can print by reducing data for multiple pages 
on a single sheet.

1

1 2

3 4
2
3
4

Note

zz This function reduces the data to print, so the center of 
the paper may not be accurately aligned.

zz Bind width can also be set using Windows PCL/XPS printer 
drivers.

zz Not usable with some applications.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the number of pages to pr 
printed on a single page from [Pages 
per Sheet] in the [Layout] tab.

Memo

zz If using Windows 8.1/Windows 8/Windows 7/Windows 
Vista/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008, make 
sure to set [Draw Borders] as necessary. Further, you can 
also change the page distribution using [Advanced]>[Page 
Layout per Sheet].

5	 Printing will be implemented.
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��Using Windows PCL printer 
drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [n-up] (where n is the number 
of pages to be printed on 1 sheet) in 
[Finishing Mode] in the [Setup] tab.

5	 Click [Options], and set [Page Borders], 
[Page layout], and [Bind Margin] as 
necessary. The bind width can be set 
from 0 to 30mm left and right.

6	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [n-up] (where n is the number 
of pages to be printed on 1 sheet) in 
[Finishing Mode] in the [Setup] tab.

5	 Click [Options], and set [Page Borders], 
[Page layout], and [Bind Margin] as 
necessary. The bind width can be set 
from 0 to 30mm left and right.

6	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Pages per Sheet], [Layout 
Direction], and [Border] in the [Layout] 
panel.

4	 Printing will be implemented.

2-Sided Printing
You can print on both sides of the paper.

1 12

2

For the types of paper, thicknesses, and sizes 
that can be used in 2-sided printing, see "Usable 
paper types" in "Basic".

For the range of widths and lengths of custom 
sizes that can be used in 2-sided printing, see 
“Printing on user-selected paper sizes (custom 
pages and lengthy printing)” (P.47).

Note

zz Not usable with some applications.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Flip on Long Edge] or [Flip on 
Short Edge] in [2-Sided Printing] in the 
[Layout] tab.

5	 Printing will be implemented.



- 57 -

Economy printing

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Long Edge] or [Short Edge] in 
[2-Sided Printing] in the [Setup] tab.

5	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Long Edge] or [Short Edge] in 
[2-Sided Printing] in the [Setup] tab.

5	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Long-Edge binding] or [Short-
Edge binding] in [Two-Sided] in the 
[Layout] tab.

4	 Printing will be implemented.

Test printing with toner economy 
(toner economy mode)

You can print by economizing the toner 
consumption amount by reducing the page print 
density. Separately set whether to enable or 
disable toner economy mode over 100% black.

Memo

zz You can suppress the amount of toner used by reducing 
the toner density by selecting one of the following four 
patterns as necessary.

–– Printer setup: Follows the device setup.

–– OFF: Prints using regular density without economizing 
the toner.

–– Save Level Low: Prints using medium light toner.

–– Save Level Middle: Prints using light toner.

–– Save Level High: Prints using considerably light toner.

zz [Toner Save] is enabled only if the print quality is specified 
as [Normal].

Note

zz Toner save mode is not compatible with Spot Color 
printing.
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��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the toner save amount from 
[Toner Saving] in the [Color] tab.

5	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the toner save amount from 
[Toner saving] in [Setup] tab.

5	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the toner save amount from 
[Toner Saving] in [Job Options] tab.

5	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click the [Quality 2] button in the [Print 
Options] panel, and select the toner 
save amount from [Toner Saving].

4	 Printing will be implemented.
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zz Changing sizes to print

Enlarging/reducing pages
You can print on different paper sizes without 
changing the print data.

A4

A6

Note

zz Not normally operable with some applications.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu. 

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Paper/Quality] 
tab.

5	 Select the paper size to be edited in 
[Paper Size].

6	 Enable the [Resize document to fit 
printer page] check box in the [Job 
Options] tab, and select the paper size 
to be printed.

7	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the paper size to be edited in 
[Size] in the [Setup] tab.

5	 Enable the [Resize document to fit 
printer page] check box, and select the 
paper size to be printed.

6	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the paper size to be edited in 
[Size] for [Media] in the [Setup] tab.

5	 Click [Paper Feed Options].

6	 Enable the [Resize document to fit printer 
page] check box, and select the paper size 
to be printed.

7	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Page Setup] in the [File] menu.

3	 Select the printer model name in 
[Format For], and select the paper size 
to be edited in [Paper Size], and click 
[OK].

4	 Select [Print] in the [File] menu.

5	 Enable the [Scale to fit paper size] 
in the [Paper Handling] panel, and 
select the paper size to be edited using 
"Destination Paper Size".

6	 Printing will be implemented.

Enlarging and printing multiple 
sheets (poster printing)

You can enlarge the source data and print parts 
to multiple sheets of paper.

1 2

3 4

Note

zz Cannot be used with Windows PS and Mac OS X printer 
drivers.

zz Posters cannot be printed if printing using encrypted 
secure print functions from the client after creating the 
printer drivers using a shared network.

zz If [Poster Print] is not operating, right-click the [
(printer name) (PCL6)] in the [Devices and Printers] 
folder, and select [Preferences]>[Advanced]>[Print 
Processor]>[OKX04ZPP].
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Poster Print] in [Finishing Mode] 
in the [Setup] tab.

5	 Click [Options], and set [Enlarge], 
[Add Registrationg Marks], and [Add 
Overlap] as necessary.

6	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Poster Print] in [Finishing Mode] 
in the [Setup] tab.

5	 Click [Options], and set [Enlarge], [Add 
Crop Marks], and [Add Overlap] as 
necessary.

6	 Printing will be implemented.
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Sorting pages to print 
pamphlets (booklets)

You can create pamphlet-like booklets.

12

4

1
2
3

8
10

5
3

12

7
9

11

1
6

4
2

12

1
3
5

7
911

Back

Fold in 
two as is

BackBack

Note

zz Not normally operable with some applications.

zz Cannot be used with Mac OS X printer drivers.

zz Watermarks cannot be printed correctly when using 
[Pamphlet] printing.

��Using Windows PS printer drivers

Note

zz If creating PostScript data using the application itself, 
pamphlets may not be specified correctly. Whether or not 
this method can be avoided depends on the publication. 
Check the manual for the application used. For example, 
with Adobe Acrobat Professional or Adobe Reader, enable 
the "Print as image" check box in the advanced setup 
for the print dialog box to implement pamphlet printing 
normally.

zz If [Pamphlets] is not printing, right-click the [(printer 
name) (PS)] in the [Devices and Printers] folder, and 
enable [Enable advanced print functions] in [Printer 
Properties]>[Job Options] tab.

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Booklet] in the [Layout] tab. 

5	 If using Windows 8.1/Windows 8/
Windows 7/Windows Vista/Windows 
Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows 
Server 2008, make sure to set "Draw 
Borders" as necessary.

6	 Click [Advanced], and select the paper 
size to be actually used in [Paper Size].

7	 Printing will be implemented.

Memo

zz E.g.: Creating A5 size pamphlets using A4 size paper

–– Select [A4] in [Paper Size] in [Job Options].

zz If using Windows 8.1/Windows 8/Windows 7/Windows 
Vista/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008, and if 
creating pamphlets folded on the right (i.e., pamphlets 
with the binding on the right when the pages are face-up), 
select [Right] in [Pamphlet Binding] in [Job Options].



- 66 -

Changing sizes to print

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

��Using Windows PCL printer drivers

Note

zz Pamphlets cannot be printed if printing using encrypted 
secure print functions from the client after creating the 
printer drivers using a shared network.

zz If [Booklet] cannot be printed, right-click the [
(printer name) (PCL6)] in the [Devices and Printers] 
folder, and select [Preferences]>[Advanced]>[Print 
Processor]>[OKX04ZPP].

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Booklet] in [Finishing Mode] in the 
[Setup] tab, and click [Options].

5	 Set [Signature], [2 pages], [Right to 
Left], and [Bind Margin] as necessary in 
"Booklet".

zz Signature
This is the page unit for booklets.

zz Right to Left
Prints so that the pamphlet opens on the right.

Memo

zz E.g.: If creating A5 size booklets using A4 size paper, 
select [A4] in [Paper Size] in the [Setup] tab.

6	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Booklet] in [Finishing Mode] in 
the [Setup] tab, and click [Options].

5	 Set [Signature], [2 pages], [Right 
to Left], and [Bind Margin], etc. as 
necessary in "Booklet".

6	 Printing will be implemented.
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zz Clean printing

Changing print quality 
(resolution)

Set [Quality] by aligning to the environment 
used.

Memo

zz If printing is incorrect using large size paper from the PS 
printer drivers, you can correct the printing by setting 
"Normal" in [Quality].

zz Select [ProQ / High Quality] to print using the highest 
printer quality.

–– Select [Normal (600x600 dpi)] to print at low resolution. 
This mode prioritizes print speed.

–– [Fine/Detail(1200x1200 dpi)] is an intermediate mode 
between [ProQ / High Quality] and [Normal (600x600 dpi)].

zz By selecting [Optimize color thin line], characters and/or 
lines with color will be printed sharply.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Change [Quality] in the [Job Options] 
tab.

5	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Change [Quality] in the [Job Options] 
tab.

5	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Change [Print Quality] in the [Job 
Options] tab.

5	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click the [Quality 1] button in the [Print 
Options] panel, and change [Quality].

4	 Printing will be implemented.
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Printing sharper photos 
(photo mode)

You can print more naturally vividly images such 
as photos, etc.

Note

zz Cannot be used with Windows PS, Windows XPS, and Mac 
OS X printer drivers.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Photo Enhance] in [Quality] in 
the [Job Options] tab, and click [OK].

5	 Printing will be implemented.

Printign text and lines 
sharply

Print colored text and lines sharply.

Memo

zz Not suitable for photo printing.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Optimize color thin line] in the 
[Job Options] tab, and click [OK].

5	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the [Optimize color thin line] in 
the [Job Options] tab, and click [OK].

5	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Fine Color Thin Line] in the [Job 
Options] tab, and click [OK].

5	 Printing will be implemented.
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��Using Mac OS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Quality 1] in the [Print Options] 
panel, and enable the [Optimize color 
thin line] check box.

4	 Printing will be implemented.

Compensating fine lines
You can prevent misaligned lines being printed 
when ultra-fine lines are specified from the 
application. This function is normally ON.

Memo

zz Depending on the application, bar code and other intervals 
will narrow. In this case, turn OFF the function.

Note

zz Cannot be used with Windows XPS printer drivers.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Enable the [Adjust ultra fine lines] 
check box, and click [OK].

6	 Printing will be implemented.

blofaro
Rectangle



- 72 -

Clean printing

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Select [Adjust ultra fine lines], and then 
select [On] in [Settings], and click [OK].

6	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Quality 1] in the [Print Options] 
panel, and enable the [Adjust ultra fine 
lines] check box.

4	 Printing will be implemented.
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Using printer fonts
You can print by replacing the TrueType fonts 
with the fonts stored in the device.

Note

zz The font replacement function stores the document 
fonts, but font designs cannot be reproduced. If it is 
necessary to print font designs accurately, disable the font 
replacement function.

zz Some of the applications that use unique printer drivers 
cannot use the font replacement function easily.

zz If using Windows PS printer drivers, PC administrator 
privileges are required.

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

��Using Windows PS printer drivers

1	 Click [Start], and then select [Devices 
and Printers].

2	 Right-click the [(product name) 
(PS)] icon, and select [Printer 
Properties].

3	 Select the [Device Settings] tab.

4	 Specify the printer font to be used 
instead of TrueType fonts in [Font 
Substitution Table].

To specify a font, click the TrueType font, 
and select the replacement printer font 
from the drop-down list.

5	 Click [OK].

6	 Select [Print] from the [File] menu.

7	 Click [Advanced] (or [Preferences]).

8	 Click [Advanced] in the [Layout] tab.

9	 Select [Substitute with Device Font] in 
[TrueType Font].

10	Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Fonts] in the [Extend] tab.

5	 Enable the [Font Substitution] check 
box in the [Font] screen.

6	 Specify the printer font to replace the 
TrueType font in [Font Substitution 
Table].

7	 Printing will be implemented.
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Using PC fonts
You can output TrueType fonts to the screen 
display as is.

Note

zz Print time may be longer.

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Layout] tab.

5	 Select [Download as Softfont] in 
[TrueType Font].

6	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Font] in the [Extend] tab.

5	 Disable the [Font Substitution] check 
box in the [Font] screen.

zz Download as outline font 
Creates font images using the printer.

zz Download as bitmap font 
Creates font images using the printer 
drivers.

6	 Printing will be implemented.
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zz Printing print results so that people cannot see them

Entering passwords to 
print (Secure Print)

You can save print jobs to the device HDD, and 
enter a password in the control panel to print.

To use this function, it is necessary to mount the 
(optional) HDD to the device.

Note

zz If there is insufficient space on the option built-in 
HDD storing the print jobs, "File system is full" will be 
displayed, and printing will be disabled.

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

1	 Open the file to be printed, and specify 
[Secure Print].

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or 
[Preferences]).

(4)	 If using PS printer drivers, select 
[Secure Print] in [Job Type] in the 
[Job Options] tab.  
If using PCL printer drivers, select 
[Secure Print] in [Job Type] in the 
[Job Options] tab.

(Windows 7 PS printer driver screen)

(Windows 7 PCL printer driver screen)
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(5)	 Input the "Job Name" and "Job 
Password" in the "JOB PIN" screen, 
and click [OK].

zz Request Job Name for each print job
When implementing printing, the 
screen to enter the job name will be 
displayed.

zz Job Password
Set using 4-digit figures.

zz Job Name
Set using up to 16 single-byte 
alphanumeric characters.

(6)	 Printing will be implemented.
If [Request Job Name for each print 
job] is enabled, enter the "Job Name" 
in the "Enter Job Name" screen, and 
click [OK].

Note

zz If the user who started the secure print job has 
forgotten that the job exists, or has forgotten the 
password, the job will remain stored on the device 
HDD. Use the Configuration Tool to delete secure 
print jobs that have been left on the HDD. For 
details, see “Deleting unnecessary jobs from the 
HDD” (P.186).

2	 Enter the password from the control 
panel to print.

(1)	 Press the scroll button  or .

(2)	 Select [Print Secure Job], and 
press the [OK] button.

(3)	 Select [Stored Job], and press the 
[OK] button.

(4)	 Use the 10-key pad to enter the 
4-digit password for the job to be 
printed to start the search.

Memo

zz If the password is entered incorrectly, press the 
[BACK] button, and reset.

zz Press the [CANCEL] button to cancel the search.
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(5)	 Select [Print], and press the [OK] 
button.

�
�

Print Secure Job
Encrypted Job
Stored Job

Use Online button to return to standby screen

Stored Job 1/1 Page
Print�

Memo

zz Select [Delete], and press the [OK] button to 
delete a job.

(6)	 Use 10-key pad or the scroll 
buttons  or  to enter the print 
quantity, and press the [OK] 
button.

Reference

zz You can use the Configuration Tool to delete the secure 
print job. For details, see “Deleting unnecessary jobs from 
the HDD” (P.186).

Printing secret text 
(encrypted secure print)

The print job is encrypted before being sent 
to the device. Consequently, leaks regarding 
the print details can still be prevented even if 
print data is stolen from the HDD or the device 
communications process. Further, to strengthen 
security even more, print jobs spooled on the 
HDD are either printed, or deleted after a fixed 
period of time has elapsed.

To print, it is necessary to enter the password 
using the control panel, so theft of the printed 
matter can also be prevented.

To use this function, it is necessary to mount the 
(optional) HDD to the device.

Note

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

zz If using Windows PCL printer drivers to create a print 
server on a shared network, and printing uses encrypted 
secure print from the client, printing posters and booklets 
will be disabled.

zz If there is insufficient space on the built-in HDD storing 
the print jobs, "File system is full" will be displayed, and 
printing will be disabled.

zz If using Encrypted Secure Print, disable "Job Spool". For 
details, see “Using the printer buffer” (P.106).

zz The [Print only encrypted secure print jobs] from the 
[Device Settings] tab in Windows 8.1/Windows 8/Windows 
7/Windows Vista/Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows Server 
2008 with Windows PS printer drivers will be disabled.
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1	 Open the file to be printed, and specify 
[Encrypted Secure Print].

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or 
[Preferences]).

(4)	 If using PS printer drivers, select 
[Encrypted Secure Print] in [Job 
Type] in the [Job Options] tab.  
If using PCL printer drivers, select 
[Encrypted Secure Print] in [Job  
Type] in the [Job Options] tab.

(Windows 7 PS printer driver screen)

(Windows 7 PCL printer driver screen)

(5)	 Input the "Password" in the "Secure 
Print Setting" screen, and click [OK].

(Windows 7 PS printer driver screen)

zz Password
Set using 4 to 12 alphanumeric 
characters.

zz Always ask for password
When implementing printing, the 
screen to enter the password will be 
displayed.

Note

zz This check box is disabled in Windows 8.1/
Windows 8/Windows 7/Windows Vista/Windows 
Server 2012 R2/Windows Server 2012/Windows 
Server 2008 R2/Windows Server 2008. Enter 
the password in the "JOB PIN" screen displayed 
when [JOB PIN] is clicked.

zz Keep print job for
Set the period in which the print job is 
stored on the device HDD from 5 mins, 
to 23 hours 59 mins. Print jobs that 
exceed the storage period are deleted 
from the HDD automatically.

zz Erase Options
Specify the method when deleting 
print jobs from the HDD.

–– Easy method: Delete the print job from the file 
system. This deletion method risks the print job 
being recovered from the HDD, but it will delete 
in the shortest time.

–– Overwrite using 0x00: After overwriting the 
specified data once, the print job is deleted. This 
is a safer method compared to easy deletion, but 
there is a risk that print jobs will be recovered 
using special methods.

–– Overwrite 3 times: Overwrites the print job 
data 3 times before deleting. This is the safest 
deletion method, but deletion takes time.

(6)	 Printing will be implemented.
If [Always ask for password] is enabled, enter 
the "Password" in the "Secure Print Setting" 
screen, and click [OK].
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2	 Enter the password from the control 
panel to print.

(1)	 Press the scroll button  or .

(2)	 Select [Print Secure Job], and 
press the [OK] button.

(3)	 Select [Encrypted Job], and press 
the [OK] button.

(4)	 Enter the print job password using 
either the 10-key pad or the input 
screen, and click the [OK] button 
to start the search.

Memo

zz If the password is entered incorrectly, press the 
[BACK] button, and reset.

zz Press the [CANCEL] button to cancel the search.

(5)	 Select [Print], and press the [OK] 
button.

�
�

Print Secure Job
Encrypted Job
Stored Job

Use Online button to return to standby screen

Encrypted Job 1/1 Page
Print�

Memo

zz Select [Delete], and press the [OK] button to 
delete a job.

zz All jobs that match the password will be printed 
in the order they are received by the device.

Memo

zz After implementing Encrypted Secure Print, the files 
used in printing are deleted using the specified deletion 
method. While a file is being deleted, the message 
"Deleting Encrypted Job" will be displayed.

zz If data is lost during transfer or data falsification is 
detected, the message [To turn off the display, press OK] 
will be displayed.
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zz Correcting the Print Position on the Paper Using 
the Control Panel

Correcting the print start 
position

You can correct the print start position vertically 
and horizontally on the paper for each tray.

Please refer to the following procedure.

Paper feed direction

Paper feed direction

1	 Press the [Fn] key. 
The numerical values input screen will 
be displayed.

2	 Press the function number of the tray 
you want to correct, and press the [OK] 
button.

Memo

zz The corresponding function numbers for each tray are 
listed below.

Target Tray Function No.
MPTray 220
Tray1 221
Tray2 222
Tray3 223
Tray4 224
Tray5 225

3	 Press the scroll button  or  to select 
the item to correct.

Memo

zz Only Colormax T5 will be displayed for 
[Overprint X Adjust] and [Overprint Y Adjust].

4	 Press the [OK] button.
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5	 Press the scroll button  or  to select 
the adjustment amount, and press the 
[OK] button. Check that  is displayed 
to the left of the selected value.

6	 Press the [ON LINE] button to return to 
the standby screen.

Note

zz Y describes the paper feed direction and X describes its 
orthogonal position.

zz Correct with [+] to widen the blank space in the X 
direction, and [+] to widen the blank space in the Y 
direction.

zz Readjustment might be necessary depending on the usage 
conditions (temperature and humidity/media type).

zz This function corrects the position and does not improve 
the writing start position (±2mm).
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zz Adjusting the Image Stretch (Print Length) Using 
the Control Panel

Adjusting the stretch of 
print results

You can adjust the stretch of print results on the 
paper feed direction.

Please refer to the following procedure.

Paper feed direction

Paper feed direction

1	 Press the [Fn] key. 
The numerical values input screen will 
be displayed.

2	 Press the function number of the tray 
you want to adjust, and press the [OK] 
button.

Memo

zz The corresponding function numbers for each tray are 
listed below.

Tray Function No.
MPTray 220
Tray1 221
Tray2 222
Tray3 223
Tray4 224
Tray5 225

3	 Press the scroll button  or  to select  
[Y Scaling].

4	 Press the [OK] button.
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5	 Press the scroll button  or  to select 
the adjustment amount, and press the 
[OK] button. Check that  is displayed 
to the left of the selected value.

6	 Press the [ON LINE] button to return to 
the standby screen.

Note

zz Adjust with [+] to enlarge the print result on the feed 
direction of the paper and [-] to reduce.

zz Refer to "Correcting the print start position" (P.81) for 
correcting the print start position of the paper edge.

zz Readjustment might be necessary depending on the usage 
conditions (temperature and humidity/media type).

zz This function adjusts the scale of image and does not 
improve the image scale precision (±1mm/100mm).

zz Over-enlarging the print result may stain the back of the 
paper.
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zz Advanced print functions

Setting the page order
Extracts in page order when printing documents 
with multiple pages.

There are two methods.

Printing documents in page 
order
The printed documents are output face-down.

1	 Open the document to be printed.

2	 Specify the face-down stacker as the 
Output Bin to print.

Note

zz For paper weights with GSM 320 to 360g/m2 (ream weight 
275 to 310kg), custom size paper with a length less than 
147mm, envelopes, labels, and transparencies, make sure 
to open the face-up stacker and output the documents 
face-up.

Face-up stacker

Face-down stacker

Printing documents in reverse 
page order
The printed documents are output face-up.

Note

zz Cannot be used with Windows PCL and Windows XPS 
printer drivers.

1	 Open the face-up stacker at the back of the device.

Face-up stacker

2	 Open the paper supporter.
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3	 Rotate the auxiliary supporter in the 
direction of the arrow into the lock position.

Supplementary  
supporter

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Stacker (Face-up)] in [Output 
Bin] in the [Job Options] tab.

5	 Select [Front to Back] in [Page Order] 
in the [Layout] tab.

6	 Printing will be implemented.

Note

zz If the [Page Order] item is not displayed, right-click the 
[(printer name) (PS)] in the [Devices and Printers] 
folder, and enable [Enable advanced printing features] in 
[Printer Properties]>[Advanced] tab.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click the [Paper] button on the [Print 
Options] panel.

4	 Select [Stacker (Face-up)] in [Output 
Bin].

5	 Select [Reverse] in [Page Order] in the 
[Paper Handling] panel.

6	 Printing will be implemented.

Printing single sheets 
manually

You can print single pages individually by setting 
the paper in the Multi-Purpose Tray. A message 
to set the paper in the Multi-Purpose Tray will be 
displayed on the control panel screen for each 
page to be printed. To continue printing, select 
[Restart print].

1	 Set the paper in the Multi-Purpose Tray.

2	 Open the file to be printed.

3	 Set the manual printing using the 
printer drivers, and press the [OK] 
button on the control panel to print.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the [Paper/Quality] tab.

5	 Select [Multi-Purpose Tray] from [Paper 
Source].

6	 Click [Advanced].
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7	 Click [Multipurpose tray is handled as 
manual feed], and select [Yes] from the 
drop-down list.

8	 Click [OK].

9	 Make other settings as necessary to 
print.

10	When a message to set the paper in the 
Multi-Purpose Tray is displayed in the 
control panel LCD, set a single sheet, 
and press the [OK] button.

When printing multiple-page 
documents, the same message will be 
displayed for each page.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Multipurpose Tray] from 
[Source] in the [Setup] tab.

5	 Click [Paper Feed Options].

6	 Enable [Use MP tray as manual feed] 
in [Multi Purpose Tray Settings], click 
[OK].

7	 Make other settings as necessary to 
print.

8	 When a message to set the paper in the 
Multi-Purpose Tray is displayed in the 
control panel LCD, set a single sheet, 
and press the [OK] button.

When printing multiple-page 
documents, the same message will be 
displayed for each page.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Multipurpose Tray] from 
[Source] in the [Setup] tab.

5	 Click [Paper Feed Options].

6	 Enable [Use MP tray as manual feed] in 
[Multipurpose Tray Settings], click [OK].

7	 Make other settings as necessary to print.

8	 When a message to set the paper in the Multi-
Purpose Tray is displayed in the control panel LCD, 
set a single sheet, and press the [OK] button.

When printing multiple-page documents, the 
same message will be displayed for each page.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Open the [Paper Feed] panel, and select 
[Multi-Purpose Tray] in [All Pages From].

4	 Click the [Feed] button in the [Print Options] 
panel, and enable [Multipurpose tray is 
handled as manual feed].

5	 Make other settings as necessary to print.

6	 When a message to set the paper in the 
Multi-Purpose Tray is displayed in the 
control panel LCD, set a single sheet, 
and press the [OK] button.

When printing multiple-page 
documents, the same message will be 
displayed for each page.
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Automatically selecting 
trays

The tray matching the paper size set using the 
printer drivers (tray 1, (optional) trays 2 to 5, or 
Multi-Purpose Tray) will be selected automatically 
for printing.

Note

zz Set the paper size and paper type for tray 1, (optional) 
trays 2 to 5, and the Multi-Purpose Tray using the control 
panel. For detailed, see "Setting paper" in "Basic".

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Automatically Select] in [Paper 
Source] in the [Paper/Quality] tab.

5	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Auto] in [Source] in the [Setup] 
tab.

5	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Auto] in [Source] in the [Setup] 
tab.

5	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Auto Select] in [All Pages From] 
in the [Paper Feed] panel.

4	 Printing will be implemented.
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Printing only covers from 
a separate tray (cover 
printing)

When printing multiple-page documents, you can 
print just the 1st page from a separate tray. Use 
to create covers by changing the paper color and 
weight of the 1st page.

Note

zz Cannot be used with Windows PS printer drivers.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Paper Feed Options] in the 
[Setup] tab.

5	 Enable the [Use different source for 
first page] in [Cover Printing], and 
select the paper feed method for the 
1st page from [Paper feed options]. 
Set the paper type and paper weight as 
necessary, and click [OK].

6	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Paper Feed Options] in the 
[Setup] tab.

5	 Enable the [Use different source for first 
page] in [Cover Printing], and select 
the paper feed method for the 1st page 
from [Paper feed options]. Set the 
[Type] and [Weight] as necessary.

6	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Enable the [First Page From] in the 
[Paper Feed] panel, and select each 
paper feed method from [First Page 
From] and [Remaining From].

4	 Printing will be implemented.

Stamping and printing 
(watermarks)

The details to be printed from the application can 
be independently printed overlaying [Samples], 
[Confidential], etc.

Samples

Note

zz Cannot be used with Mac OS X printer drivers.

zz Watermarks cannot be printed correctly when using 
pamphlet printing.

��Using Windows printer 
drivers

Note

zz With PS printer drivers, the default settings print by 
overlaying watermarks on the text and diagrams in 
the document. To print watermarks under the text and 
diagrams, enable the [Background] check box in the 
[Watermarks] dialog box.

zz Enable the [Background] check box to not print 
watermarks depending on the application. In this case, 
disable the [background] check box.

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).
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4	 If using PS or XPS printer drivers, click 
[Watermarks] in the [Job Options] tab.  
If using PCL printer drivers, select 
[Watermarks] in [Extend] tab.

(Windows 7 PS printer driver screen)

(Windows 7 PCL printer driver screen)

(Windows 7 XPS printer driver screen)

5	 Click [New].

(Windows 7 PS printer driver screen)

6	 Enter [Text] in the "Watermarks" 
screen, and set another [Size].

(Windows 7 PS printer driver screen)

7	 Click [OK].

8	 Printing will be implemented.
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Collate (sort printing)
You can store print jobs in the device memory 
and collate the printing.

1
2
3

1
2
3

1
2
3

1
2
3

3

2
3

1
1
2

Printing by specifying batches

Printing without specifying batches

x2

x2

Note

zz Not usable with some applications.

�� Using Windows printer drivers

Note

zz If using PS printer drivers, turn OFF the batch printing 
function in the application.

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 If using PS or XPS printer drivers, enter the 
print quantity in [Copies] in the [Job Options] 
tab, and enable the [Collate] check box.  
If using PCL printer drivers, enter the print 
quantity in [Copies] in the [Job Options] 
tab, and enable the [Collate] check box.

(Windows 7 PS printer driver screen)

(Windows 7 PCL printer driver screen)

(Windows 7 XPS printer driver screen)

5	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Disable [Collate pages] in the [Paper 
Handling] panel or print dialog box, and 
enter the print quantity in [Copies].

4	 Click the [Paper] button in the [Print 
Options] panel, and enable the [Collate] 
check box.

Memo

zz If [Collate pages] is enabled in the [Print Handling] 
panel, do not use the device memory when printing.

5	 Printing will be implemented.
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Outputting portrait and landscape alternately using 
batch printing

When outputting for each batch, you can output the pages in portrait and landscape orientations 
alternately.

As you can output portrait and landscape alternately, it is easy to arrange print jobs with multiple 
pages.

1 2 3
1
2
3

1
2
3

1
2
3

3rd 2nd 1st
Memo

zz To use the portrait and landscape output function, it is necessary to mount the (optional) HDD to the device.

zz Prepare the paper for portrait and landscape in the paper feed tray beforehand.

zz The usable paper sizes are described below.

–– A4Wide, A4, A5, B5, letter, 16K (184 x 260mm), 16K (195 x 270mm), 16K (197 x 273mm)

Note

zz Cannot be used with Mac OS X 10.4.11 or earlier printer drivers.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Enter the print quantity in [Copies] in [Job 
Options], and enable the [Collate] check box.

5	 Enable the [Rotate Sort] check box.

6	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Enter the print quantity in [Copies] in 
the [Job Options] tab, and enable the 
[Collate] check box.

5	 Enable the [Rotate Sort] check box.

6	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Enter the print quantity in [Copies] in 
[Job Options], and enable the [Collate] 
check box.

5	 Enable the [Rotate Sort] check box.

6	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Enter the print quantity in the print 
quantity, and then click the [Paper] 
button in the [Print Options] panel, and 
enable the [Collate] and [Rotate Sort] 
check boxes.

4	 Printing will be implemented.
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Saving data for repeat 
printing

You can save print data to the device HDD, and 
enter a password in the control panel to repeat 
printing several times.

Note

zz If there is insufficient space on the built-in HDD storing 
the print jobs, "File system is full" will be displayed, and 
printing will be disabled.

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

1	 Save the job to the printer.

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or 
[Preferences]).

(4)	 If using PS printer drivers, select 
[Store for Re-print] in [Job Type] 
in the [Job Options] tab. If using 
PCL printer drivers, select [Store for 
Re-print] in [Job Type] in the [Job 
Options] tab.

(Windows 7 PS printer driver screen)

(Windows 7 PCL printer driver screen)

(5)	 Input the "Job Name" and 
"Personal ID Number" in the "JOB 
PIN" screen, and click [OK].

zz Request Job Name for each job 
When printing is implemented, a screen to enter 
the job name will be displayed.

zz Personal ID Number 
Set using 4 digits.

zz Job Name 
Set using up to 16 single-byte alphanumeric characters.
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(6)	 Printing will be implemented.
If [Request Job Name for each print 
job] is enabled, enter the "Job Name" 
in the "Job PIN" screen, and click [OK].

2	 Enter the password to print.

(1)	 Press the scroll button  or .

(2)	 Select [Print Secure Job], and 
press the [OK] button.

(3)	 Select [Stored Job], and press the 
[OK] button.

(4)	 Use the 10-key pad to enter the 
4-digit password for the job to be 
printed to start the search.

Memo

zz If the password is entered incorrectly, press the 
[BACK] button, and reset.

(5)	 Select [Print], and press the [OK] 
button.

�
�

Print Secure Job
Encrypted Job
Stored Job

Use Online button to return to standby screen

Stored Job 1/1 Page
Print�

Memo

zz Select [Delete], and press the [OK] button to 
delete a job.

(6)	 Use 10-key pad or the scroll 
buttons  or  to enter the print 
quantity, and press the [OK] 
button.

Reference

zz You can use the Configuration Tool to delete the secure 
print job. For details, see “Deleting unnecessary jobs from 
the HDD” (P.186).
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Printing using registered 
forms (overlay printing)

You can register forms, logos, etc., as forms to 
the device, and overlay for printing.

Note

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

zz For how to set up the Configuration Tool, see “Configuration 
Tool” (P.180).

zz If using Windows PS printer drivers, PC administrator 
privileges are required.

Memo

zz Overlay is the form group. You can register 3 forms to 1 
overlay. Forms and overlays are overlaid in the order of 
registration.

��Using Windows PS printer drivers

1	 Create and register the form to the 
device.

For details, see “Registering forms (form 
overlay)” (P.185).

2	 Register the form to the printer drivers 
to print.

(1)	 Click [Start], and then select 
[Devices and Printers].

(2)	 Right-click the [(product name) 
(PS)] icon, and select [Printing 
Preferences]>[(product name) 
(PS)].

(3)	 Select the [Job Options] tab.

(4)	 Click [Overlays].

(5)	 Select [Use Overlays] from the 
drop-down list, and click [New].

(6)	 Enter the form name registered 
using the Configuration Tool in 
[Form Name], and click [Add].

(7)	 Enter the [Overlay Name], and 
select the page to which the 
overlay will be applied using [Print 
on Pages]. If specifying the page 
to be applied, select "Form Name", 
and enter the pages for application 
in [Custom Pages].

(8)	 Click [OK].

(9)	 Select the overlay to be used from 
the [Defined Overlays] list, and 
click [Add].

(10)	Click [OK].

(11)	 Click [OK] to close the print setup 
dialog box.

(12)	Open the file to be printed from the 
application.

(13)	Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Create and register the form to the 
device.

For details, see “Registering forms (form 
overlay)” (P.185).

2	 Register the form to the printer drivers 
to print.

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or 
[Preferences]).

(4)	 Click [Overlays] in the [Advanced] 
tab.

(5)	 Enable [Print Using Active 
Overlays] in the [Overlays] screen, 
and click [Define Overlays].

(6)	 Enter the [Overlay Name], and 
enter the form ID registered using 
the Configuration Tool in [ID].

(7)	 Select the page to which the 
overlay will be applied using [Print 
on Pages]. If specifying the page 
to be applied, select "Custom", and 
enter the pages for application in 
[Custom Pages].

(8)	 Click [Add].

(9)	 Click [Close].

(10)	Select the overlay to be used in 
printing from the defined overlays, 
and click [Add].

(11)	 Printing will be implemented.
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Automatically switching 
trays

If the same paper is set in tray 1, (optional) 
trays 2 to 5, and the Multi-Purpose Tray, you can 
print continuously from other trays if paper in 
the current print tray runs out.

Note

zz Match the paper tray paper weight, paper type, and the 
Multi-Purpose Tray paper size, paper weight, and paper 
type using the control panel. For detailed, see "Setting 
Paper" in "Basic".

1	 Set how to use the Multi-Purpose Tray 
using the control panel.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Press functions numbers [9], [5], 
and press the [OK] button.

(3)	 Select [When Mismatching], and 
press the [OK] button. Check that 

 is displayed to the left of [When 
Mismatching].

(4)	 Press the [ON LINE] button to 
return to the standby screen.

2	 Set [Auto Tray Switch] in the printer 
overlay.
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��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced Options] in the [Layout] 
tab.

5	 Select [On] in [Tray Switch].

 

6	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Paper feed options] in the [Setup] 
tab.

5	 Enable [Auto Tray Change] in the [Paper 
feed options] check box, and click [OK].

6	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Options] in the [Settings] tab.

5	 Enable [Auto] in the [Paper feed 
options] check box, and click [OK].

6	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click the [Feed] button in the [Print 
Options] panel, and enable the [Tray 
Switch] check box.

4	 Printing will be implemented.
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Using the printer buffer
You can quickly free the printer from large-
quantity jobs and complex jobs by saving print 
jobs to the device HDD.

Note

zz If there is insufficient space on the option built-in 
HDD storing the print jobs, "File system is full" will be 
displayed, and printing will be disabled.

zz The time to print completion will be slower than if not 
spooling.

zz Cannot be used with Windows XPS and Mac OS X printer 
drivers.

Memo

zz If the device is in print standby, print without using the 
printer buffer.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Enable the [Job Spool] check box.

6	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Select [Job Spool], and then select [On] 
to change the settings, and click [OK].

6	 Printing will be implemented.

Outputting to file without 
printing

You can write and save to a file without printing 
the print data.

Note

zz PC administrator privileges are required.

�� Using Windows printer drivers

1	 Click [Start], and then select [Devices 
and Printers].

2	 Right-click the [(product name)
(**)] icon (** describes the printer 
driver type: PS, PCL6, or XPS), and 
select [Printing Preferences]>[ 
(product name)(**)].

3	 Select the [Ports] tab.

4	 Select [FILE:] from the port table, and 
click [OK].

5	 Printing will be implemented.

6	 Enter the file name, and click [OK].
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [PDF], and select the save 
method.

4	 Enter the file name to be saved 
in [Name], and select the save 
destination, and click [Save].

5	 Printing will be implemented.

Downloading PostScript 
files

PostScript files can be downloaded to the device 
and printed.

Note

zz This function cannot be used when using TCP/IP networks 
only.

1	 Start the LPR utility.

2	 Select [Download] from the [Remote 
print] menu.

3	 Select the file to be downloaded, and 
click [Open].

When the download has finished, the 
PostScript file will be printed.
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Printing PostScript errors
You can print the error details if a PostScript 
error occurs.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Layout] tab.

5	 Select [Yes] in [PostScript 
Options]>[Send PostScript Error 
Handler].

6	 Printing will be implemented.

Changing emulation 
modes

You can select the emulation mode to be used.

1	 Press the scroll button  or .

2	 Select [Admin Setup], and press the 
[OK] button.

3	 Enter the administrator password, and 
press the [OK] button.

Memo

zz In the default factory settings, the administrator 
password is [aaaaaa].

4	 Select [Print Setup], and press the [OK] 
button.
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5	 Select [Personality], and press the [OK] 
button.

6	 Select  the operations mode, and 
press the [OK] button. Check that  
is displayed to the left of the selected 
operations mode.

7	 Press the [ON LINE] button to return to 
the standby screen.

Changing settings for 
mono printing

You can select a mono printing mode you want 
to use.

1	 Press the scroll button  or .

2	 Select [Admin Setup], and press the 
[OK] button.

3	 Enter the administrator password, and 
press the [OK] button.

Memo

zz In the default factory settings, the administrator 
password is [aaaaaa].

4	 Select [Print Setup], and press the [OK] 
button.
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5	 Select [Mono-Print Mode], and press 
the [OK] button.

6	 Check that  is displayed to the left of 
the selected mode.

Use Online button to return...

A4/Letter Override
Resolution
Toner Save
Mono-Print Mode

�
�

Default Orientation
Form Length

�
�

�
�

Print Setup

Use Online button to return...

Color Mode
�
�

Auto

Normal Mode�

�
Mono-Print Mode 1/1 Page

7	 Press the [ON LINE] button to return to 
the standby screen.

Saving the printer driver 
settings

You can save the details set using the printer 
drivers.

When details that change multiple settings are 
saved, the settings for multiple locations will be 
changed automatically to the saved details only 
for the specified driver settings from the next 
time.

Note

zz This function cannot be used with Windows PCL printer 
drivers only.  
Cannot be used with Windows PS and Mac OS X printer 
drivers.

Saving settings

�� Using Windows PCL and Windows 
XPS printer drivers

1	 Click [Start], and then select [Devices 
and Printers].

2	 Right-click the [(product name) 
(PCL6)] icon, and select [Printing 
Preferences]>[(product name) 
(PCL6)].

3	 Make the printer settings to be saved.
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4	 With PCL printer drivers, click [Save] in 
[Driver Setting] in the [Setup] tab.

With XPS printer drivers, click [Save] in 
[Driver Settings] in the [Setup] tab.

5	 Enter a name for the settings in [Save 
settings as], and click [OK].

Memo

zz Enable the "Form information is kept" check box to 
also save the paper settings in the [Setup] tab.

zz You can save up to 14 settings max.

6	 Click [OK] to close the print setup 
dialog box.

Calling and using saved 
settings

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 With PCL printer drivers, select the 
settings to be used from [Driver 
Settings] in the [Setup] tab.

With XPS printer drivers, select the 
settings to be used from [Driver 
Settings] in the [Setup] tab.

5	 Printing will be implemented.
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Changing the default printer 
driver settings

It is convenient to set frequently used settings 
as the default settings.

��Using Windows printer drivers

1	 Click [Start], and then select [Devices 
and Printers].

2	 Right-click the [(product name)
(**)] icon (** describes the printer 
driver type: PS, PCL6, or XPS), and 
select [Printing Preferences]>[
(product name)(**)].

3	 Check the settings, and click [OK].

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Change the settings.

4	 Select [Save Current Settings as Preset] 
in [Presets], and enter a suitable 
settings name in the "Save Preset" 
window, and click [OK].

5	 Click [Cancel].

Note

zz Select the settings name saved in [Preset] to print.
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zz Deleting or updating printer drivers

Deleting the printer 
drivers

��Using Windows

Note

zz PC administrator privileges are required.

zz When Windows starts, restart the PC.

1	 Click [Start], and then select [Devices 
and Printers].

2	 Right-click the [(product name)(**)] 
icon (** describes the printer driver 
type: PS, PCL6, or XPS), and select 
[Delete Device].

Note

zz If any print queues remain, select [Delete Print 
Queue]>[(product name) (**)].

3	 If a verification message is displayed, 
click [Yes].

Note

zz If a message is displayed while the device is in use, 
restart the PC, and implement Steps 1 and 2 again.

4	 Select one of the icons in [Devices 
and Printers], and click [Print Server 
Properties] in the top bar.

5	 Select the [Drivers] tab.

6	 Click if [Change Driver Settings] is 
displayed.

7	 Select the driver to be deleted, and 
click [Remove].

8	 If a message asking whether to delete 
the drivers only, or the drivers and 
packages from the system, select to 
delete drivers and packages, and click 
[OK].

9	 If a verification message is displayed, 
click [Yes].

10	If the [Remove driver and driver 
package] dialog box is displayed, click 
[Cancel]>[OK].

Note

zz To cancel deletion, restart the PC, and implement 
Steps 4 and 10 again.

11	Click [Close] in the [Print Server 
Properties] dialog box.

12	Restart the PC.

Note

zz The Network Extension and color swatch utility installed 
together with the printer drivers are not deleted even if 
the printer drivers are deleted.  
If deleting the Network Extension and color swatch utility, 
delete from [Control Panel]>[Uninstall Program].
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��Using Mac OS X

1	 Delete the printer name from the 
printer list.

(1)	 Select [Apple Menu]>[System 
Preferences].

(2)	 Click [Print & Scan]. Select the 
printer name, and click [-].

(3)	 Close [System Preferences].

2	 Delete (uninstall) using the installer.

(1)	 Set the "Software DVD-ROM" in 
your Macintosh.

(2)	 Double-click the icon.

(3)	 Open the [Driver] folder.

(4)	 Double-click [Uninstaller].

(5)	 Follow the on-screen instructions to 
enter the administrator password, 
and click [OK] until the uninstaller 
closes.

(6)	 Click [Finish].

(7)	 Remove the "Software DVD-ROM" 
from the computer.

Updating the printer 
drivers

��Using Windows

Note

zz PC administrator privileges are required.

zz When Windows starts, restart the PC.

��Network connections

1	 Set the "AutoPlay".

2	 When the "play automatically" window 
is displayed, click [Run Setup.exe].

3	 When the "User Account Control" 
window is displayed, click the [Yes] 
button.

4	 Read the "Software License Agreement", 
and click the [Agree] button.

5	 Read the "Environmental advice for 
Users", and click the [Next] button.

6	 Select the printer to be used, and then 
click the [Next] button.

7	 Select [USB connection], and click the 
[Next] button.

8	 Click [Custom Install].

9	 Click [Switch to separate screen.].

10	Click the driver to be installed.

11	Click [Next] in the "Check before install" 
screen.

12	If the "Check installation" screen is 
displayed, select the printer to be 
installed, and click [Next].
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13	Select the installation method, and click 
the [OK] button.

zz Updating obsolete drivers, and installing 
new drivers 
Update the obsolete printer drivers, and 
then install the new printer drivers. A 
new printer icon will be created as "Copy 
1" in addition to the icon for the obsolete 
printer drivers.

zz Deleting obsolete drivers, and installing 
new drivers 
Delete the obsolete printer drivers and 
printer icons, and then install the new 
printer drivers.

Note

zz If multiple printer drivers have been installed, 
delete all the printer drivers. If installing multiple 
printer drivers, reinstall.

14	Click [Next] in the "Finish installation" 
screen.

��USB connections

1	 Set the "AutoPlay".

2	 When the "play automatically" window 
is displayed, click [Run setup.exe].

3	 When the "User Account Control" 
window is displayed, click the [Yes] 
button.

4	 Read the "Software License Agreement", 
and click the [Agree] button.

5	 Read the "Environmental advice for 
Users", and click the [Next] button.

6	 Select the printer to be used, and then 
click the [Next] button.

7	 Select [USB connection], and click the 
[Next] button.

8	 Click [Custom Install].

9	 Click [Switch to separate screen.].

10	Click the driver to be installed.

11	Click [Next] in the "Check before install" 
screen.
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12	Select the installation method, and click 
the [OK] button.

zz Updating obsolete drivers, and installing 
new drivers 
Update the obsolete printer drivers, and 
then install the new printer drivers. A 
new printer icon will be created as "Copy 
1" in addition to the icon for the obsolete 
printer drivers.

zz Deleting obsolete drivers, and installing 
new drivers 
Delete the obsolete printer drivers and 
printer icons, and then install the new 
printer drivers.

Note

zz If multiple printer drivers have been installed, 
delete all the printer drivers. If installing multiple 
printer drivers, reinstall.

13	Connect the printer to the PC. If a 
screen prompting you to turn ON the 
printer power supply is displayed, 
connect the device and PC using a USB 
cable, and turn ON the device.

14	Click [Finish] in the "Install completed" 
screen.

��Using Mac OS X

1	 Delete the device from the [Printer 
List], and uninstall the printer software 
using the installer. For details, see 
“Deleting the printer drivers” (P.114).

2	 Reinstall the printer software. See the 
"Basic" for details.



- 118 -

Deleting or updating printer drivers

4

1

2

3

5

A
péndice

Índice

Comprobar y cambiar 
la configuración de la 

impresora utilizando el 
panel de control

C
onfig de 

red
C
oncordar 

los colores

U
tiliza

ció
n
 

d
e
 so

ftw
a
re

 
d
e
 u

tilid
a
d
e
s

Funciones de 
im

presión útiles

��Memo
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zz Matching colors using the control panel

Manually compensating 
color drift

The printer compensates color drift automatically 
according to the conditions of use. If the color 
drift is a nuisance, you can also implement 
compensation manually.

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press [3], [0], [1], and then press the 
[OK] button.

3	 Check that [Execute] has been selected, 
and press the [OK] button.

4	 The display will return to the standby 
screen.

Automatically compensating density 
and gradation

The printer compensates density automatically 
according to the conditions of use. To 
compensate automatically, turn [On] the density 
compensating matching setting.

In the default factory settings, density 
compensating matching is implemented 
automatically.

1	 Press the scroll button  or .

2	 Select [Calibration], and press the [OK] 
button.

3	 Select [Auto Density Mode], and press 
the [OK] button.
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4	 Select [On], and press the [OK] button. 
Check that  is displayed to the left of 
[On].

5	 Press the [ON LINE] button to return to 
the standby screen.

Manually compensating 
density

The printer can implement compensation 
periodically using auto density compensation 
mode, but if the print density is a nuisance, it 
can also be compensated manually.

Memo

zz The density compensation adjustment values are set using [Cyan 
density], [Magenta density], [Yellow density], [Black density], 
[White density]*1, and [Clear density]*2 on the control panel.

*Colormax T5

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press [3], [0], [0], and press the [OK] button.

3	 Check that [Execute] has been selected, 
and press the [OK] button.

4	 The display will return to the standby screen.
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Watermark adjustment for 
density compensation

You can adjust the watermarks for the density 
based on the density compensation.

Adjust each color separately for the parts where 
the density is a nuisance from the print results.

This section explains the procedure for adjusting 
the cyan watermarks. Use the same adjustment 
procedure also for other colors that you wish to 
adjust.

zz Increasing cyan after checking the print results

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press [3], [1], [0], and press the [OK] 
button.

Memo

zz The procedures for adjusting magenta, yellow, and 
black are described below.

–– To adjust magenta, press the [Fn] key, [3], [1], 
[1], and [OK] buttons.

–– To adjust yellow, press the [Fn] key, [3], [1], [2], 
and [OK] buttons.

–– To adjust black, press the [Fn] key, [3], [1], [3], 
and [OK] buttons.

3	 Specify a larger value than the current 
value, and press the [OK] button.

Memo

zz To increase the density, select +1 to +3, and to 
decrease the density select -1 to -3.

4	 Press the [ON LINE] button to return to 
the standby screen.

5	 Press the [Fn] key, [3], [0], [0], and 
press the [OK] button.

6	 Check that [Execute] has been selected, 
and press the [OK] button.
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7	 The display will return to the standby 
screen.

8	 Printing will be implemented.

If the density is still incorrect, repeat steps 
1 to 6.

Adjusting the color balance 
(density)

The printer can implement compensation 
periodically using auto density compensation 
mode, but implement this adjustment to adjust 
the color balance in the intervals where auto 
density compensation is insufficient.

Note

zz The densities of each color are mutually dependent, so it 
is necessary to repeat the adjustments several times until 
the correct color balance is reached.

zz The results of the basic [Base Color Tuning] are reflected 
in the settings in [Fine Color Tuning]. Consequently, if the 
[Fine Color Tuning] are adjusted manually, these settings 
will be reset, so be careful. The [Black Tuning] settings, 
however, are not reset.

zz Printing is disabled if [Local print] in the (optional) print 
job accounting is set to [Disable printing] or [Disable color 
printing].

1	 Printing color matching patterns.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Press [3], [0], [2], and press the 
[OK] button.
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(3)	 Check that [Execute] has been 
selected, and press the [OK] 
button.

(4)	 The color matching pattern will be 
printed.

2	 Use the print results for the color 
matching pattern to check the current 
color balance.

(1)	 Check the numbers (A-1,2 to 
O-1,2) of the pattern that seems 
the most similar to the adjacent 
CMY mixed colors part and 
single color K part from among 
the patterns distributed in the 
"Highlight", "Mid-Tone", or "Dark" 
areas.

Memo

zz If the pattern that seems most similar to the 
adjacent CMY mixed colors part and single color 
K part in the "Highlight", "Mid-Tone", or "Dark" 
areas matches the "Current" on the left or the color 
matching pattern, the color balance is normal and 
does not require adjustment.

3	 Use the print results for the color 
matching pattern to adjust the color 
balance.

(1)	 Press the scroll button  or .

(2)	 Select [Calibration], and press the 
[OK] button.

(3)	 Select [Base Color Tuning], and 
press the [OK] button.

(4)	 Specify the number of the pattern 
checked in the "Highlight" area, 
and press the [OK] button.
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(5)	 Specify the number of the pattern 
checked in the "Mid-Tone" area, 
and press the [OK] button.

(6)	 Specify the number of the pattern 
checked in the "Dark" area, and 
press the [OK] button.

(7)	 The pattern number specified in 
each area will be displayed.
If the pattern number is correct, 
select [Yes], and press the [OK] 
button.

Memo

zz To respecify the pattern number select [No] to 
return to the "Calibration" screen.

(8)	 Select [Return], and press the [OK] 
button.

(9)	 The display will return to the 
standby screen.

Memo

zz If the desired color balance is not obtained even 
after implementing [Base Color Tuning], adjust 
the CMY color balance watermarks manually 
using [Adjusting the color balance]. For color 
balance watermark adjustments, see "Adjusting 
the color balance" (P.126).

zz If the overall tone is still too bright or too dark 
even after implementing [Base Color Tuning], 
adjust the black tone manually using [Fine 
Color Tuning], and then implement [Basic color 
Tuning] again. To brighten the overall tone, 
adjust the black tone in [Fine Color Tuning] in 
the - direction, and to darken the overall tone, 
adjust the black tone in [Fine Color Tuning] in 
the + direction.

4	 Check the color balance adjustment 
results.

(1)	 Print the color matching patterns.

(2)	 Use the print results for the color 
matching pattern to check the 
adjusted results.
If the pattern that seems most 
similar to the adjacent CMY mixed 
colors part and single color K part 
in the "Highlight", "Mid-Tone", 
or "Dark" areas matches the 
"Current" on the left or the color 
matching pattern, the color balance 
adjustment is complete.
Repeat Steps 1 to 3 according to 
the checked results.
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Adjusting the color 
balance

The printer can implement compensation 
periodically using auto density compensation 
mode, but implement this adjustment to adjust 
the color balance watermarks in the intervals 
where auto density compensation is insufficient.

Note

zz The densities of each color are mutually dependent, so it 
is necessary to repeat the adjustments several times until 
the correct color balance is reached.

zz Printing is disabled if [Local print] in the (optional) print 
job accounting is set to [Disable printing] or [Disable color 
printing].

1	 Print the color matching patterns.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Press [3], [0], [2], and press the 
[OK] button.

(3)	 Check that [Execute] has been 
selected, and press the [OK] 
button.

(4)	 The color matching pattern will be 
printed.

2	 Use the print results for the color 
matching pattern to check the current 
color balance.

(1)	 Check the area to be referenced 
using "Fine Color Tuning".
The color matching pattern frames 
are arranged in four vertical 
columns and 11 horizontal rows. 
The four vertical columns represent 
from the top cyan, magenta, 
yellow, and black, and are printed 
as [Cyan], [Magenta], [Yellow] and 
[Black].
The 11 horizontal rows represent 
the color tone, and dotted lines 
are printed under each text for 
[Highlight], [Mid-Tone], and [Dark].

3	 Use the print results for the color 
matching pattern to adjust the color 
balance watermarks.

If adjusting the color balance, use 
the control panel to specify the shade 
(Highlight, Dark, and Mid-Tone) of each 
color.
This section explains the procedure for 
slightly darkening the cyan highlights. 
Adjust the watermarks for colors other 
than cyan in the same way.
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(1)	 Press the scroll button  or .

(2)	 Select [Calibration], and press the 
[OK] button.

(3)	 Select [Fine Color Tuning], and 
press the [OK] button.

(4)	 Select [Cyan Tuning], and press 
the [OK] button.

(5)	 Select [Highlight], and press the 
[OK] button.

(6)	 Specify a larger value than the 
current set value, and press the 
[OK] button. Check that  is 
displayed to the left of the specified 
value.

Memo

zz To slightly increase the darkness, select +0.1 
to +4.0, and to slightly decrease the darkness 
select -0.1 to -4.0. The black adjustment range, 
however, is +0.1 to +3.0 and -0.1 to -3.0.

(7)	 Press the [ON LINE] button to 
return to the standby screen.

4	 Check the color balance adjustment 
results.

(1)	 Print the color matching patterns.

(2)	 Use the print results for the color 
matching pattern to check the 
adjusted results.

Repeat Steps 1 to 3 according to the 
checked results.
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zz Matching Colors Using the Printer Drivers

Color matching

What is color matching?
It is important to manage the work processes 
from data creation to output based on methods 
with color consistency. For example, scanners, 
digital cameras, and monitors, etc., express the 
blending ratio to which the light of the three 
colors "red", "blue", and "green" have been 
added against the black as values over the RGB 
color space (Additive mixture of colors).

Meanwhile, printers express the blending ratio of 
the four toner colors "Cyan", "Magenta", "Yellow", 
and "black" over white (white light) with the 
three reflected colors "red", "blue", and "green" 
excluded as values over the CMYK color space. 
(Subtractive mixture of colors.).

The RGB color space and CMYK color space are 
color spaces dependent on the printer used, and 
so when converting the color spaces, the colors 
will be different from the reproduced colors 
unless consideration is given to the individual 
printer characteristics.

To maintain color consistency from data creation 
to output, it is necessary to consider the color 
differences by device when converting colors. 
This process is called "color matching". The 
program that implements the color matching is 
called the "color management system" (CMS).

The printer can use either printer driver color 
matching or application color matching.

Note

zz Even if using color matching, the printed colors may 
appear dark compared to the colors on the monitor. This 
is because the range of colors that can be reproduced by 
the device is narrower than the range of colors that can 
be reproduced by the monitor, so even if color matching 
is used, the vivid colors on the monitor cannot be 
reproduced.

Color matching 
(recommended)

Implementing color matching is recommended 
for general documents. In general, use this 
setting.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Automatic] in [Color Mode] in 
the [Color] tab, and then click [OK].

5	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Detail] in the [Setup] tab, and 
select [Automatic] and click [OK].

5	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Auto Color] in [Color Mode] in 
the [Color] tab, and then click [OK].

5	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Select [Automatic] in the [Color] panel.

4	 Printing will be implemented.

Easy color matching 
(Office colors)

Color matching is the optimum method supplied 
for users who frequently use business documents 
such as word processing software, spreadsheet 
software, and presentation software. Color 
matching is implemented for printers using the 
colors expressed using RGB colors, which are 
used with these software applications.

Color matching is implemented using a special 
accelerator (ASIC) that is built into the printer. 
When converting the RGB color space print data 
to the printer CMYK color space, color matching 
processing is applied.

Note

zz If using Windows PCL printer drivers or Windows XPS 
printer drivers, color matching is not applied even if 
[Automatic] or [Office Color] is selected for the CMYK 
color space print data. In this case, select "Graphic Pro".

zz If installing ICC profile in Windows, click [Advanced Setup] 
in the [Layout] tab, and then select [Disable ICM] in [ICM 
Methods].
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��Setup Items

zz [Color matching options]
Specifies the method for expressing the colors 
processed using color matching.

zz Monitor - Auto
During color matching, represents 
the color by the most ideal method 
suiting the document to be printed, 
emphasizing compatibility with the 
monitor (color temperature 6500K). In 
general, use this setting.

zz Monitor - Perceptual
During color matching, represents the 
color by the method emphasizing the 
gradation suiting the natural image of 
photograph and compatibility with the 
monitor (color temperature 6500K).

zz Monitor - Vivid
During color matching, represents the 
color by the method emphasizing the 
vividness suiting the images and text, 
and compatibility with the monitor 
(color temperature 6500K).

zz Monitor - light
During color matching, represents the 
color by the method emphasizing the 
gradation suiting the natural image of 
photograph and compatibility with the 
monitor (color temperature 9300K).

zz Adobe RGB
Indicates while using the input device 
with AdobeRGB color characteristics.

zz sRGB
The sRGB colors within the printer's 
color gamut are printed without any 
modification. Only colors that fall 
outside the printer's color gamut are 
matched with the outer shell. Suitable 
for matching specific colors.

zz [CMYK Ink Simulation]
Select to simulate standard offset print 
colors such as Japan Color, SWOP, and ISO 
Coated on the device.

Select the target printer ink.

zz [Black Finish]
Sets the black finish when printing in color. 
Normally use Auto as is.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Automatic] or [Office Color] in 
[Color Mode] in the [Color] tab, and 
then click [OK].

Note

zz If installing an ICC profile, click [Advanced] in the 
[Layout] tab, and then select [Disable ICM] in [ICM 
Methods].

5	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Detail] in the [Setup] tab, and 
select [Automatic] or [Office Color] and 
click [OK].

5	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Auto Color] or [Advanced Color] 
in [Color Mode] in the [Color] tab, and 
then click [OK].

If [Advanced Color] is selected, change 
[Color Matching] and [Black Finish] as 
necessary.

5	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select either [Automatic] or [Office 
Color] in the [Color] panel.

If [Office Color] is selected, change [Color 
Match Using], [CMYK Ink Simulation], and 
[Black Finish] as necessary.

4	 Printing will be implemented.

Color matching 
(GraphicPro)

If using DTP software, Graphic Pro is optimum.

You can specify simulation printing for a user-
selected CMYK output device.

If using an ICC profile for a user-selected  
I/O device for color matching, it is necessary to 
register the ICC profile to the device beforehand.

For how to register the ICC profile, see 
"Registering ICC profiles" (P.174).

Note

zz CMYK Link Profile cannot be specified using 
PCL printer drivers.

zz If installing ICC profile using Windows PS 
printer drivers, click [Advanced Setup] in the 
[Layout] tab, and then select [Disable ICM] in 
[ICM Methods].

zz Cannot be used with Windows XPS printer 
drivers.

zz To register an ICC profile, it is necessary to 
mount the (optional) HDD to the device.
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��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Graphic Pro] in [Color Mode] in 
the [Color] tab, and then click [OK].

5	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Detail] in the [Setup] tab, and 
select [Graphic Pro] and click [OK].

5	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Select [Graphic Pro] in the [Color] 
panel.

4	 Printing will be implemented.

Color matching (color 
matching OFF)

Implements printing using the specified colors as 
is, without implementing color matching using 
the printer drivers or device.

Select if implementing color matching using an 
application.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [No Color Matching] in [Color 
Mode] in the [Color] tab, and then click 
[OK].

5	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Detail] in the [Setup] tab, and 
select [No Color Matching] and click 
[OK].

5	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Advanced Color] in the [Color] 
tab, and then select [Disabled] in [Color 
Matching], and click [OK].

5	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Select [No Color Matching] in the [Color] 
panel.

4	 Printing will be implemented.

Changing black finish
The finish for the black parts will be changed 
when printing in color. This can be used when 
the color mode in the printer driver settings is 
[Office Color] or [Graphic Pro].

��Setup Items

zz Black Finish

zz Auto
Creates black using the optimum 
methods according to the document to 
be printed. This setting can be selected 
when the color mode is set to [Office 
Color].

zz Composite Black (CMYK)
Synthesizes black using cyan, 
magenta, yellow, and black toner. 
The black is close to brown. Ideal for 
photos.

zz True Black (K)
Prints black using black toner only. 
Ideal for diagrams and documents. 
When printing photos, the dark parts 
are blackish.

zz Pure Black Text/Graphics
If black that is defined using the RGB 
color space for text and graphics (R=0, 
G=0, B=0), or black that is defined using 
the CMYK color space (C=0, M=0, Y=0, 
K=100%) has been specified, specify 
whether to print using black (K) toner only.

zz ON
Prints the text and graphics specified 
as black using black (K) toner only.

zz OFF
The text and graphics specified 
as black are synthesized using 
either black (K) toner only or CMYK 
depending on the profile specified in 
color matching.
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��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Office Color] or [Graphic Pro] 
in [Color Mode] in the [Color] tab, and 
then click [Advanced].

5	 Select the black finish method from 
[Black Finish]. Further, turn ON or OFF 
[Pure Black Text/Graphics] in [Graphic 
Pro] mode, and click [OK].

6	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] from the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Detail] in the [Setup] tab, and 
select [Office Color] or [Graphic Pro].

5	 Select the black finish method from 
[Black Finish]. Further, turn ON or OFF 
[Pure Black Text/Graphics] in [Graphic 
Pro] mode, and click [OK].

6	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Advanced Color] in [Color Mode] 
in the [Color] tab.

5	 Select the black finish method from 
[Black Finish], and click [OK].

6	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Graphic Pro] in the [Color] 
panel.

4	 Select [ICC Profile Color Matching] 
in [Mode Selection], and click the 
[General] button.

5	 Select a suitable item using [Black 
Finish] and [Pure Black Text/Graphics].

6	 Printing will be implemented.
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Printing using monochrome 
(black and white)

The color data is printed using grayscale (shades 
of black and white) without touching the print 
data.

Note

zz If implementing color printing after printing by specifying 
"Monochrome", a delay may occur depending on the 
temperature adjustment of the fuser unit.

Memo

zz Even if the cyan (blue), magenta (red), yellow toner 
cartridge life has been reached, black&white printing can 
be done by specifying "Mono". 
However, if the paper weight is set to "Ultra Heavy4", 
"Ultra Heavy5" or "Auto" and if the paper weight is 
comparable to "Ultra Heavy4", "Ultra Heavy5", set "Mono-
Print Mode" in "Admin Menu" to "Normal Mode".

zz See "Basic" for paper details.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Grayscale] in [Color Mode] in 
the [Color] tab, and then click [OK].

5	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Monochrome] in [Color Setting] 
in the [Setup] tab, and click [OK].

5	 Printing will be implemented.
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��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Grayscale] in [Color Mode] in 
the [Color] tab, and then click [OK].

5	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Grayscale] in the [Color] panel.

4	 Printing will be implemented.
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Rendering white lines 
between text and background 
inconspicuous (black overprint)

If imaging 100% black text on a colored 
background, you can print (overprint) by 
overlaying the text and background parts. Set if 
there are gaps such as white lines, etc., in the 
borders between the text and background.

Note

zz Not usable with some applications.

zz Cannot be used if the text is not 100% black, the text has 
been rendered as graphics by selecting the outlines, or if 
the text is an image. 

zz If the background color is dark (the toner layer thickness 
exceeds 240%), the toner may not be fixed securely. For 
example, if printing 100% black text on backgrounds 
of 50% cyan, 50% magenta, or 50% yellow, the toner 
layer thickness is 50+50+50+100=250%, which exceeds 
240%.

zz Cannot be used with Windows XPS printer drivers.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Color] tab.

5	 Enable the [Black overprint] check box, 
and click [OK].

6	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Select [Overprint Black], and then 
select [On] in [Settings], and click [OK].

6	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Quality 1] in the [Print Options] 
panel, and enable the [Black Overprint] 
check box.

4	 Printing will be implemented.

Calibrating plate 
misalignment (trapping)

Use if there are white or colored lines 
between two overlapping objects due to print 
misalignment.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select the print misalignment calibration 
method using [Trapping] in the [Job 
Options] tab, and click [OK].

5	 Printing will be implemented.
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��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Select [Trapping], and then select the 
print misalignment calibration method 
using [Settings], and click [OK].

6	 Printing will be implemented.

��Using Windows XPS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Advanced] in the [Job Options] 
tab.

5	 Select the print misalignment calibration 
method using [Trapping], and click 
[OK].

6	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click the [Quality 1] button in the 
[Print Options] tab, and select the print 
misalignment calibration method using 
[Trapping].

4	 Printing will be implemented.

Simulating print effects
The ink characteristics used in offset printing, 
etc., by adjusting the CMYK color data is 
simulated by the device.

The ICC profiles registered as standard are 
described below.

zz RGB profile

–– sRGB

–– AdobeRGB

zz CMYK input profile

–– SWOP

–– ISO Coated

–– Japan Color

–– JMPA

zz CMYK link profile

–– SWOP

–– ISO Coated

–– Japan Color

–– JMPA

–– Classic-1

–– Classic-2

Note

zz Cannot be used with Windows XPS printer drivers.

zz Cannot be used with Mac OS X printer drivers depending 
on the application.

zz Enabled when [Color Mode] is set to either [Office Color] 
or [Graphic Pro].

zz [Classic-1], [Classic-2] is a profile with a purpose to bring 
the color closer to the conventional device. You can choose 
from 2 types of profiles according to your preference.

zz [Classic-1], [Classic-2] can be used when the latest 
printer driver and firmware are combined.
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��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Select [Graphics Pro] in [Color Mode] 
in the [Color] tab, and then click 
[Advanced].

5	 Select [Printer Simulation], and then 
select the ink characteristics to be 
simulated using [Simulation Target 
Profile].

Memo

zz For business documents, etc., you can select [Office 
Color] in the [Color] tab in Steps 4 and 5, and then 
click [Advanced], and select the ink characteristics 
to be simulated using [CMYK Input Profile].

6	 Click [OK].

7	 Printing will be implemented.

��Using Windows PCL printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click [Detail] in the [Setup] tab, and 
select [Graphic Pro].

5	 Select [Printer Simulation], and then 
select the ink characteristics to be 
simulated using [Simulation Target 
Profile].

6	 Click [OK].

7	 Printing will be implemented.
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��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Graphic Pro] in the [Color] 
panel.

4	 Select [Printer Simulation] in [Select 
Mode].

5	 Click the [Input] button, and select the 
ink characteristics to be simulated using 
[Simulation Target Profile].

Memo

zz For business documents, etc., you can select 
[Office Color] in [Color Mode] when setting the 
[Color Options] function in Steps 3, 4 and 5, and 
then select the ink characteristics to be simulated 
using [CMYK Ink Simulation] in the [Office Color] 
functions settings.

6	 Printing will be implemented.
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Printing using color 
analysis (classification 
printing)

You can implement color separation printing 
of the four colors cyan, magenta, yellow, and 
black even if the application does not have a 
separation print function.

Note

zz Cannot be used with Windows PCL and Windows XPS 
printer drivers.

zz If using Adobe Illustrator, use the application's separation 
print function. Set the printer driver settings to No Color 
Matching.

Memo

zz The Separations function is for creating under the print. 
Use black toner to print each specified primary color. 
There is no function for printing each primary color ink 
separately.

��Using Windows PS printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click [Advanced] (or [Preferences]).

4	 Click the [Advanced] button in the 
[Color] tab.

5	 Select the colors to be printed 
separately using [Print color 
separations], and then click [OK].

6	 Printing will be implemented.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Click the [Quality 2] button in the 
[Print Options] panel, and select the 
colors to be printed separately using 
[Separations].

4	 Printing will be implemented.
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Disabling the Postscript 
Color Matching

Memo

zz Can be used with Mac OS X printer drivers.

This is a function to disable the PostScript Color 
Matching for RGB system color space. 
If not conducting color matching, you can get 
the same print result (color) as the initial state 
setting of Windows.

Memo

zz PostScript Color Matching is a standard color matching 
mechanism in PS that creates Generic RGB profile based 
Color Space Array (CSA) for RGB entered data, converts 
RGB to XYZ color space by CSA, and from that XYZ color 
space converts into CMYK of printer by using the Color 
Rendering Dictionary (CRD) installed in the printer.

��Setup Items

zz Un-checked

PostScript Color Matching is not conducted.

zz Checked

PostScript Color Matching will be conducted.

��Using Mac OS X printer drivers

1	 Open the file to be printed.

2	 Select [Print] in the [File] menu.

3	 Select [Quality 2] in the [Print Options] 
panel.

4	 Un-check [PS Color Matching].
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zz Matching Colors Using Utilities

Color Correct Utility

Changing palette colors 
(Windows)
You can use the Color Correct Utility to specify 
the palette colors selected using Microsoft Excel 
and Word, etc., within the matching range.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each printer driver.

zz Cannot be used with Windows XPS printer drivers.

zz Test print using paper of B5 size or greater.

zz Cannot be used with shared printers.

zz If color matching using the Color Correct Utility, computer 
administrator privileges are required.

zz If job restrictions mod is enabled (encrypted jobs only), 
sample printing and test printing functions cannot be 
used. For job restrictions mode, see "[Admin Setup]" 
(P.297).

1	 Implement color matching using the 
Color Correct Utility.

(1)	 Select [Start]>[All Programs]>[ 
Data]>[Color Correct Utility]> 
[Color Correct Utility] to start the 
Color Correct Utility.

(2)	 Select [Office Palette Tuning], and 
click [Next].

(3)	 The [Select printer] window will be 
displayed. Select the printer to be 
used, and click [Next].

The Color Correct Utility will start.

Memo

zz The installed printer drivers will be displayed. 
Set up each printer driver.

(4)	 The "Select setting" window will be 
displayed. Select the setup from the 
list box, and click [Print Sample].

"COLOR SELECTION SAMPLE" will be printed.

(COLOR SELECTION SAMPLE)
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(5)	 Click [Next].

The "Office Palette Tuning" window will 
be displayed.

(6)	 Click [Print Palette].

"PALETTE COLOR SAMPLE" will be 
printed.

(PALETTE COLOR SAMPLE)

Note

zz Colors marked with an X cannot be matched.

(7)	 Compare the palette in the "Office 
Palette Tuning" window (screen 
colors) and the "Palette color 
sample" that have been printed. 
Make adjustments if the colors are 
different. (An example of matching 
the red circles in the palette colors 
is given below)

zz PALETTE COLOR SAMPLE

zz "Office Palette Tuning" Window

(8)	 Click the colors to be matched 
(screen colors) in the "Office 
Palette Tuning" window.

The "Adjustment values input" screen 
will be displayed.
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(9)	 Check the adjustable range using 
the X and Y values pull-down 
menus, and then click [Cancel].

Memo

zz The adjustable range depends on the colors in 
consideration of overall balance.

(10)	Search for the most desirable 
color within the matching range 
for the colors to be adjusted 
(screen colors) in the "Office 
Palette Tuning" window using the 
"COLOR SELECTION SAMPLE", and 
check the values (X and Y values) 
for the X axis (hue) and Y axis 
(brightness).

(11)	 Click the colors to be matched 
(screen colors) in the "Office 
Palette Tuning" window.

The "Adjustment values input" screen 
will be displayed.

(12)	Select the X and Y values that have 
been checked in (10) using the 
"Adjustment values input" screen, 
and click [OK].

The display will return to the "Office 
Palette Tuning" window.

(13)	Click [Print Palette] to print the 
"PALETTE COLOR SAMPLE". Check 
that the colors in the "PALETTE 
COLOR SAMPLE" after the changes 
are close to the color samples for 
the set values, and click [Next].
To adjust any other colors, repeat 
Steps (8) to (13).

(14)	Enter a name for your Color 
Settings and click [Save].
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(15)	Click [OK].

Note

zz If updating or reinstalling the printer drivers, 
when the Color Correct Utility is started, the 
matched color names that have been created 
will be read again. Check that the matched color 
name is displayed in [Select setting], and click 
[Finish].

(16)	Click [Finish] to finish the Color 
Correct Utility.

2	 Select and print the settings name 
using the printer drivers.

��Using Windows PS printer drivers

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or [Preferences]).

(4)	 Select [Office Color] in [Color 
Mode] in the [Color] tab, and then 
click [Advanced].

(5)	 Enable the [Color Correct Utility 
Settings] in [RGB Color Settings] in 
the [Office Color Details] window, 
and then select the settings created 
using the Color Correct Utility, and 
click [OK].

Note

zz If updating or reinstalling the printer drivers, 
when the Color Correct Utility is started, the 
matched color names that have been created 
will be read again. Check that the matched color 
name is displayed in [Setup Selection], and click 
[Finish].

(6)	 Printing will be implemented.
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��Using Windows PCL printer drivers

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or [Preferences]).

(4)	 Click [Detail] in the [Setup] tab, 
and select [Office Color].

(5)	 Enable [Color Correct Utility 
Settings], and then select the 
settings created using the Color 
Correct Utility, and click [OK].

(6)	 Printing will be implemented.

Changing palette colors 
(Macintosh)
You can use the Color Correct Utility to specify 
the palette colors selected using Microsoft Excel 
and Word, etc., within the matching range.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each PPD file.

zz Test print using paper of A4 size or greater.

zz Cannot be used with shared printers.

zz If job restrictions mod is enabled (encrypted jobs only), 
sample printing and test printing functions cannot be 
used. For job restrictions mode, see "[Admin Setup]" 
(P.297).

1	 Implement color matching using the 
Color Correct Utility.

(1)	 Start the Color Correct Utility.

(2)	 Select the target printer.
Memo

zz Printers supported by the tool will be displayed.

(3)	 Click [Office Palette Tuning].
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(4)	 The "Office Palette Tuning" screen 
will be displayed. Select the setup 
from the list box, and click [Print 
Swatches].

"COLOR SELECTION SAMPLE" will be 
printed.

(5)	 Click [Next].

(6)	 Click [Print Palette].

Memo

zz The PPD file select in Step (2) will be displayed 
at the lower left of the screen.

"PALETTE COLOR SAMPLE" will be 
printed.

Note

zz Colors marked with an X cannot be matched.
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(7)	 Compare the palette in the "Office 
Palette Tuning" window (screen 
colors) and the "matching color 
samples" that have been printed. 
Make adjustments if the colors are 
different. (An example of matching 
the red circles in the palette colors 
is given below)

zz PALETTE COLOR SAMPLE

zz "Office Palette Tuning" Window

(8)	 Click the colors to be matched 
(screen colors) in the "Office 
Palette Tuning" window.

The "Adjustment values input" screen 
will be displayed.

(9)	 Check the adjustable range using 
the X and Y values popup boxes, 
and then click [Cancel].

Memo

zz The adjustable range depends on the colors in 
consideration of overall balance.

(10)	Search for the most desirable 
color within the matching range 
for the colors to be adjusted 
(screen colors) in the "Office 
Palette Tuning" window using the 
"COLOR SELECTION SAMPLE", and 
check the values (X and Y values) 
for the X axis (hue) and Y axis 
(brightness).

(11)	 Click the colors to be matched 
(screen colors) in the "Office 
Palette Tuning" window.

The "Adjustment values input" screen 
will be displayed.
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(12)	Select the X and Y values that have 
been checked in (10) using the 
"Adjustment values input" screen, 
and click [OK].

The display will return to the "Office 
Palette Tuning" window.

(13)	Click [Print Palette] to print the 
"PALETTE COLOR SAMPLE". Check 
that the colors in the "PALETTE 
COLOR SAMPLE" after the changes 
are close to the color samples for 
the set values.
To adjust any other colors, repeat 
Steps (8) to (13).

(14)	Enter a name for your Color 
Settings and click [Save].

(15)	Click [Finish] to finish the Color 
Correct Utility.

(16)	Temporarily delete and then re-
register the printer that was 
registered using [Print & Scan] in 
the [System Preferences].

2	 Select and print the settings name 
using the printer drivers.

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Select [Office Color] in the [Color] 
panel.

(4)	 Select the matched color name 
created using the Color Correct 
Utility in [RGB Color Setting].

(5)	 Printing will be implemented.
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Changing gamma values and 
hues (Windows)
Color matching can be implemented by adjusting 
the gamma values and hues using the Color 
Correct Utility.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each printer driver.
zz Cannot be used with Windows XPS printer drivers.
zz Test print using paper of B5 size or greater.
zz Cannot be used with shared printers.
zz If using the Color Correct Utility, computer administrator 
privileges are required.

zz If job restrictions mod is enabled (encrypted jobs only), 
test printing functions cannot be used. For job restrictions 
mode, see "[Admin Setup]" (P.297).

1	 Use the Color Correct Utility to change 
the gamma values and hues, etc.

(1)	 Select [Start]>[All Programs]> 
[Data]>[Color Correct 
Utility]>[Color Correct Utility] to 
start the Color Correct Utility.

(2)	 Select [Hue & Saturation Tuning], 
and click [Next].

(3)	 The [Select printer] window will be 
displayed. Select the printer to be 
adjusted, and click [Next].

The Color Correct Utility will start.

Memo

zz The installed printer drivers will be displayed. 
Set up each printer driver.

(4)	 The "Select setting" window will be 
displayed. Select the basic mode 
from the list box, and click [Next].

(5)	 Use the slide bars to change and 
adjust the Gamma, Hue, Saturation 
values.
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Memo

zz The overall brightness can be adjusted using the 
gamma slide bar, and the output colors adjusted 
using the hue/brightness slide bars.

zz The further to the left the [Gamma] is adjusted, 
the brighter the image.

zz The matched colors can be switched using the 
printer color buttons.

zz Adjust the [Hue] for each color either clockwise 
(+) or counterclockwise (-) in the color circle. 
For example, moving the Y (yellow) slide bar 
clockwise (+) the color approaches G (green), 
and moving the bar counterclockwise (-) the 
color approaches R (red).

C(Cyan) R(Red)

Y(Yellow)G(Green)

B(Blue) M(Magenta)

(+)

(-)

zz [Use printer's unadjusted color.] adjusts so that 
the 100% of the primary toner colors are used. 
Enable this check box to anchor the [Hue] slider 
bar for the relevant color, and adjust so that 
printing arranges the toners as described below.

Printer 
Colors Result

Cyan (C) Cyan toner 100%

Magenta (M) Magenta toner 100%

Yellow (Y) Yellow toner 100%

Red (R) Magenta toner 100% + Yellow toner 100%

Green (G) Cyan toner 100% + Yellow toner 100%

Blue (B) Cyan toner 100% + Magenta toner 100%

(6)	 Click [Print Palette].

"TEST PRINTING SAMPLE" will be printed.

(7)	 Check the adjusted results.

If the desired match results have not 
been obtained, repeat Steps (5) and (6).

(8)	 Click [Next].

(9)	 Enter a name for your Color 
Settings and click [Save].

(10)	Click [OK].

Note

zz If updating or reinstalling the printer drivers, when 
the Color Correct Utility is started, the matched 
color names that have been created will be read 
again. Check that the matched color name is 
displayed in [Setup Selection], and click [Finish].

(11)	 Click [Finish] to finish the Color 
Correct Utility.
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2	 Select and print the settings name 
using the printer drivers.

��Using Windows PS printer drivers

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or 
[Preferences]).

(4)	 Select [Office Color] in [Color 
Mode] in the [Color] tab, and then 
click [Advanced].

(5)	 Enable the [Color Correct Utility 
Settings] in [RGB Color Settings] in 
the [Office Color Details] window, 
and then select the settings created 
using the Color Correct Utility, and 
click [OK].

(6)	 Printing will be implemented.

Note

zz If updating or reinstalling the printer drivers, 
when the Color Correct Utility is started, the 
matched color names that have been created 
will be read again. Check that the matched color 
name is displayed in [Setup Selection], and click 
[Finish].

��Using Windows PCL printer drivers

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Click [Advanced] (or 
[Preferences]).

(4)	 Click [Detail] in the [Setup] tab, 
and select [Office Color].

(5)	 Enable [Color Correct Utility 
Settings], and then select the 
settings created using the Color 
Correct Utility, and click [OK].

(6)	 Printing will be implemented.
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Changing gamma values and 
hues (Macintosh)
Color matching can be implemented by adjusting 
the gamma values and hues using the Color 
Correct Utility.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each PPD file.

zz Test print using paper of A4 size or greater.

zz Cannot be used with shared printers.

zz If job restrictions mod is enabled (encrypted jobs only), 
test printing functions cannot be used. For job restrictions 
mode, see "[Admin Setup]" (P.297).

1	 Use the Color Correct Utility to change 
the gamma values and hues, etc.

(1)	 Start the Color Correct Utility.

(2)	 Select the target printer.

Memo

zz Printers supported by the tool will be displayed.

(3)	 Click [Gamma / Hue / Saturation 
Tuning].

(4)	 The "Gamma / Hue / Saturation 
Tuning" screen will be displayed. 
Select the basic mode from the list 
box, and click [Next].

(5)	 Use the slide bars to change and 
adjust the Gamma, Hue, Saturation 
values.

Memo

zz The PPD file select in Step (2) will be displayed 
at the lower left of the screen.

zz The overall brightness can be adjusted using the 
gamma slide bar, and the output colors adjusted 
using the hue/brightness slide bars.

zz The further to the left the "Gamma" is adjusted, 
the brighter the image.

zz The matched colors can be switched using the 
printer color buttons.

zz Adjust the [Hue] for each color either clockwise 
(+) or counterclockwise (-) in the color circle. 
For example, moving the Y (yellow) slide bar 
clockwise (+) the color approaches G (green), 
and moving the bar counterclockwise (-) the 
color approaches R (red).

C(Cyan) R(Red)

Y(Yellow)G(Green)

B(Blue) M(Magenta)

(+)

(-)

zz [Use ink primary colors] adjusts so that the 
100% of the primary toner colors are used. 
Enable this check box to anchor the [Hue] slider 
bar for the relevant color, and adjust so that 
printing arranges the toners as described below.
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Printer 
Colors Result

Cyan (C) Cyan toner 100%

Magenta (M) Magenta toner 100%

Yellow (Y) Yellow toner 100%

Red (R) Magenta toner 100% + Yellow toner 100%

Green (G) Cyan toner 100% + Yellow toner 100%

Blue (B) Cyan toner 100% + Magenta toner 100%

(6)	 Click [Print Palette].

"TEST PRINTING SAMPLE" will be printed.

(7)	 Check the adjusted results.
If the desired match results have not 
been obtained, repeat Steps (5) and 
(6).

(8)	 Enter a name for your Color 
Settings and click [Save].

(9)	 Close the Color Correct Utility.

(10)	Temporarily delete and then re-
register the printer that was 
registered using [Print & Scan] in 
the [System Preferences].

2	 Select and print the settings name 
using the printer drivers.

(1)	 Open the file to be printed.

(2)	 Select [Print] in the [File] menu.

(3)	 Select [Office Color] in the [Color] 
panel.

(4)	 Select the matched color name 
created using the Color Correct 
Utility in [RGB Color Setting].

(5)	 Printing will be implemented.
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Saving color adjustment 
settings (Windows)
You can save the details set using the Color 
Correct Utility to a file.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each printer driver.

zz Cannot be used with shared printers.

zz If using the Color Correct Utility, computer administrator 
privileges are required.

1	 Start the Color Correct Utility.

(1)	 Select [Start]>[All Programs]> 
[Data]>[Color Correct 
Utility]>[Color Correct Utility] to 
start the Color Correct Utility.

(2)	 Select [Import/Export Color 
Settings], and click [Next].

(3)	 Select the printer whose settings 
are to be saved, and click [Next].

The [Import/Export/Delete] screen will 
be displayed.
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2	 Save the settings.

(1)	 Click [Export].

(2)	 Select the settings to be exported from 
the settings list in the "Export Settings" 
screen, and click [Export].

Memo

zz Hold down the Ctrl or Shift key when selecting 
to select multiple settings.

(3)	 Select the save destination, and enter the 
settings folder name and click [Save].

(4)	 Click [OK].

(5)	 Click [Finish] to finish the Color 
Correct Utility.

Saving color matching settings 
(Macintosh)
You can save the details set using the Color 
Correct Utility to a file.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each PPD file.

zz Cannot be used with shared printers.

1	 Start the Color Correct Utility.

(1)	 Start the Color Correct Utility.

(2)	 Select the target printer.
Memo

zz Printers supported by the tool will be displayed.

(3)	 Click [Manage Color Settings].

The "Manage Presets" screen will be displayed.

Memo

zz The PPD file select in Step (2) will be displayed 
at the lower left of the screen.
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2	 Save the settings.

(1)	 Click [Export].

(2)	 Select the settings to be exported 
from the settings list in the 
"Export" screen, and click [Export].

Memo

zz Hold down the Shift key when selecting to select 
multiple settings.

(3)	 Select the save destination, and 
enter the settings folder name and 
click [Save].

(4)	 Close the Color Correct Utility.

Importing color matching 
settings (Windows)
The color matching settings can be read from 
the file.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each printer driver.

zz Cannot be used with shared printers.

zz If using the Color Correct Utility, computer administrator 
privileges are required.

1	 Start the Color Correct Utility.

(1)	 Select [Start]>[All Programs]> 
[Data]>[Color Correct 
Utility]>[Color Correct Utility] to 
start the Color Correct Utility.

(2)	 Select [Import/Export Color 
Settings], and click [Next].
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(3)	 Select the printer whose settings 
are to be read, and click [Next].

The "Import/Export Color Settings" screen 
will be displayed.

2	 Read the settings.

(1)	 Click [Import].

(2)	 Select the ".CCM" file in the folder 
to which the settings to be read 
have been saved, and click [Open].

(3)	 Select the settings to be imported 
from the settings list in the 
"Import Settings" screen, and click 
[Import].

Memo

zz Hold down the Ctrl or Shift key when selecting 
to select multiple settings.

(4)	 Check that the settings have been 
read, and click [Finish].
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Importing color matching 
settings (Macintosh)
The color matching settings can be read from 
the file.

Note

zz For how to set up the Color Correct Utility, see "Installing 
utilities" (P.178).

zz Set up each PPD file.

zz Cannot be used with shared printers.

1	 Start the Color Correct Utility.

(1)	 Start the Color Correct Utility.

(2)	 Select the target printer.
Memo

zz Printers supported by the tool will be displayed.

(3)	 Click [Manage Color Settings] .

The "Manage Presets" screen will be 
displayed.

Memo

zz The PPD file select in Step (2) will be displayed 
at the lower left of the screen.

2	 Read the settings.

(1)	 Click [Import].

(2)	 Select the folder to which the 
settings to be read have been 
saved, and click [Open].
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(3)	 Select the settings to be imported 
from the settings list in the 
"Import" screen, and click [Import].

Memo

zz Hold down the Shift key when selecting to select 
multiple settings.

(4)	 Check that the settings have been 
read using the "Office Palette 
Tuning" and "Gamma / Hue / 
Saturation Tuning" screens, and 
close the Color Correct Utility.

Deleting color matching 
settings (Windows)
You can delete unnecessary color matches.

1	 Select [Start]>[All Programs]>[ 
Data]>[Color Correct Utility]>[Color 
Correct Utility] to start the Color Correct 
Utility.

2	 Select [Import/Export Color Settings], 
and click [Next].

3	 Select the printer whose settings are to 
be deleted, and click [Next].
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4	 Select the settings to be deleted from 
the list, and click [Delete].

5	 Click [Yes] to delete the settings.

6	 Check that the settings have been 
deleted, and click [Finish].

Deleting color matching 
settings (Macintosh)
You can delete unnecessary color matches.

1	 Start the Color Correct Utility.

2	 Select the target printer.

Memo

zz Printers supported by the tool will be displayed.

3	 Click [Manage Color Settings].

4	 Select the settings to be deleted from 
the list, and click [Delete].

5	 Click [Yes] to delete the settings.
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6	 Check that the settings have been 
deleted using the "Office Palette Tuning" 
and "Gamma / Hue / Saturation Tuning" 
screens, and close the Color Correct 
Utility.

PS Gamma Adjuster
You can adjust the halftone density of the CMYK 
colors printed using the device. Use this function 
if the photo or graphics colors are too dark.

Note

zz Cannot be used with Windows PCL and Windows XPS 
printer drivers.

zz Using this function may make printing slower. To prioritize 
speed, in Windows disable "Use printer halftone", and in 
Macintosh select [No settings] in [Halftone adjustment].

zz If using Windows, the [Halftone adjustment] menu or its 
contents may not be displayed in the [Color] tab of the 
printer drivers. In this case, restart your PC.

zz If the application is used before the halftone adjustment 
name has been registered, restart the application before 
printing.

zz If multiple printers have been saved to the [Devices and 
printers] folder, the registered halftone adjustment names 
will be enabled for all printers of the same model.

Registering gamma (Windows)

1	 Select [Start]>[All Programs]>[ 
Data]>[PS Gamma Adjuster]>[PS 
Gamma Adjuster] to start the PS 
Gamma Adjuster.

2	 Select the device from [Select Printer].

3	 Click [New].
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4	 Adjust the halftone.

You can select the halftone adjustment 
method from the graph line operations, 
gamma value inputs, and density value 
inputs to the text boxes.

5	 Enter the settings name in [Gamma 
Curve Name], and click [OK].

6	 Click [Add].

7	 Click [Apply].

The dialog box will be displayed.

8	 Click [OK].

9	 Click [Finish] to close the PS Gamma 
Adjuster.

Registering gamma 
(Macintosh)

1	 Start the PS Gamma Adjuster.

2	 Click [Define new halftone adjustment].

3	 Adjust the halftone.

You can select the halftone adjustment 
method from the graph line operations, 
gamma value inputs, and density value 
inputs to the text boxes.

4	 Enter the settings name in [Halftone 
adjustment name], and click [Save].

5	 Close the PS Gamma Adjuster.

6	 Select [Printers and scanners] in the 
[System environment settings], and 
then temporarily delete and then re-
register the printer that implemented 
the registered adjustments.
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Color Swatch Utility

Operations environment
The color swatch utility is a utility for using the 
device to print RGB color samples. By viewing 
the printed color samples, you can check which 
RGB values should be specified using the 
application to print the desired colors.

Note

–– Cannot be used by Macintosh.

–– The color swatch utility is installed together with the 
printer drivers.

Printing RGB color samples

1	 Print sample colors.

(1)	 Select [Start]>[All Programs]> 
[Data]>[Color Swatch 
Utility]>[Color Swatch Utility] to 
start the color swatch utility.

(2)	 Click the [Print] button.

(3)	 Select the device.

(4)	 Click [OK] or [Print].
3 pages of color samples will be printed.

(Samples)
Color 
block

Color  
values

R: 255
G: 203
B: 220

Memo

zz The RGB values displayed below the color block 
denote the proportions (0 to 255) of the R (red), 
G (green), and B (blue) colors in the color block.

(5)	 Select the color to be printed from 
the printed color samples, and note 
down the printed RGB value.

Memo

zz If there are no colors in the color samples that 
you want to print, customize the color samples 
using the following procedure.

(6)	 Click the [Switch] button to switch 
to custom color samples.

(7)	 Click the [Advanced] button to 
display the [Edit Custom Color 
Swatch] dialog box.

(8)	 Adjust the three bars until the 
desired colors are displayed in the 
monitor window, and click [Close].

zz Hue: Changes the hue. 0 denotes red, and to 
increase the value, rotate once towards the 
green direction.

Increase

0

zz Saturation: Changes the vividness. The greater 
the saturation the more vivid, and the lower the 
saturation, the darker (grayer) the result.

Saturation 100

Saturation 0

zz Brightness: Changes the darkness. If the 
brightness is at maximum (100%), the image 
turns white, and at its darkest (0%), the image 
turns black.

Brightness 0		  Brightness 100

(9)	 Click the [Print] button.

(10)	Select the device. 

(11)	 Click [OK] or [Print]. 
1 page will be printed by the device.

(12)	If the desired color cannot be found 
in the color samples, repeat Steps 
(6) to (11).
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2	 Print the desired color from the 
application.

(1)	 Open the file to be printed.

(2)	 Select text and graphics in the 
application, and change the RGB 
values of the color samples to be 
printed.

Note

zz For how to specify the colors using the 
application, see the relevant application manual.

(3)	 Printing will be implemented.

Note

zz If printing the desired colors from the application, use the 
same printer driver settings as the settings used to print 
the color samples.

Profile assistant
This section explains the profile assistant utility. 
You can match the colors using the printer ICC 
profiles. ICC profiles are used for overall color 
management. To use this function, it is necessary 
to register the ICC profiles for the input devices 
(monitors, scanners, digital cameras, etc.) in the 
printer beforehand. To register an ICC profile, 
use the profile assistant.

Note

zz The profile assistant is not enclosed on the "Software 
DVD-ROM", so download it from the Data homepage.

zz If there are no profiles in the input or output devices, 
consult the device manufacturer or your dealer.

zz To register an ICC profile, it is necessary to mount the 
(optional) HDD to the device.



- 174 -

Matching Colors Using Utilities

4

3

5

1

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Registering ICC profiles
You can match the colors using the printer ICC 
profiles. ICC profiles are used for overall color 
management. To use this function, it is necessary 
to register the ICC profiles for the input devices 
(monitors, scanners, digital cameras, etc.) in the 
printer beforehand.

Note

zz If there are no profiles in the input or output devices, 
consult the device manufacturer or your dealer.

��Windows
Use the Configuration Tool. For the 
procedure details, see "Storage Manager 
plug-in" (P.184).

��Mac OS X

Note

zz The profile assistant is not enclosed on the "Software 
DVD-ROM", so download it from the Data homepage.

1	 Start the profile assistant.

2	 Select the [Networks] or [USB] tab.

If the device is connected using USB, select 
[USB]. If the device is connected using a 
network, select [Networks].

3	 Select the device to be registered, and 
click [Select].

Note

zz Not compatible with USB2.0. If using this utility 
with USB, set the device USB baud rate to 12Mbps 
to connect using USB1.1.

4	 Click [Add] in the main window.

5	 Select the profile to be registered, and 
click [Select].

Memo

zz ICC profiles are normally stored in the [Library]> 
[ColorSync]>[Profiles] folder.  
If you cannot find the ICC profiles, consult your 
device manufacturer.

6	 Select the profile type.

7	 Select the number of the profile to be 
registered.

The registered numbers are underlined in 
bold. If a registered number is selected, the 
profile will be overwritten.

8	 If necessary, enter a comment in the 
[Comments] field.

The comments are displayed in the profile 
tables and the color profile list reports.

9	 Click [Add].

10	Check that the registered profiles are 
displayed in the main window list, and 
select [File] and then [Close].

Memo

zz Registered profiles can be used in color matching for the 
[Graphic Pro] functions.

zz Steps 2 and 3 are omitted when the profile assistant 
utility is started subsequently, and the utility is connected 
to the device that was last used. To change the connected 
printer, select [Printer selection] in Step 4.

Reference

zz For how to print the color profile list, see "Color profile 
list" (P.269).
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3
Using Utility 

Software
Utility software that can be used  
with the printer… …………………………… 176

Windows utilities… ………………………… 180

Mac OS X utilities… ………………………… 204



- 176 -

Utility software that can be used with the printer

4

5

1

3

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

zz Utility software that can be used with the printer

Utilities table

Windows/Macintosh common utilities

Utility name Explanation Operations environment Reference 
pages.

PS Gamma Adjuster Image density can be adjusted by 
adjusting each of the CMYK colors and 
the halftone density.

zz Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

zz Mac OS X 10.3.9 to 10.10

Page 170

Color Correct Utility Adjusts the color matching.  
You can change the overall orientation 
of the output colors by adjusting the 
palette color output colors, gamma 
values, and primary color hue and 
saturation.

Page 150

Web browsers You can make all the settings in 
addition to checking the messages 
displayed on the device, and the 
network settings, etc.

PCs with Microsoft Internet 
Explorer Ver. 6.0 or later, 
Safari Ver. 3.0 or later, or 
Firefox 3.0 or later installed.

Page 229

Print jobs
Accounting client*1

Sets the user name and user ID in the 
printer drivers.

zz Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

zz Mac OS X 10.3.9 to 10.10

Page 188
Page 205

*1: Not included on the Software DVD-ROM. Download from the Data homepage.

Windows utilities

Utility name Explanation Operations environment Reference 
pages.

Configuration Tool Registers and manages the device 
network settings in the device HDD.
Further, form data can be registered 
and deleted, and stored jobs 
managed.

Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/ 
Windows Server 2008 R2/
Windows Server 2008

Page 180

ColorSwatchUtility Print sample colors. Use this utility 
to check the print colors. This utility 
is installed automatically when the 
printer drivers are installed.

Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/ 
Windows Server 2008 R2/
Windows Server 2008

Page 172

Direct Network Printing Utility 
(LPR)

You can print using network 
connections, manage print jobs, and 
check the device status.

Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/ 
Windows Server 2008 R2/
Windows Server 2008
PCs operating using TCP/IP

Page 194
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Utility name Explanation Operations environment Reference 
pages.

Network Extension You can check the settings and set 
the optional configurations from the 
printer drivers.  
This utility is installed automatically 
when the printer drivers are installed 
using a network connection.

Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
PCs operating using TCP/IP

Page 201

Web Driver Installer*1 This application displayed the 
devices and printer connected to the 
network, downloads the printer driver 
installation modules, and installs to 
the client PC.

Windows 8/Windows 7/
Windows Vista/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
For details, see the Data 
homepage.

-

TELNET You can set the device networks. Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

-

PDF Print Direct You can print PDF files without starting 
the application.

Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

Page 187

Change the Printer Display 
Language

You can change the display language 
of the control panel and menus.

Windows 8.1/Windows 8/
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

Page 192

*1: Not included on the Software DVD-ROM. Download from the Data homepage.
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Macintosh utilities

Utility name Explanation Operations environment Reference 
pages.

Profile assistant*1 Registers and manages ICC profiles in 
the device HDD. ICC profiles are used 
on color matching in [Graphic Pro] 
mode in the drivers.

Mac OS X 10.3.9 to 10.10 Page 173

Panel language setup You can change the display language 
of the control panel and menus.

Mac OS X 10.3.9 to 10.10 Page 204

NIC settings tool Enables the network setup. Mac OS X 10.3.9 to 10.10 Page 207

*1: Not included on the Software DVD-ROM. Download from the Data homepage.

Installing utilities

Windows
Use the following procedure to install the utility 
software to be used.

1	 Set the "Software DVD-ROM".

2	 When the "AutoPlay" window is 
displayed, click [Launch Setup.exe].

3	 When the "User Account Control" 
window is displayed, click the [Yes] 
button.

4	 Read the "Software License Agreement", 
and click the [Agree] button.

5	 Read the "Environmental advice for 
Users", and click the [Next] button.

6	 Select the printer to be used, and then 
click the [Next] button.

7	 Select the printer connection method, 
and click the [Next] button. (In this 
example, network connection is 
selected.)
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8	 Click [Custom Install].

9	 Enable the check box for the software 
to be installed, and click [Install].

10	Check the software, and click [Start].

11	When the installation has finished, click 
the [Exit] button.

12	Click the [Exit] button in the menu 
window to finish.

Macintosh
Use the following procedure to install the utility 
software to be used.

1	 Insert the "Software DVD-ROM" in the 
computer.

2	 Double-click [Utilities] folder.

3	 Drag and drop to copy the utility folder 
to be installed into the desired location.

Memo

zz Double-click the utility icon in the folder to launch.
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zz Windows utilities

Configuration Tool
Configuration Tool is a utility that changes and manages the device settings.

Configuration Tool has the following functions to easily set and manage multiple devices.

zz Displays the device information

zz Registers and manages ICC profiles

zz Registers and deletes form data

zz Manages saved jobs

zz Formats partitions

zz Changes HDD partition sizes

zz Initializes flash memory

zz Sets printer networks

Operations environment
PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows 
Server 2008 versions

Note

zz PC administrator privileges are required for the setup.

zz Internet Explorer 5.5 SP1 or later must be installed.

Installing

1	 Set the "Software DVD-ROM".

2	 When the "AutoPlay" window is 
displayed, click [Launch Setup.exe].

3	 When the "User Account Control" 
window is displayed, click the [Yes] 
button.

4	 Read the "Software License Agreement", 
and click the [Agree] button.

5	 Read the "Environmental advice for 
Users", and click the [Next] button.
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6	 Select the printer to be used, and then 
click the [Next] button.

7	 Select the printer connection method, 
and click the [Next] button. (In this 
example, network connection is 
selected.)

8	 Click [Custom Install].

9	 Click [Switch to another screen.], and 
then click [Configuration Tool].

10	Select the plug-in to be installed.

zz Network Setting plug-in
Restart the IP address settings and printer, 
and display web pages. Added to the plug-
in menu when installed. For details, see 
“Network Setting plug-in” (P.183).

zz Storage Manager plug-in
Includes functions such as ICC profile 
registration and management functions, form 
data registration and deletion functions, and 
saved job management functions, etc. Added to 
the plug-in menu when installed. For details, see 
“Storage Manager plug-in” (P.184).

Memo

zz Plug-ins can also be installed additionally later.

11	Specify the installation destination 
folder.

In the factory settings, C:\Program Files\Configuration Tool is specified.

12	Click [Install].

13	When "Installation finished" is displayed, 
click [Exit].

Memo

zz When the restart window is displayed, restart the PC 
according to the window instructions.
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Registering devices
When using the Configuration Tool for the first 
time or introducing a new device, register 
the device in the Configuration Tool.

1	 Select [Start]>[All programs]> 
[Data]>[Configuration Tool]> 
[Configuration Tool] to start the 
Configuration Tool.

2	 Select "Register Device" in the "Tools" 
menu to search for devices that 
can be registered.

Memo

zz To change the scope of the search, select 
"Environment Settings" in the "Tools" menu, and 
enter the range to be searched. Enter the range, 
and click [OK].

3	 Enable the check box for the device 
to be set and managed, and click 
[Register].

4	 Click either  or [Cancel] in the upper 
right of the window to close the 
"Register Device" window.
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Device Info tab
You can view the device status and 
advanced information.

This function is available with the Configuration 
Tool as standard.

1	 Click the device whose information 
you want to view from "Registered 
Device Table".

The device status will be displayed.

Memo

zz To change the information, click [Update Device 
Information].

Note

zz The device status will be displayed if an device 
is connected to the network.

Network Setting plug-in
The network can be set using the Configuration 
Tool. Before making the settings, install the 
Network Setting plug-in.

Reference

zz For how to set up the network, see the "Basic".

�� Icon types

The icon meanings are described below.

Icon Explanation
Searches for the device again.

Changes the search conditions.

Changes the device IP address.

Restarts the device.

Changes the network password.

Displays the web page for the 
specified device.

��Searching for devices on the 
network

You can search for devices.

1	 Select [Network Setting] from the 
[Plug-ins] menu.

2	 Select [Discover Devices].

The search results will be displayed.
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��Specifying the search conditions

1	 Select [Network Setting] from the 
[Plug-ins] menu.

2	 Select [Environment Settings].

3	 Specify the search conditions as 
necessary, and click [OK].

��Changing IP addresses

You can change the device IP address.

1	 Select the device from the printer table.

2	 Click .

3	 Change the settings as necessary.

4	 Click [Setup].

5	 Input the network password, and click 
[OK].

The factory-set password is the last six 
alphanumeric characters of the MAC 
address.

6	 Click [OK] to restart the device.

Storage Manager plug-in
Storage Manager plug-in can manage jobs saved 
on the device, and store the forms, fonts, and 
ICC profiles to be used in printing.

Note

zz The job management function does not support encrypted 
card authentication jobs.

�� Icon types

The icon meanings are described below.

Icon Explanation
Creates new project

Opens projects

Saves projects

Saves projects as...

Adds files to a project

Deletes files from a project

Displays the filtering window for PCL 
form files
Creates download files

Sends download files

Sends projects

Sends files

Displays the job management 
window
Displays the administrator functions 
window
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��Registering profiles

You can register and edit printer profiles. Some 
of the functions are explained below.

To register an ICC profile, it is necessary to 
mount the (optional) HDD to the device.

Note

zz If using the profile registration and edit functions, install 
the Storage Manager plug-in.

Reference

zz For how to install plug-ins, see “Installing” (P.180).

1	 Select [Storage Manager] from the 
[Plug-ins] menu.

2	 Click [ ] to create a new project.

3	 Click [ ], and change [File type] in the 
[Open file] dialog box to "ICC profile 
(*.ICC, *.ICM)".

4	 Select the profile to be registered, and 
click [Open].

5	 Click [Component] in the ICC profile 
added to the project to display the [Edit 
file] dialog box.

6	 Select the number of the profile to be 
registered.

The numbers already used in the project 
cannot be selected, and are displayed 
against a yellow background.

7	 If necessary, enter a comment in the 
[Comments] field.

8	 Click the [OK] button to apply the changes.

9	 Select the printer from the device list at 
the bottom of the window.

10	Click [ ] to send the project associated to 
the ICC profile that has been added to the 
printer.

11	Check that the message "Command 
Issued." is displayed, and click [OK].

��Registering forms (form overlay)

You can register the logos, etc., as forms to the 
device, and overlay for printing. This section 
explains how to register forms.

Reference

zz For how to print overlays, see “Printing using registered 
forms (overlay printing)” (P.101).

Memo

zz If using Windows PS printer drivers, administrator 
privileges are required.

��Creating forms

1	 Click [Start], and then select [Devices 
and printers].

2	 Right-click the [(product name)
(**)] icon (** describes the printer 
driver type: PS, PCL6), and select 
[Printer properties].

3	 Select the [Port] tab, and enable the 
[FILE:] check box in [Printer port], and 
click [OK].

4	 Create the form to be registered to the 
printer.

5	 Select [Print] from the [File] menu of 
the application.  

If using Windows PCL printer drivers, go to 
Step 9.

6	 Click [Advanced] (or [Preferences]).

7	 Select the [Job Options] tab, and click 
[Overlay].

8	 Select [Create form].

9	 Printing will be implemented.

10	Enter the name of the file to be saved.

11	Restore [Printer port] in the [Port] tab 
which was modified in Step 3.  
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��Register the form to the printer using the 
Configuration Tool.

1	 Select [Storage Manager] from the 
[Plug-ins] menu.  

2	 Click [ ].

3	 Click [ ], and select the form file that 
has been created.

The form will be added to the project.

4	 Click the form file.

5	 Enter the [ID], and click [OK].

Note

zz Do not change the [Volume] or [Path name].

Memo

zz If using Windows PS printer drivers, enter the 
[Component].

6	 Select the device using the window 
below the Storage manager plug-in 
window.

7	 Click [ ].

8	 Click [OK].

��Checking the available HDD and 
flash memory space

You can check the available HDD and flash 
memory space.

1	 Click the printer name from the device 
selection area below the Storage 
Manager plug-in screen to display 
the resource window for the selected 
printer.

2	 Communications with the printer 
will display the storage, partitions, 
directories, and files, etc.

�� Deleting unnecessary jobs from 
the HDD

You can delete print jobs in the [Shared] 
partition of the HDD.

Memo

zz Even after the print data has been secure printed or 
saved, the job remains in the [Shared] partition, so 
unless the job is deleted, the available HDD space will be 
reduced.

Note

zz The Storage manager plug-in cannot delete encrypted 
secure prints.

1	 Click [ ].

2	 To view specific user print jobs, enter 
the password, and then click [Job 
password operations].  
To view all print jobs, enter the 
administrator password, and then click 
[Administrator password operations].

The default administrator password is 
"aaaaaa".

3	 Select the job to be deleted, and click 
[ ].

4	 Click [OK].
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PDF Print Direct

Operations environment
PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows 
Server 2008 versions

Note

zz PC administrator privileges are required for the setup.

zz Some PDF files may not print correctly. If printing is 
incorrect, print from an application such as Adobe Acrobat 
Reader.

zz This function is not compatible with multi-page printing.

zz PDF files encrypted at 128bit-RC4 level cannot be printed.

zz If printing PDF files that the viewer is not authorized to 
print, specify the master password.

zz If job restrictions mod is enabled (encrypted jobs only), 
printing using this utility is disabled. For job restrictions 
mode, see “[Admin Setup]” (P.297).

Printing PDF files

1	 Check that the [(product name)
(**)] icon (** describes the type of 
printer driver: PS, PCL6, or XPS) is in 
the [Devices and printers] folder.

2	 Select the PDF file to be printed, and 
click the right mouse button. The 
following menu will be displayed, so 
select "PDF Print Direct".

3	 If the PDF file is printable, the lower 
window will be displayed. Select the 
printer driver to be used in [Select 
Printer].

4	 If printing encrypted files, enable the 
[Setting password] check box, and 
enter a password. If using the same 
password subsequently, click [Save 
password]. One password can be 
registered.

If deleting password, click [Delete 
saved password].

5	 Set the required items, and click [Print].
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Print Job Accounting client
This utility sets the user name and user ID in the 
printer drivers.

Operations environment
PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows 
Server 2008 Versions

Note

zz PC administrator privileges are required for the setup.

Installing

1	 Double-click the file downloaded from 
the Data homepage.

The file will be unpacked and the installer 
will start automatically.

2	 Implement setup according to the 
displayed instructions.

Changing job account modes
Job account mode is the method for setting the 
user name and user ID in the Windows client PC. 
There are 4 modes.

�� Job account mode types

zz Tab mode

The tab for setting the user name and user ID is 
displayed in the printer driver properties.

Use if the user themselves is setting or changing 
the user name and user ID.

zz Popup mode

A popup window to set the user name and user 
ID is displayed for each print job to be sent.

Use if multiple users are sharing a single PC.

Note

zz Input windows are not displayed even if printing 
using a shared printer client. Use non-display mode 
with shared printers.

zz Non-display mode

Input windows are not displayed even if 
printing using a shared printer client. Use 
non-display mode with shared printers. The 
system administrator creates beforehand the 
ID file that describes the user ID and user 
name corresponding to the login user name for 
Windows. Specify this file in the client software 
to identify the user implementing the printing, 
and to acquire the corresponding user ID 
automatically. Further, it is also possible to set 
the same user ID for all login users. The user 
does not need to make settings or know their 
own user ID. If designating the Windows PC 
as the printer server and using the device as a 
shared printer, install and use the client software 
on the PC used as the printer server.

zz Incompatible mode

All jobs are identified as unregistered IDs 
without user ID being implemented. The log 
retains the user name as the login user name to 
Windows and the user ID as 0. Use if user ID is 
not necessary.

Note

zz If updating and reinstalling the printer drivers, 
incompatible mode is used, so reset the job account mode 
again. If using functions to set all the printer drivers to 
the same mode, however, it is not necessary to reset the 
mode.

��Using in tab mode

1	 Select [Start]>[All programs]>[
Data]>[Print Job Accounting 
Client]>[Change Job Account Mode] to 
start the job accounting client.

2	 Select the printer drivers for the device 
set from the [Driver] list. To set all 
printer drivers to the same mode, 
enable the [Set the same mode for all 
drivers] check box.

3	 Select [Tab] and click [Change].
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4	 Click [OK] in the change notification 
window.

5	 Select [Close] in the [File] menu.

6	 Click [Start], and then select [Devices 
and printers].

7	 Right-click the [(product name)
(**)] icon (** describes the printer 
driver type: PS, PCL6, or XPS), and 
select [Printer properties].

8	 Enter the user name and user ID in the 
[Job Accounting] tab, and click [OK]. In 
the default settings, the user name is 
the Windows login user name, and the 
user ID is "1".

(Windows 7 PCL drivers window)

9	 Print from the applications.

��Using in popup mode

1	 Select [Start]>[All programs]>[
Data]>[Print Job Accounting Client]> 
[Change Job Account Mode] to start the 
print job accounting client.

2	 Select the printer drivers set from the 
[Driver] list. To set all printer drivers 
to the same mode, enable the [Set the 
same mode for all drivers] check box.

3	 Select [Popup] and click [Change].

4	 Click [OK] in the change notification 
window.

5	 Select [Exit] in the [File] menu.

6	 Print from the applications.

7	 The popup window will be displayed, so 
enter the user name and user ID, and 
click [OK].

When [Cancel] is clicked, the user name is 
blank, and user ID remains as 0 in the log. 
The print job is not canceled.
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��Using in non-display mode

��Using by switching user ID for each user 
in non-display mode

1	 Create the ID file using the MemoPad 
or commercially-available spreadsheet 
software, etc.

zz Using MemoPad

(1)	 Describe the login user name, user ID, 
and user name for each user per line. 
Separate the login user name, user ID, 
and user name with a ",".
Login user name:  
User name entered when logging into 
Windows

User ID:  
User ID corresponding to the login 
user ID

User name:  
User name used in print job accounting 
The user name can be omitted. When 
not specified, the login user name is 
used as the user name.

Login user 
name

User 
name

User ID

(2)	 Designate the file extension as 
"CSV" in text format to save.

zz Using commercially-available 
spreadsheet software

(1)	 Describe the login user name, user ID, 
and user name for each user per line.

(2)	 Save the file in CSV format.

2	 Select [Start]>[All programs]>[ 
Data]>[Print Job Accounting Client]> 
[Change Job Account Mode] to start the 
job accounting client.

3	 Select the printer drivers set from the 
[Driver] list. To set all printer drivers 
to the same mode, enable the [Set the 
same mode for all drivers] check box.

Note

zz If using a shared printer, do not use functions that 
set all printer drivers to the same mode. Account 
information is not output if printing using a shared 
printer client.

4	 Select [Hide] and click [Change].

5	 Click [OK] in the change notification window.

6	 Select [Import ID file] from the [Hide 
Mode] menu.

7	 Specify the ID file created in Step 1, 
and click [Open].

8	 If the [Set fixed Job Account ID for all 
users] check box in the [Hide Mode] 
menu is enabled, disable the check box.

9	 Select [Exit] in the [File] menu.

10	Print from the applications.
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Note

zz If logging into Windows to print using a login user name 
that is not registered, the user name will be the current 
login user name, and the user ID will remain in the log as 0.

Memo

zz Select "Display registered user IDs" in the non-display 
mode menu to check user names that are already 
registered, delete unnecessary user IDs, and import ID 
files.

zz Select "Get user information from file" in the non-display 
mode menu to acquire the user information registered in 
the separate print job accounting client.

��Using all users as the same user ID in 
non-display mode

1	 Select [Start]>[All programs]>[ 
Data]>[Print Job Accounting Client]> 
[Change Job Account Mode] to start the 
job accounting client.

2	 Select the printer drivers set from the 
[Driver] list. To set all printer drivers 
to the same mode, enable the [Set the 
same mode for all drivers] check box.

Note

zz If using a shared printer, do not use functions that 
set all printer drivers to the same mode. Account 
information is not output if printing using a shared 
printer client.

3	 Select [Hide] and click [Change].

4	 Click [OK] in the change notification 
window.

5	 Enable the [Set fixed Job Account ID for 
all users] check box in the [Hide Mode] 
menu.

6	 Select [Setup Fixed Job Account ID] in 
the [Hide Mode] menu.

7	 Enter the user name and user ID, and 
click [OK].

Memo

zz If the user name is omitted, the login user name is 
used as the user name.

8	 Select [Exit] in the [File] menu.

9	 Print from the applications.
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��Using in incompatible mode

1	 Select [Start]>[All programs]>[ 
Data]>[Print Job Accounting Client]> 
[Change Job Account Mode] to start the 
job accounting client.

2	 Select the printer drivers set from the 
[Driver] list. To set all printer drivers 
to the same mode, enable the [Set the 
same mode for all drivers] check box.

3	 Select [Not supported] and click 
[Change].

4	 Click [OK] in the change notification 
window.

5	 Select [Exit] in the [File] menu.

6	 Print from the applications.

Change the Printer Display 
Language

Operations environment
PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista//Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows 
Server 2008 Versions

Note

zz This program uses the printer drivers. Install the latest 
printer drivers beforehand. For details, see "Flow for 
Installing Drivers on the PC" in "Basic".

Switching the control panel 
language

1	 Turn ON the device power supply.

2	 Set the "Software DVD-ROM". The 
setup program will start.

3	 Read the "Software License Agreement", 
and click "Agree".

4	 Read the environment advice, and click 
"Next".

5	 Select the printer to be set, and then 
click "Next".

6	 Select the printer connection method, 
and click "Next".

7	 Click "Advanced Device Setup".

8	 Click [Next].

Memo

zz The tool version will be displayed after "Printer 
display language setup wizard Ver." in the title bar.
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9	 Select the printer whose language is to 
be changed, and click [Next].

Memo

zz Printers supported by the tool will be displayed in 
the [Usable printers] list.

10	Select the language to be set up, and 
click [Next].

11	If a verification message is displayed, 
click [Yes].

12	Click [Print Test Page] to print the 
menu. Click [Next].

Memo

zz The menu print results are used in the subsequent 
window.

13	Check that the "Language format" 
in the menu print results is within 
the numerical range displayed in the 
window, and click [Next].

14	Select the details to be set up, and click [Setup].

Memo

zz The [Language version:] window displays the 
language version of the language file included in the 
tool.

15	Click [Finish].

16	Look at the device control panel to 
verify that the download was successful, 
and restart the device.

Power OFF/ON
Message Data Received 
OK

English display image
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Direct Network Printing 
Utility (LPR)

Operations environment
PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows 
Server 2012/Windows Server 2008 R2/Windows 
Server 2008 Versions

PCs operating using TCP/IP

Note

zz PC administrator privileges are required for the setup.

zz Print method functions cannot be used.

Starting up

1	 Select [Start]>[All Programs]>[ 
Data]>[Direct Network Printing Utility 
(LPR)] to start the Direct Network 
Printing Utility (LPR).

The following window will be displayed.

Downloading files to the printer
Files can be downloaded to the device.

1	 Select the device.

2	 Select [Download] from the [Remote 
Print] menu.

3	 Select the file to be downloaded, and 
click [Open].

The file download will start.
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Checking/deleting/
transferring jobs
You can display and delete print jobs.

If you cannot print as the printer is in use, 
offline, or there is no paper, you can send the 
print job to another printer.

Note

zz You cannot send to printers manufactured by other 
companies.

zz Forward to the same model name.

1	 Select the device.

2	 Select [Job Status] from the [Remote 
Print] menu.

3	 Select the print job to be deleted, and 
select [Delete Job] from the [Job] 
menu.

4	 Select the print job to be forwarded, 
and select the destination printer using 
[Redirect] in the [Job] menu.

Note

zz For a printer to implement forwarding, it is necessary 
to set up the Direct Network Printing Utility (LPR) 
beforehand.

Checking the printer status
You can display the device status.

1	 Select the device.

2	 Select [Printer Status] from the [Remote 
Print] menu.

The device status will be displayed.

Memo

zz You can also check using "Status" in the job display dialog 
box.
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Adding printers
You can change the printer destination port to 
LPR port.

Note

zz You cannot set a printer that is already registered in the 
Direct Network Printing Utility (LPR). To change the port, 
select "Reset printer".

1	 Select [Add Printer] from the [Remote 
Print] menu.

2	 Select the printer name to be added 
using [Printer Name], and enter the 
printer IP address in [IP Address] and 
click [OK].

Note

zz Displayed in [Printer Name] only if the printer drivers 
have been added to the [Devices and printers] folder. Not 
displayed if set in the network printers.

Memo

zz You can also click [Discover] to search for Data 
printers on the network.

The printer is added to the main window.

Automatically transferring jobs
If you cannot print as the printer is in use, 
offline, or there is a paper jam, you can send the 
print job to another printer automatically.

Note

zz You cannot send to printer manufactured by other companies.

zz Make sure to forward to the same model name.

1	 Select the device.

2	 Select [Confirm Connections] from the 
[Remote Print] menu.

3	 Click [Details].

4	 Enable the [Automatic Job Redirect 
Used] check box.

To forward only if a printer error such as "Offline" 
or "Paper out" occurs, also enable the [Forward 
only during an error] check box.
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5	 Click [Add], and set the destination IP 
address.

Memo

zz You can also click [Discover] to search for Data 
printers on the network.

6	 Repeat the operation in Step 5 as 
many times as there are candidate 
destinations.

Memo

zz To change the destination priority ranking, select 
the printer whose priority is to be changed using [IP 
addresses of printers to which job is automatically 
redirected], and then click the [↑] and [↓] buttons. 
(Clicking the [↑] button will increase the priority, 
and clicking [↓] will decrease the priority.)

7	 Click [OK].

Printing using multiple printers 
simultaneously
You can print to multiple printers using the one-
time print instruction.

Note

zz Make sure to specify the same model for the printers to 
print simultaneously.

1	 Select the printers.

2	 Select [Confirm Connections] from the 
[Remote Print] menu.

3	 Click [Details].

4	 Enable the [Print to more than one 
printer at a time] check box, and click 
[Options].
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5	 Click [Add], and set the IP addresses of 
the printers to print simultaneously.

Memo

zz You can also add comments to the printers to print 
simultaneously. See “Adding comments” (P.199).

6	 Repeat the operation in Step 5 as many 
times as there are printers to be added.

Memo

zz Click [Save list] to save the information for the 
added printers.

zz The saved printer information an be read and 
deleted by clicking [Load list].

7	 Click [OK].

Starting the web browser
Start your web browser to set the printer 
network and menus using the Direct Network 
Printing Utility (LPR).

Memo

zz For how to set up the settings, see the "Basic".

1	 Select the device.

2	 Select [Web Setting] from the [Remote 
Print] menu.

Memo

zz If the web port number has been changed, change 
the port number setup of the Direct Network 
Printing Utility (LPR) using the following procedure.

(1)	 Select the device.

(2)	 Select [Confirm Connections] from 
the [Remote Print] menu.

(3)	 Click [Details].
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(4)	 Enter the web port number in [Port 
Numbers].

(5)	 Click [OK].

Adding comments
You can add comments to the printers added to 
the Direct Network Printing Utility (LPR).

Memo

zz This is convenient for entering the printer installation site 
and optional installations.

1	 Select the printers.

2	 Select [Confirm Connections] from the 
[Remote Print] menu.

3	 Enter the comments in [Comment], and 
click [OK].

4	 Select [Show comments] in the [Option] 
menu.
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Setting IP addresses 
automatically
If the printer IP address changes each time 
you connect to the DHCP server and the power 
supply is turned ON, you can automatically 
detect and reset the IP address that has 
changed.

Note

zz The search targets follow the search range settings of the 
Direct Network Printing Utility (LPR).

1	 Select [Setup] in the [Option] menu.

2	 Enable the [Auto Reconnect] check box.

3	 Click [OK].

Uninstalling

1	 Select [Exit] in the [File] menu.

2	 Select [Start]>[All Programs]>[ 
Data]>[Direct Network Printing Utility 
(LPR)]>[Delete LPR Utility] to 
delete the Direct Network Printing 
Utility (LPR).

When the [user account control] dialog box 
is displayed, click [Yes].

3	 Click [Yes].

The deletion will start.
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Network Extension
You can easily check the device settings and 
set the optional device configurations from the 
printer drivers.

Reference

zz Network Extension is installed together with the printer 
drivers.

Operations environment
PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows 
2012/Windows Server 2008 R2/Windows Server 
2008 Versions

PCs operating using TCP/IP

Note

zz The software operates in tandem with the printer drivers, 
so it is necessary to install the printer drivers.

zz Network Extension is installed automatically when the 
printer drivers are installed using a TCP/IP network 
connection.

zz The printer driver connection destination operates only in 
the following circumstances.

––  LPR Port

–– Standard TCP/IP Port

zz PC administrator privileges are required for the setup.

Checking the printer settings
You can check the setup details for the connected 
device.

Note

zz Even if Network Extension is installed, the [Options] tab 
is not displayed if there is a mismatch with the operations 
environment.

1	 Click [Start], and then select [Devices 
and printers].

2	 Right-click the [(product name)
(PS)] or [(product name)(PCL6)] 
icon, and select [Printer properties].

3	 Click the [Status] tab.

4	 Click the [Update] button.

(Windows 7 PCL drivers window)

The setup details for the device will be 
displayed in the "Device Settings".

5	 Click [OK].

Memo

zz Click the [Web Setting] button to start the Web browser 
automatically and display the device setup details. For 
details, see “Setting the network from the web browser” 
(P.229).
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Setting options automatically
You can acquire the optional configurations for 
the connected and implement the printer driver 
setup automatically.

Note

zz Even if Network Extension is installed, setup is disabled if 
there is a mismatch with the operations environment.

��Windows PS drivers

1	 Click [Start], and then select [Devices 
and printers].

2	 Right-click the [(product name)
(PS)] icon, and select [Printer 
properties].

3	 Select the [Device Settings] tab.

4	 Click [Get installed options 
automatically], and click [Setup].

5	 Click [OK].

��Windows PCL drivers

1	 Click [Start], and then select [Devices 
and printers].

2	 Right-click the [(product name)
(PCL6)] icon, and select [Printer 
properties].

3	 Click the [Device Options] tab.

4	 Click [Get Printer Settings].

5	 Click [OK].

Uninstalling

1	 Select [Start]>[Control panel], and 
click [Uninstall program].

2	 Select [Network Extension], and 
click [Uninstall].

3	 Follow the directions to delete.
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Web Driver Installer
Note

zz Web Driver Installer is not included on the "Software DVD-
ROM". Download from the Data homepage.

zz For how to install and operate the Web Driver Installer, 
see the Web Driver Installer manual.

zz The Web Driver Installer manual can be obtained from the 
Data homepage.



- 204 -

4

5

1

3

2

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Mac OS X utilities

zz Mac OS X utilities
This section explains utilities you can use in Mac 
OS X. 

Panel language setup

Setting the printer
You can change the display language of the 
control panel.

1	 Output the device menu map.

(1)	 Press the [Fn] key.
The numerical values input screen 
will be displayed.

(2)	 Press [1], [0], [0], and press the 
[OK] button.

2	 Start the panel language setup utility.

Reference

zz See “Installing utilities” (P.178).

3	 Select a connection method.

If [TCP/IP] has been selected, enter the 
IP address. You can check the IP address 
using the menu map output in Step 1.

4	 Click [OK].

5	 Check that the value of the "Language 
Format" in the menu map and the value 
of the language version displayed in the 
window match the following conditions.

Condition 1: the least numbers of the 
version match

Condition 2: the value of the language 
version shown in the window is either the 
same or newer (greater) than the value of 
the "Language Format"

Memo

zz If condition 1 is not satisfied, the language 
settings cannot be downloaded. If the settings are 
downloaded without condition 1 being satisfied, 
an error will be displayed on the control panel. To 
recover, restart the device. Even if condition 1 is 
satisfied, if condition 2 is not satisfied, some of the 
settings names may be displayed in English.

6	 Select the language.

7	 Click [Download].

The file to set the language will be sent 
to the device, and a message stating that 
transmission has finished will be displayed.

8	 Restarts the device.
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Print Job Accounting client

Installing

1	 Double-click the file downloaded from 
the Data homepage.

A disk icon will be displayed on the 
desktop.

2	 Copy the print job accounting client in 
the disk icon to the application folder.

Registering user IDs and user 
names
Start Print Job Accounting.

Reference

zz See “Installing” (P.205).

1	 Click [New].

2	 Enter the user ID and user name to be 
used in the Mac OS X login name and 
Print Job Accounting, and click [Save].

Memo

zz Repeat this operation to register multiple users.

3	 Click [Save].

4	 Close the client software.

Registering multiple users 
simultaneously
You can register multiple user IDs and user 
names simultaneously using CSV files. This is 
convenient if using Mac OS X with multiple login 
user names.

1	 Prepare CSV files using commercially-
available software.

CSV files describe in order the Mac OS 
X login name, user ID, and user name.

(1)	 Enter the Mac OS X login name, 
user ID, and user name for each 
user in the fields.

Note

zz Enter the user ID in single-byte numbers.

(2)	 Save in CSV format.

2	 Register using the client software.

(1)	 Start Print Job Accounting.

Reference

zz See “Installing” (P.205).

(2)	 Select to import from the file 
menu.

(3)	 Read the CSV file created in Step 1.

(4)	 Click [Save].

(5)	 Close the client software.
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Changing user IDs and user 
names
You can use the client software to change the 
user IDs and user names that have already been 
registered.

1	 Start Print Job Accounting.

Reference

zz See “Installing” (P.205).

2	 Select the user to be changed, and click 
[Edit].

3	 Enter the new user name and user ID, 
and click [Save].

4	 Click [Save].

5	 Close the client software.

Deleting user IDs and user 
names

1	 Start Print Job Accounting.

Reference

zz See “Installing” (P.205).

2	 Select the user to be deleted, and click 
[Delete].

Memo

zz If deleting all registered users, click [Delete All].

3	 Click [Save].

4	 Close the client software.
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Network Card Setup Utility
The network can be set using the Network Card 
Setup Utility.

TCP/IP must be enabled to use the Network Card 
Setup Utility. 

Note

zz Set the TCP/IP.

Setting IP addresses

1	 Start the Network Card Setup Utility.

Reference

zz See “Installing utilities” (P.178).

2	 Select the device.

3	 Select [IP Address Setup] from the 
[Setup] menu.

4	 Specify the settings as necessary, and 
click [Setup].

5	 Enter the password, and click [OK].

–– The factory-set password is the last 
six alphanumeric characters of the Mac 
address.

–– The password is case-sensitive.

6	 Click [OK] to enable the new settings.

The device network card will restart.

Making web settings
The device network can be set by starting the 
web page.

��Enabling web settings

1	 Select [Web Setup] from the [Setup] 
menu.

2	 Select [Enable] and click [Setup].

3	 Enter the password in [Input password], 
and click [OK].

–– The factory-set password is the last six 
alphanumeric characters of the MAC 
address.

–– The password is case-sensitive.

4	 Click [OK] in the verification window.

��Opening web pages

1	 Start the Network Card Setup Utility.

Reference

zz See “Installing utilities” (P.178).

2	 Select the device.

3	 Select [Display web page] from the 
[Setup] menu.

The web page will start, and the device 
status page will be displayed.
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Finishing the Network Card 
Setup Utility

1	 Select [Exit] from the [File] menu.
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Network setting items

zz Network setting items
This section explains the items that can be set using the network functions.

Press the scroll buttons  or  on the control panel, and then select [Print printer 
information]>[Network] to print a settings list and check the current network settings.

Reference

zz For how to print the network settings list, see “Printing printer information” (P.264).

The network settings can be changed using the device web page, Configuration Tool, and Network Card 
Setup Utility. See the following table for the menus that can be used with the utilities.

��Device Information

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Administrator 
contacts

- - (None) Specify the system administrator contact details 
using 255 single-byte characters max.

Printer name - - (Product 
name)-(Last 6 
digits of MAC 
address)

Set the device name using 31 single-byte 
characters max.

Short printer 
name

- - (Product 
name)-(Last 6 
digits of MAC 
address)

Set the device short printer name using 15 
single-byte characters max.

Installation 
location

- - (None) Set the device location using 255 single-byte 
characters max.

Printer control 
number

- - (None) Set a user-defined number to manage the device 
using 32 single-byte characters max.

��General Network Setup

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

NetBIOS over 
TCP

- - Enable Sets whether to use or not use NetBIOS over 
TCP protocols.

EtherTalk - - Disable Sets whether to use or not use EtherTalk 
protocols.

Gigabit 
network

- - Disable Sets whether to use or not use the Gigabit 
network.

Hub 
connection

- - Auto Specifies the baud rate and communications 
methods between the hub and the device.
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Network setting items

��TCP/IP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network Card 
Setup Utility  
(Mac OS  X)

IP address 
setting

IP address 
acquisition 
method

IP address 
acquisition 
method

Auto Specifies the IPv4 address setup methods.

IPv4 address IP address IP address xxx.xxx.xxx.
xxx

Sets the IPv4 address.

Subnet mask Subnet mask Subnet mask xxx.xxx.xxx.
xxx

Sets the subnet mask.

Gateway 
address

Default 
gateway 
address

Default 
gateway 
address

xxx.xxx.xxx.
xxx

Sets the gateway address.

DNS server 
address 
(primary)

- - 0.0.0.0 Specifies the IP address of the primary DNS 
server.
Make sure to set this item if specifying the STMP 
server using the domain name.

DNS server 
address 
(secondary)

- - 0.0.0.0 Specifies the IP address of the secondary DNS 
server.
Make sure to set this item if specifying the STMP 
server using the domain name.

Dynamic DNS - - Disable Specifies whether to register the information to 
the DNS server when the settings have changed.

Domain name - - (None) Sets the domain name for the device.
WINS server 
(primary)

- - 0.0.0.0 Specifies the WINS server name or IP address 
(Windows only).

WINS server 
(secondary)

- - 0.0.0.0 Specifies the WINS server name or IP address 
(Windows only).

Scope ID - - (None) Specifies the WINS Scope ID. Specify using 1 to 
233 single-byte characters.

Windows - - Disable Specifies whether to use the Windows auto 
detection function.

Macintosh - - Enable Specifies whether to use the Macintosh auto 
detection function.

Printer name - - (Product 
name)-(Last 6 
digits of MAC 
address)

Specifies the device name displayed when the 
auto detection function is enabled.

WSD Print - - Enable Specifies whether to use WSD Print.
LLTD - - Enable Specifies whether to use LLTD.

��EtherTalk

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Zone name - - * Specifies the EtherTalk zone name using 32 
single-byte characters max.

Printer name - - (Product 
name)

Specifies the EtherTalk printer name using 31 
single-byte characters max.
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Network setting items

��NetBIOS over TCP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Short printer 
name

- - (Product 
name)-(Last 6 
digits of MAC 
address)

Set the name identified using NetBIOS over TCP 
using 15 single-byte characters max.
In Windows, this is displayed in the PrintServer 
group for the network PC.

Work group 
name

- - PrintServer Sets the work group name displayed in the 
Windows network PC using 15 single-byte 
characters max.

Master 
browser setup

- - Enable Specifies whether to use the master browser.

Comments - - EthernetBoard 
LAN 9400g

Sets the comments using 48 single-byte 
characters max.
Displayed when the Windows Explorer display is 
advanced.

��E-mail receiving settings

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Use receiving 
protocol

- - Disable Specify whether to use the mail receiving 
function. Select the protocol you want to use.

POP server 
name

- - (None) Specify the POP server name. Input the domain 
name and the IP address. If you input the 
domain name, please set the DNS accordingly.

POP user ID - - (None) Set the user ID to access the POP server.
POP password - - (None) Set the password to access the POP server.
APOP support - - Disable Specify whether to use APOP.
POP port 
number

- - 110 Specify the port number to access the POP 
server.

POP receiving 
interval

- - 5 mins. Specify the interval to access the POP server for 
receiving mails.

Domain filter - - Disable Specify whether to use the domain filter 
function.

E-mail from 
the following 
listed domains

- - Authorization Specifies whether to accept or block E-mails 
from the specified domain.

Domain 1 - 5 - - (None) Specify the domain to which the domain filter 
function applies.

SMTP receiving 
port number

- - 25 Specify the port number to access this machine 
via SMTP.
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Network setting items

��E-mail sending settings

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

SMTP sending - - Disable Sets whether to use the SMTP (e-mail) send 
protocols.

SMTP
Server name

- - None Sets the SMTP server name. Specify the domain 
name or IP address. It is necessary to set 
DNS(Pri)(Sec) if specifying the domain name.

Printer e-mail
Address

- - None Sets the device e-mail address.

SMTP
Port No.

- - 25 Sets the SMTP port number. In general, use the 
default setting.

SMTP 
authentication

- - Disable Sets whether to implement SMTP authentication.

User ID - - None Sets the SMTP authentication user ID.
Password - - None Sets the SMTP authentication password.
Additional 
information
Setup
Printer model

- - Enable Sets whether to include the printer model name 
in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Network 
interface

- - Enable Sets whether to include the network interface 
name in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Printer serial 
number

- - Enable Sets whether to include the device serial number 
in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Printer control 
number

- - Disable Sets whether to include the device management 
number in the printer information described in 
the outgoing mail.

Additional 
information
Setup
Printer name

- - Disable Sets whether to include the system name in the 
printer information described in the outgoing 
mail.

Additional 
information
Setup
Installation 
location

- - Disable Sets whether to include the system location in 
the printer information described in the outgoing 
mail.

Additional 
information
Setup
IP address

- - Enable Sets whether to include the IP address in the 
printer information described in the outgoing 
mail.

Additional 
information
Setup
MAC Address

- - Disable Sets whether to include the MAC address in the 
printer information described in the outgoing 
mail.



- 214 -

5

1

2

4

3

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Network setting items

- 214 -

Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Additional 
information
Setup
Short printer 
name

- - Disable Sets whether to include the device short printer 
name in the printer information described in the 
outgoing mail.

Additional 
information
Setup
Printer URL

- - Disable Sets whether to include the device URL in the 
printer information described in the outgoing 
mail.

Comments - - None Sets the comments added to the end of the 
outgoing mail.
Up to 4 lines can be set.
Enter up to 63 characters per line, and a carriage 
return is implemented automatically when this 
number is exceeded.

Return 
destination 
e-mail address

- - None Sets the return address. Normally, specify the 
mail address of the network administrator.

E-mail
Address 1 to 5

- - None Sets the send destination address. Up to 5 
addresses can be specified.

Malfunction 
notice
Method

- - Notification 
when a 
malfunction 
occurs

Sets the method for notifying of malfunctions.

Mail 
notification 
interval

- - 24 Sets the notification interval. Enabled only if 
periodic notifications are selected.

Consumables 
warning

- - Immediate Sets whether to notify you immediately regarding 
printer consumables (toner cartridges, image 
drum units, etc.)
Enabled only if notify upon occurrence is 
selected.

Consumables 
warning

- - Enable Sets whether to notify you immediately regarding 
printer consumables (toner cartridges, image 
drum units, etc.)
Enabled only if periodic notifications are selected.

Consumables
Error

- - Immediate Sets whether to notify you of errors regarding printer 
consumables (toner cartridges, image drum units, 
etc.)
Enabled only if notify upon occurrence is selected.

Consumables
Error

- - Enable Sets whether to notify you of errors regarding printer 
consumables (toner cartridges, image drum units, 
etc.)
Enabled only if periodic notifications are selected.

Maintenance 
unit warnings

- - 2H 0M Sets whether to notify you regarding maintenance 
units (fuser units, belt units, etc.)
Enabled only if notify upon occurrence is selected.

Maintenance 
unit warnings

- - Enable Sets whether to notify you regarding maintenance 
units (fuser units, belt units, etc.)
Enabled only if periodic notifications are selected.

Maintenance 
units
Error

- - Immediate Sets whether to notify you regarding maintenance unit 
errors (fuser units, belt units, etc.)
Enabled only if notify upon occurrence is selected.
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Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Maintenance 
units
Error

- - Enable Sets whether to notify you regarding maintenance unit 
errors (fuser units, belt units, etc.)
Enabled only if periodic notifications are selected.

Refill paper 
warning

- - 0H 15M Sets whether to notify you of paper warnings.
Enabled only if notify upon occurrence is selected.

Refill paper 
warning

- - Enable Sets whether to notify you of paper warnings.
Enabled only if periodic notifications are selected.

Refill paper 
error

- - Immediate Sets whether to notify you of paper errors.
Enabled only if notify upon occurrence is selected.

Refill paper 
error

- - Enable Sets whether to notify you of paper errors.
Enabled only if periodic notifications are selected.

Paper warning 
during printing

- - Disable Sets whether to notify you of paper feed warnings.
Enabled only if notify upon occurrence is selected.

Paper warning 
during printing

- - Disable Sets whether to notify you of paper feed warnings.
Enabled only if periodic notifications are selected.

Paper error 
during printing

- - 2H 0M Sets whether to notify you of paper feed errors.
Enabled only if notify upon occurrence is selected.

Paper error 
during printing
Paper
Error

- - Enable Sets whether to notify you of paper feed errors.
Enabled only if periodic notifications are selected.

Storage device - - Disable Sets whether to notify you of storage device warnings.
Enabled only if notify upon occurrence is selected.

Storage device - - Enable Sets whether to notify you of storage device warnings.
Enabled only if periodic notifications are selected.

Print results
Warning

- - Disable Sets whether to notify you of malfunction affecting the 
print results.
Enabled only if notify upon occurrence is selected.

Print results
Warning

- - Enable Sets whether to notify you of malfunction affecting the 
print results.
Enabled only if periodic notifications are selected.

Print results
Error

- - 2H 0M Sets whether to notify you of errors affecting the print 
results.
Enabled only if notify upon occurrence is selected.

Print results
Error

- - Enable Sets whether to notify you of errors affecting the print 
results.
Enabled only if periodic notifications are selected.

Interface 
errors
Warning

- - Disable Sets whether to notify you of interface (network, etc.) 
warnings.
Enabled only if notify upon occurrence is selected.

Interface 
errors
Warning

- - Disable Sets whether to notify you of interface (network, etc.) 
warnings.
Enabled only if periodic notifications are selected.

Interface 
errors
Error

- - 2H 0M Sets whether to notify you of interface (network, etc.) 
errors.
Enabled only if notify upon occurrence is selected.

Interface 
errors
Error

- - Enable Sets whether to notify you of interface (network, etc.) 
errors.
Enabled only if periodic notifications are selected.

Security - - Disable Sets whether to notify you of warnings occurring in 
the security functions.
Enabled only if notify upon occurrence is selected.
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Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Security - - Disable Sets whether to notify you of warnings occurring in 
the security functions.
Enabled only if periodic notifications are selected.

Advanced - - 2H 0M Sets whether to notify you of other major errors.
Enabled only if notify upon occurrence is selected.

Advanced - - Enable Sets whether to notify you of other major errors.
Enabled only if periodic notifications are selected.

��SNMP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Setting SNMP 
to be used

- - SNMPv3+v1 Specifies the SNMP version.

User name - - root Set the SNMPv3 user name using 32 single-byte 
characters max.

Secure Print 
Setting
Pass phrase

- - (None) Sets the password to create an authentication 
key for SNMPv3 packet authentication. Set using 
8 to 32 single-byte characters.

Secure Print 
Setting
Algorithm

- - MD5 Specifies the algorithm for SNMPv3 packet 
authentication.

Encrypted 
settings
Pass phrase

- - (None) Sets the password to create a privacy key for 
SNMPv3 packet encryption. Set using 8 to 32 
single-byte characters.

Encrypted 
settings
Algorithm

- - DES Specifies the algorithm for SNMPv3 packet 
encryption. This value cannot be changed.

New SNMP 
read 
community

- - public Sets the SNMPv1 read community using 15 
single-byte characters max.

New SNMP 
write 
community

- - public Sets the SNMPv1 write community using 15 
single-byte characters max.

��SNMP Trap

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Printer trap 
community 
setup

- - public Sets the printer trap community using 31 single-
byte characters max.

Address 1 to 5 - - 0.0.0.0 Specifies the trap notification destination. You 
can specify up to 5 addresses max.
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Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Trap send 
authorizations 
1 to 5

- - Disable Specifies whether to use printer trap in TCP 
numbers 1 to 5.

Printer restart 
1 to 5

- - Disable Specifies whether to send SNMP messages when 
the printer is restarted.

Illegal trap 
receipt 1 to 5

- - Disable Specifies whether to use the trap when the 
device is accessed using a utility name not set 
using [Printer trap community name setup].

Online 1 to 5 - - Disable Specifies whether to send SNMP messages 
whenever the device is online.

Offline 1 to 5 - - Disable Specifies whether to send SNMP messages 
whenever the device is offline.

No paper 1 to 
5

- - Disable Specifies whether to send SNMP messages when 
the device is out of paper.

Paper jam 
1 to 5

- - Disable Specifies whether to send SNMP messages when 
a paper jam occurs.

Cover open 1 
to 5

- - Disable Specifies whether to send SNMP messages when 
the device cover is open.

Printer error 1 
to 5

- - Disable Specifies whether to send SNMP messages when 
an error occurs.

�� IPP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IPP - - Disable Specifies whether to use IPP.
Notices 
from the 
administrator

- - (None) Enter a message according to the language 
selected using [Character code] and [Language].

Character code - - UTF-8 Specifies the character set used when sending 
the settings to the device.

Language - - EN-US Specifies the language used in the setup, including 
the text strings.

AUTHENTICATION - - NONE Specifies whether to use authentication when 
implementing IPP printing.

User name 1 
to 50

- - (None) Specifies the user name using 63 single-byte 
characters max. If [BASIC] has been selected in 
[Secure print].

Password 1 to 
50

- - (None) Specifies the password using 16 single-byte 
characters max. If [BASIC] has been selected in 
[Secure print].
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Network setting items

��SNTP

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

SNTP - - Manual Sets whether to use or not use SNTP protocols.
NTP server
(Primary)

- - None Sets the IP address of the (primary) NTP server 
that acquires the time.

NTP server
(Secondary)

- - None Sets the IP address of the (secondary) NTP 
server that acquires the time.

Time zone - - 00:00 Sets the time difference from GMT.
Summertime - - OFF Sets summertime.

�� IEEE802.1X

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IEEE802.1X - - Disable Specifies whether to useIEEE802.1X.
EAP type - - EAP-TLS Specifies the EAP method.
EAP user - - (None) Sets the user name used by EAP using 64 single-

byte characters max.
EAP password - - (None) Sets the password used by EAP using 64 single-

byte characters max. Enabled only if [PEAP] is 
selected in [EAP type].

Client 
certificate 
setup

- - Do not use 
SSL/TLS in EAP 
authentication

Specifies whether to use SSL/TLS certificate in 
IEEE802.1X authentication. Cannot be used if 
SSL/TLS certificate is not installed. Enabled only 
if EAP-TLS are selected.

CA certificate 
setup

- - Authenticating 
the server

Specifies whether to authenticate the certificate 
received from the RADIUS server using CA certificate.
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Network setting items

��Security

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

NetBIOS over 
TCP

- - Enable Specifies whether to use NetBIOS over TCP.

EtherTalk - - Disable Specifies whether to use EtherTalk.
Web (port No.: 
80)

Device setup 
(web) - 
Enabled

Web setup Enable Specifies whether to access the device using web 
pages.

Web - - 80 Specifies the port number to access the device 
web page.

IPP (port No.: 
631)

- - Disable Specifies whether to use IPP.

Telnet - - Disable Specifies whether to access the device using 
Telnet.

FTP - - Disable Specifies whether to access the device using FTP.
SNMP - - Enable Specifies whether to access the device using 

SNMP.
POP - - Disable Specifies whether to use POP3.
POP - - 110 Specifies the port number of POP3.
SNTP - - Disable Specifies whether to use SNTP.
Local Ports - - Enable Specifies whether to use specific protocols.
SMTP sending - - 25 Specifies the SMTP send port number.
Network 
functions
Change 
password

Change 
password

Change 
password

(Last 6 digits 
of MAC 
address)

Sets a new administrator password using 15 
single-byte characters max. The password 
is case-sensitive. This password is used only 
when changing the setup from the utilities. The 
administrator password set using the device 
cannot be changed from this item.

�� IP filtering

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IP filtering - - Disable Specifies whether to use IP filtering. Make 
sure to make the following category settings if 
enabling IP filtering. Unless these settings are 
made, the device cannot be accessed via TCP/IP.

Start address
1 to 10

- - 0.0.0.0 Specifies the IP address authorized by access to 
the device. You can specify individual addresses 
or the address range.End address

1 to 10
- - 0.0.0.0

Print 1 to 10 - - Disable Specifies whether to authorize print jobs from 
the specified IP address.

Setup 1 to 10 - - Disable Specifies whether to authorize setup changes 
from the specified IP address.

IP address of 
the registered 
administrator

- - 0.0.0.0 Automatically specifies the administrator IP address. 
Normally only this address can access the device.
All accesses are authorized via proxy servers if the 
administrator accesses the server via a proxy server.
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Network setting items

��MAC address filtering

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

MAC address 
filtering

- - Disable Specifies whether to use MAC address filtering. 
This function is used to control access from the 
MAC address. Make sure to make the following 
category settings if enabling MAC address 
filtering. Unless these settings are made, the 
device cannot be accessed via a network.

Notifications 
from the 
following MAC 
addresses

- - Authorization Specifies whether to authorize or deny access 
from the specified MAC address.

MAC address 1 
to 50

- - 00:00:00:  
00:00:00

Specifies the MAC address to which filtering is 
applied.

MAC address 
of the 
registered 
administrator

- - 00:00:00:  
00:00:00

Automatically specifies the administrator MAC 
address.
Normally only this address can access the device.
All accesses are authorized via proxy servers if 
the administrator accesses the server via a proxy 
server.

��Encryption (SSL/TLS)

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

HTTP/IPP - - Disable Specifies whether to encrypt HTTP/IP communications.

HTTP/IPP 
encryption 
strength

- - Standard Specifies the encryption strength of HTTP/IPP 
communication.

Incoming FTP - - Disable Specifies whether to encrypt receiving via FTP.

FTP receiving 
encryption 
strength

- - Standard Specifies the encryption strength of receiving via 
FTP.

SMTP receiving - - Disable Specifies whether to encrypt receiving via SMTP.

SMTP receiving 
encryption 
strength

- - Standard Specifies the encryption strength of receiving via 
SMTP.

Select the type 
of certificate 
used.

- - Using the 
certificate 
signed by you

Creates your signed certificate. Further, creates 
the CSR to be sent to the authenticator, and 
installs the certificate issued by the authenticator.

Common 
Name

- - (Printer IP 
address)

The device IP address is specified when your 
signed certificate is created.

Organization - - (None) Specifies the formal name of the organization 
to which the user belongs using 64 single-byte 
characters max.

Organizational Unit - - (None) Specifies the name of the sub-group (store, etc.) 
to which the user belongs using 64 single-byte 
characters max.

Locality - - (None) Specifies the region name to which the user 
belongs using 128 single-byte characters max.
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Network setting items

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

State/Province - - (None) Specifies the state or prefectural name to 
which the user belongs using 128 single-byte 
characters max.

Country/
Region

- - (None) Specifies the country code or region code using 2 
single-byte characters.

Key exchange 
method

- - RSA Specifies the key method for encrypted 
communications.

Key size - - 1024bit Specifies the key size for encrypted 
communications.

�� IPSec

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

IPSec - - Disable Specifies whether to use IPSec.
IP address
1 to 50

- - 0.0.0.0 Specifies the host that authorizes 
communications using IPSec.

IKE encryption
Algorithm

- - AES-CBC 128 Specifies the IKE encryption method.

IKE hash
Algorithm

- - SHA-1 Specifies the IKE hash method.

Diffie-Hellman 
group

- - Group2 Specifies the Diffie - Hellman group used by 
"Phase 1 Proposal".

Lifetime - - 28800 (s) Specifies the "ISAKMP SA" lifetime.

Advance 
common key

- - (None) Specifies the advance common key.

Key PFS - - NOPFS Specifies whether to use Key PFS (Perfect 
Forward Secrecy).

Diffie - 
Hellman group 
when Key PFS 
is enabled

- - None Specifies the Diffie - Hellman group used by Key 
PFS.

ESP encryption
Algorithm

- - AES-CBC 128 Specifies the algorithm for the ESP encryption 
algorithm.

ESP 
authentication
Algorithm

- - SHA-1 Specifies the algorithm for the ESP authentication 
algorithm.

AH 
authentication
Algorithm

- - SHA-1 Specifies the AH authentication algorithm.

Lifetime - - 3600 (s) Specifies the "IPSec SA" lifetime.
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Network setting items

��Maintenance

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Restarting the 
network

- - Implement Use to restart the network card.

Initializing the 
network

- - Implement Use to restore the network settings to the factory 
settings.

Network scale - - Normal Use the factory settings. [Small] is recommended 
provided you are using a small-scale LAN 
connecting multiple PCs.

Sleep 
cancellation 
setting

- - Disable Use the factory settings. Set to "Enable" to 
cancel sleep mode using MIB Get.

��Web printing

Item
Factory 
Default 
Settings

Explanation
Web Page

Configuration 
Tool/ Network 
Setting Plug-in

Network 
Card Setup 

Utility  
(Mac OS X)

Paper feed 
tray

- - Auto selection Specifies the tray used in the print job.

Copies - - 1 Specifies the copies.

Batch printing - - Disable Specifies whether to sort the output.

Align to paper 
size

- - Enable Specifies whether to align the document size to 
the paper size.

Duplex - - None Specifies whether to close, and the closure 
method, during 2-sided duplex.

Print page 
specification

- - Disable Specifies the pages to be printed.

PDF password - - Disable If printing an encrypted PDF file, select the item 
and enter the required password.
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Initializing network settings

zz Initializing network settings
Note

zz Implementing this operation will initialize all network 
settings.

1	 Press the scroll button  or .

2	 Select [Admin Setup], and press the 
[OK] button.

3	 Enter the administrator password, and 
press the [OK] button.

4	 Select [Network Setup], and press the 
[OK] button.

�
�
�
�
�
�

Admin Setup 1/3 Page
Network Setup

Print Setup
PS Setup
PCL Setup
XPS Setup
Use Online button to return to standby screen

USB Setup

5	 Select [Network Factory Defaults], and 
press the [OK] button.

�
�
�
�

Network Setup 3/3 Page
Network Scale

Hub Link Setting
Network Factory Defaults

Use Online button to return to standby screen

Gigabit Network

6	 [Execute] will be displayed, so press 
the [OK] button.

�
�
�
�

Network Scale
Gigabit Network
Hub Link Setting
Network Factory Defaults

Use Online button to return to standby screen

Network Setup

Use Online button to return 

Execute�
1/1 PageNetwork Factory Defaults

7	 The display will return to the standby 
screen.
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Using DHCP

zz Using DHCP
The IP address can be acquired from the DHCP server.

Note

zz PC administrator privileges are required for the setup.

zz Incorrectly allocating the IP address may cause major malfunctions such as crashing the network. Thoroughly consult the 
network administrator before making the settings.

Setting the DHCP server
DHCP is the protocol that allocates IP addresses 
automatically to each TCP/IP network. You can 
set a subnet mask in addition to the IP address.

Note

zz Set the DHCP server so that a fixed IP address is allocated 
to the device. Allocating IP addresses randomly may 
disable printing via the network. See the DHCP server 
manuals for how to allocate fixed IP addresses.

Memo

zz Compatible with the following OS.

–– Windows Server 2012 R2/Windows Server 2012/Windows 
Server 2008 R2/Windows Server 2008

zz The following procedure uses Windows Server 2008 R2 as 
an example. Depending on the OS, descriptions may differ.

1	 Click [Start], and select [Admin 
tools]>[Server manager].

If [DHCP] is already displayed in [Admin 
tools], go to Step 8.

2	 Select [Add role] in [Role summary].

3	 In the [Add role wizard], click [Next].

4	 Enable the [DHCP server] check box, 
and click [Next].

5	 Make settings as necessary following 
the on-screen instructions.

6	 Check the settings using the [Check 
installation options], and click [Install].

7	 When the installation has finished, click 
the [Exit] button.

8	 Click [Start], and select [Admin 
tools]>[DHCP] to start the [DHCP] 
wizard.

9	 Select the server to be used from the 
DHCP list.

10	Select [New scope] from the 
[Operations] menu.

11	Use the [New scope wizard] to make 
the settings as necessary by following 
the on-screen instructions.

Memo

zz Make sure to set the default gateway.

zz Select [Activate immediately] in the [Activate 
scope] screen.

12	Click [Finish].

13	Select the new scope from the DHCP 
list, and select [Reserve].

14	Select [New reservation] from the 
[Operations] menu.

15	Make the settings.

16	Click [Add].

17	Click [Exit].

18	Select [Finish] from the [File] menu.
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Using DHCP

Setting the printer
To use the device on a DHCP environment, set 
the IP address setup method to automatic.

Further, the default factory setting is to set the 
IP address automatically, so implementing this 
procedure is unnecessary.

1	 Press the scroll button  or .

2	 Select [Admin Setup], and press the 
[OK] button.

3	 Enter the administrator password, and 
press the [OK] button.

4	 Select [Network Setup], and press the 
[OK] button.

�
�
�
�
�
�

Admin Setup 1/3 Page
Network Setup

Print Setup
PS Setup
PCL Setup
XPS Setup
Use Online button to return to standby screen

USB Setup

5	 Select [IP Address Set], and press the 
[OK] button.

�
�
�
�
�
�

Network Setup 1/3 Page
TCP/IP

EtherTalk
IP Address Set
IPv4 Address
Subnet Mask
Use Online button to return to standby screen

NetBIOS over TCP

6	 Select [Auto], and press the [OK] 
button.

�
�
�
�
�
�

TCP/IP
NetBIOS over TCP
EtherTalk
IP Address Set
IPv4 Address
Subnet Mask
Use Online button to return to standby scr

Network Setup

Use Online button to return 

� Manual
Auto�

1/1 PageIP Address Set

7	 Press the [ON LINE] button to return to 
the standby screen.
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Using DHCP

��Using on a BOOTP environment

To use the device on a BOOTP environment, set 
the IP address setup method to BOOTP.

1	 Access the device web page, and log in 
as an administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[TCP/IP]>[Change 
Settings]>[Get IP address automatically 
(BOOTP)].

4	 Click [Submit].
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Using SNMP

zz Using SNMP
Use SNMP manager compatible with SNMPv3 to encrypt the device controls using SNMP.

1	 Access the device web page, and log in 
as an administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[SNMP]>[Setup].

4	 Implement advanced setup by following 
the on-screen instructions.

5	 Click [Submit].

6	 The network will restart, and the new 
settings will be enabled.

Memo

zz The device is mounted to the SNMP agent. You can use a 
commercially-available SNMP agent to check and change 
the device settings. For the device MIB, see the "Software 
DVD-ROM", and check the "ASN" file in the [Misc]>[MIB 
Files] folder.
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About IPv6

zz About IPv6
The device is compatible with IPv6, and the 
IPv6 address is acquired automatically. IPv6 
addresses cannot be set manually.

The device is compatible with the following 
protocols.

zz Print:

–– LPR

–– IPP

–– RAW (Port9100)

–– FTP

zz Setup:

–– HTTP

–– SNMPv1/v3

–– Telnet

Checking IPv6 addresses
IPv6 addresses are allocated automatically.

1	 Access the device web page, and select 
[Device information].

2	 Select [Network]>[TCP/IP].

Memo

zz If all the global addresses are displayed as "0", it is 
possible an error has occurred in the router being used.

Reference

zz Press the scroll buttons  and , and select [Print 
Information]>[Network] to check the IPv6 address using 
the device network report. For reports and how to print 
reports, see “Printing printer information” (P.264).
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Setting the network from the web browser

zz Setting the network from the web browser

Operations environment
PCs with Microsoft Internet Explorer Ver. 6.0 or 
later, Safari Ver. 3.0 or later, or Firefox 3.0 or 
later installed.

PCs operating using TCP/IP

Memo

zz Check that the web browser security is set to medium.

The following explanation uses the following 
environments as examples.

zz Printer name: 	 Colormax

zz Printer IP address: 	 192.168.0.2

zz MAC Address: 	 00:80:87:84:9C:9B

zz Web browser: 	 Microsoft Internet Explorer 	
			   Ver.8.0

Starting up

1	 Start the web browser.

2	 Enter the URL "http://printer IP 
address/" in the address bar, and press 
the Enter key.

The printer status screen will be displayed.

Note

zz If including values to 1 or 2 digits in the IP address, do 
not enter "0" before the value. Otherwise, communications 
may be disabled.  
E.g.:	 Correct input value: http://192.168.0.2/ 
		 Incorrect input value: http://192.168.000.002/
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Setting the network from the web browser

Logging in as an 
administrator

Note

zz To change the device settings using the web browser, it is 
necessary to log in as a device administrator.

1	 Click [Administrator Login].

2	 Enter "root" in [Username], and the 
current password in [Password], and 
click [OK].

Memo

zz The password is the same as for the "Administrator 
password" in the control panel.

3	 Set the printer information that can be 
checked using the network, and click 
either [OK] or [SKIP].

Note

zz Click [SKIP] to omit the setup.

zz Enable the [Do not show this page again] check 
box, and click either [OK] or [SKIP] to disable this 
display for subsequent logins.

4	 The following screen will be displayed.
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Setting the network from the web browser

Items table
◎ : Displayed if logged in as a printer 
administrator.

��View Information

Item Explanation
Status Displays the current printer status. Displays all 

warnings and errors that occurred in the printer 
as "malfunction information". Further, you can 
also check the operations status of the network 
services, printer information tables, and IP 
addresses set in the printer. For the status window, 
see the “Checking the “Status Window”” (P.234) 
page.

Tray Count Displays the print quantity for each tray.

Supplies Life Displays the remaining consumables quantity and 
service life.

Usage Report Displays the total print results.

Network You can check the network settings information 
such as general information, TCP/IP status, 
maintenance information, etc.

System Displays the versions, available memory, available 
flash memory, and system information.

��Print Information ◎

Item Explanation
Information 
Print

You can print and check the information set in the 
printer, such as the networks and want lists, etc.

��Printer Menu ◎

Item Explanation
General 
Printer 
Settings

You can set the printer name, printer management 
number, and installation location, etc.

Tray 
Configuration

You can set paper information such as the paper 
size per tray and automatic tray switching, etc.

System 
Adjust

You can set printer operations per status, such as 
power save ON time, alarm cancellations, timeout 
printing, etc.

Print Adjust You can set the print position compensation and 
print quality, etc.

��Admin Setup◎

Item Explanation
Network 
Setup

You can set the protocols such as TCP/IP and 
EtherTalk, etc.

Print Setup You can set print information such as 2-sided 
printing and toner save, etc.

PS Setup You can set the PS communications protocol mode.

PCL Setup You can set PCL information such as PCL fonts and 
blank page output, etc.

XPS Setup You can set XPS information such as XPS file 
unpacking methods, and whether or not to output 
blank pages, etc.

Color Setup You can set the color information, such as the 
CMYK data conversion process using PostScript 
printing.

Management You can set printer information such as power 
settings and job cancel settings, etc.



- 232 -

5

1

2

4

3

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Setting the network from the web browser

��Calibration ◎

Item Explanation
Normal 
Setting

Adjusts the print image quality such as the color 
densities, etc.

Customize 
Menu

Implements density compensation and color 
misalignment compensation.

��Direct Print

Item Explanation
Web Printing You can print by specifying a user-selected PDF 

file.

Reference

See “Printing without printer drivers (Direct 
printing)” (P.261).

�� Job List ◎

Item Explanation
Job List Displays a table of the print jobs sent to the 

printer. It is possible to delete unnecessary jobs.

�� Links

Item Explanation
Links Displays the links set by the administrator in 

addition to links set by the manufacturer.

Edit Links The administrator can set links they like. You can 
register 5 support links and 5 other links. Enter 
URLs including http://.
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Setting the network from the web browser

Changing administrator 
passwords

You can change the password used when logging 
in as a device administrator.

1	 Click [Admin Setup]>[Management].

2	 Click [Change Password].

3	 Enter the new password in [New 
Password], and then reenter the new 
password in [Verify Password].

Note

zz When entering a password, "●●●●●" will be 
displayed on screen.

zz Enter an alphanumeric password from 6 to 12 
characters.

zz If entering alphanumerics in the password, correctly 
enter capital and small letters.

4	 Click [Submit].

5	 The settings will be saved to the device.

It is not necessary to restart the device. 
Use the new password when logging in as 
an administrator the next time.

Note

zz This password is different from the TELNET password. 
When the password is changed here, the password when 
logging onto the administrator setup menu in the control 
panel will also be changed.
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Setting the network from the web browser

Checking printer status 
from the PC

You can check the status of the device via the 
network from the PC.

��Checking using the "Status screen"

1	 Start the web browser, and display the 
"Status" screen.

��Checking the "Status Window"

Click [Status Window] to display the following screen.

Printer status icon Advanced
No errors/online

Minor malfunction 
(printing is possible)
Major malfunction 
(printing is not possible)

Offline

Changing printer settings 
from the PC

You can change the device setup.

1	 Access the device web page, and log in 
as an administrator.

2	 Make the necessary changes,and click 
[Submit].
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Setting the network from the web browser

Encrypting communications 
(SSL/TLS)

When setting from web pages, during IPP prints, 
and when receiving prints using FTP protocols, 
you can encrypt the communications between 
the PC (client) and printer.

(Communications are encrypted using SSL/TLS)

��Setup method

Display the methods for creating certificates on 
the printer using the web.

There are 2 types of certificates that can be 
created.

zz Personal signature certificate

zz Authenticator certificate (creates CSR)

Memo

zz If the device IP address is changed after the certificate 
has been created, that certificate will become invalid. Do 
not change the device IP address after the certificate has 
been created.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network 
Setup]>[Security] tab.

3	 Click [SSL/TLS].

4	 Select the type of certificate created in 
Step 1.

5	 Enter the Common Name, Organization, 
and other items.

Note

zz If "Using a Certificate which a Certification Authority 
signed" is selected, follow the authenticator 
procedure for the advanced certificate issuing 
procedures such as input details, etc.

Memo

zz If personal certificate is selected, the device IP 
address will be set in "Common Name".

If changing the key exchange method and 
key size, click "Key Exchange method". 
(Initial values are RSA, 1024bits. Normally, 
use without making any changes.) 
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Setting the network from the web browser

��Personal certificates

If creating an authenticator certificate, go to 
“Authenticator certificates”.

6	 The input details will be displayed.

Check the details, and click [OK]. Create 
the certificate.

This completes the personal signed 
certificate creation.

The settings will be save in the printer, and 
the network functions will restart.

7	 Follow Steps 1 to 3 to display the 
encrypted (SSL/TLS) setup screen, 
and set the protocols to enable the 
encryption.

8	 Click [Submit].

Go to “Usage methods” (P.237).

��Authenticator certificates

6	 The input details will be displayed.

Check the details, and click [OK].

7	 Extract and send the CSR to the 
authenticator. (For authenticator 
certificates.)

Note

zz Copy from "----- BEGIN CERTIFICATE REQUEST -----" 
to "----- END CERTIFICATE REQUEST -----" in the text 
box. CSR send method may be for the authenticator 
to paste to the web page, send as a file, or attach to 
an e-mail.
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Setting the network from the web browser

8	 Install the certificate issued by the 
authenticator (using the web). (For 
authenticator certificates.)

Follow steps 1 to 3 to display the encryption 
(SSL/TLS) setup screen.

Paste the issued certificate from "----- 
BEGIN CERTIFICATE -----" to "----- END 
CERTIFICATE -----" to the text box, and 
click [Submit].

This completes the authenticator signed 
certificate creation.

The settings will be save in the printer, and 
the network functions will restart.

9	 Follow Steps 1 to 3 to display the 
encrypted (SSL/TLS) setup screen, 
and set the protocols to enable the 
encryption.

10	Click [Submit].

��Usage methods

1	 Start the web browser, and enter 
"https://printer IP address" in the 
adress field to connect.

Printing using IPP
You can print using IPP.

��Enabling IPP Communications

1	 Access the device web page, and log in 
as an administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[IPP]>[Setup].

4	 Implement advanced setup by following 
the on-screen instructions.

5	 Click [Submit].

�� Setting up the device as an IPP 
printer (Windows)

1	 Click [Start], and then select [Devices 
and Printers]>[Add printer].

2	 Use the [Add printer] wizard to select 
[Add a network, wireless or Bluetooth 
printer].

3	 Select [The printer that I want isn’t 
listed] from the table of usable printers.
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Setting the network from the web browser

4	 Select [Select a shared printer by 
name].

5	 Enter "http://printer IP address/ipp" or 
"http://printer IP address/ipp/lp", and 
click [Next].

6	 Click [Have Disk].

7	 Insert the "Software DVD-ROM" into the 
computer. 

8	 Enter the following values in [Copy 
manufacturer’s files from], and click 
[Find].

zz PCL drivers:  
	 "D:\Drivers\PCLXL"

zz PS drivers: "D:\Drivers\PS"

zz XPS drivers:  
	 "D:\Drivers\XPS"

Memo

zz The described values are examples where drive D is 
the DVD-ROM drive.

zz Select PS if printing from an application (Adobe 
Illustrator, etc.) compatible with PostScript. If 
printing from another application, select any one.

9	 Select the INF file, and click [Open].

10	Click [OK].

11	Select the printer name, and click the 
[Next] button.

12	Click [Next].

13	Click [Finish].

14	When the installation has finished, print 
a test page.
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Setting the network from the web browser

Encrypting 
communications (IPSec)

Manipulation prevention and encryption between 
the PC (client) and printer are possible at the 
network level.

Memo

zz The IKE protocol supported by the device is "IKEv1".  
The communications mode supported by the device is 
"Transport mode". "Tunnel mode" is not operational.  
If IPSec is enabled, printer response may be slow 
depending on the network communications status.

Note

zz IPSec cannot operate with mail sending functions and 
SNMP Trap functions.

��Setup flow

Set up the printer before setting the PC.

��Printer setup

Use the web, and follow the procedure to enable 
IPSec.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network 
Setup]>[Security] tab.

3	 Click the [IPSec] tab.

4	 Enable [IPSec] in "STEP1".

Note

zz When IPSec is "Enable", communications from 
the PC with the IP address set in "STEP2" will be 
encrypted.

zz If IPSec settings fail because the set parameters and 
PC do not match, etc., opening the web page will be 
disabled. In this case, either disable [IPSec] in the 
network settings from the device control panel, or 
disable IPSec by implementing network initialization.

5	 Enter the host IP address in "STEP2".

Note

zz Use the IP address to specify the host that 
authorizes the printing and setup.

zz For the IPv4 address, use single-byte numbers 
separated by "."

zz For the IPv6 global address, use single-byte 
alphanumerics separated by "." Abbreviated 
notations cannot be used.

zz Disabled if the IP address entered is 0.0.0.0.
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Setting the network from the web browser

6	 Set the phase 1 proposal parameters in 
"STEP3".

(1)	 Select from AES-CBC 256, AES-
CBC 192, AES-CBC 128, 3DES-
CBC, DES-CBC and set in [IKE 
Encryption Algorithm].

(2)	 Select from SHA-1 and MD5, and 
set in [IKE Hash Algorithm].

(3)	 Select from Group 2 and Group 
1, and set in the [Diffie-Hellman 
Group].

(4)	 Enter the range from 600(s) to 
86400(s) in [LifeTime] to set.

7	 Set the advance common key in "STEP4".

Enter in [Pre-Shared Key] using 1 to 64 
single-byte alphanumerics to set. This 
section uses entering "ipsec" in the string 
as an example.

8	 Set the Key PFS in "STEP5".

(1)	 Select from KEYPFS and NOPFS, 
and set in [Key PFS].

(2)	 If [Key PFS] is selected, select 
from Group 2, Group 1,and None, 
and set in [Key PFS Diffie-Hellman 
Group].
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Setting the network from the web browser

9	 Set the Phase 2 proposal in "STEP6".

zz Setting [ESP]

(1)	 Select from AES-CBC 256, AES-
CBC 192, AES-CBC 128, 3DES-
CBC, DES-CBC and set in [ESP 
Encryption Algorithm].

(2)	 Select from SHA-1, MD5, and OFF, 
and set in [ESP Authentication 
Algorithm]. If OFF is selected, the 
ESP authentication algorithm is not 
applied.

zz Setting [AH]

(1)	 Select from SHA-1 and MD5, 
and set in [AH Authentication 
Algorithm].

(2)	 Enter the range from 600(s) to 
86400(s) in [LifeTime] to set.

10	Click [Submit].

11	The settings will be save in the printer, 
and the network functions will restart.
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Setting the network from the web browser

��Computer setup

1	 Click [Start], and select [Control 
Panel]>[System and Security].

2	 Click [Administrative Tools].

��Connection security regulations

3	 Double-click [Local Security Policy].

4	 Right-click [Windows Firewall with 
Advanced Security]-[Windows Firewall 
with Advanced Security-Local Group 
Policy Object]-[Connection Security 
Rules], and select [New Rule].

5	 Select [Custom], and click [Next].

6	 Select end points 1 and 2. Specify as 
necessary, and click [Next].
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Setting the network from the web browser

7	 Enable the [Require authentication for inbound 
connections and request authentication for 
outbound connections] check box, and click [Next].

8	 Select [Advanced], and click the 
[Customize] button.

9	 Click the [Add] button in [First authentication].

10	Select [Preshared key], and enter the key.

11	Click the [OK] button.

12	Click [Next].

13	Check that all check boxes have been 
selected, and click [Next].

14	Enter a name, and click [Finish].
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Setting the network from the web browser

�� IPSec setup

15	Open the local security policy in the 
management tools.

16	Select [Windows Firewall with Advanced 
Security], right-click, and select 
[Properties].

17	Select the [IPSec Settings] tab, and 
click the [Customize] button in [IPSec 
defaults].

18	Select [Advanced] in [Key exchange 
(Main Mode)], and click the [Customize] 
button.

19	Change the [Security methods] to the 
desired settings, and click [OK].

20	Select [Advanced] in [Data protection 
(Quick Mode)], and click the 
[Customize] button.
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Setting the network from the web browser

21	Enter the desired value, and click [OK].

Note

zz Only the time is supported as the key enabled time. 
Set the maximum value to disable the conditions 
using the session (IPSec communications data size).

22	Select [Advanced] in [Authentication 
method], and click [Customize].

23	Click [Add] in [First authentication].

24	Select [Preshared key] and enter the 
key.

25	Click [OK].

26	Click the [OK] button to finish 
[Customize IPsec Settings].

27	Click the [OK] button.
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Setting the network from the web browser

Using the access 
restriction function (IP 
filter) with IP addresses

You can manage access to the device using the IP 
address.

Note

zz The default device settings to [Disable] the [IP Filtering].

zz If the IP address is entered incorrectly, access to the 
device using IP protocols will be disabled. Be very careful 
during setup.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network 
Setup]>[Security] tab.

3	 Click [IP Filtering].

4	 [Enable] the [IP Filtering] in [STEP1].

Note

zz [Enable] IP filtering to disable all access from IP 
address hosts outside the range set in [STEP2].

5	 Set the IP address range in [STEP2].

Note

zz Use the IP address to enter the range that 
authorizes the printing and setup.

zz For the IP address, use single-byte numbers 
separated by "."

zz Disabled if the IP address entered is 0.0.0.0.

zz If IP address ranges overlap, the settings for the 
address range with the highest [Priority] will be 
prioritized.

zz Regardless of the specifications in Step 2, the 
administrator addresses that can be printed and set 
can be set in Step 3.

6	 Click the [Address Range Bar Display/
Refresh].

To correct the IP address range, reenter the 
relevant IP address, and click the [Address 
Range Bar Display/Refresh] again.
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Setting the network from the web browser

7	 Set the value in [Administrator’s IP 
Address setting] in [STEP3].

Even if the incorrect settings were made 
in [Step 2] by entering the administrator 
IP address in [Administrator’s IP Address 
setting], the administrator can reset from 
the IP address host set in [Administrator’s 
IP Address setting].

Note

zz If accessing the device via a proxy, the address of 
the proxy device will be displayed as [Your Current 
Local Host/Proxy IP Address]. Consequently, the 
"Your host IP address" displayed in your host 
address may differ.

zz If nothing is registered as the administrator IP 
address, access to the device may be completely 
disabled depending on the settings in Step 2.

zz If you do not wish to register an administrator IP 
address, leave the [Administrator’s IP Address 
setting] field blank.

8	 Click [Submit].

9	 The settings will be save in the printer, 
and the network functions will restart.

Using the access 
restriction function with 
MAC addresses

You can manage access to the device using the 
MAC address.

Note

zz If the MAC address is entered incorrectly, access to the 
device using a network will be disabled. Be very careful 
during setup.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network 
Setup]>[Security].

3	 Click [MAC Address Filtering].
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Setting the network from the web browser

4	 [Enable] the [MAC Address Filtering] in 
[STEP1].

5	 Select whether to [Accept (Deny)] 
communications from a specific MAC 
address in [STEP2].

Note

zz Use the MAC address to enter the host MAC address 
that authorizes (or denies) the communications.

zz For the MAC address, use single-byte numbers 
separated by ":".

zz Regardless of the specifications in Step 2, the 
administrator addresses that can communicate can 
be set in Step 3.

6	 Set the value in [Administrator’s MAC 
Address setting] in [STEP3].

Even if the incorrect settings were made in 
[STEP2] by entering the administrator MAC 
address in [Administrator’s MAC Address 
setting], the administrator can reset from 
the MAC address host set in [Administrator’s 
MAC Address setting].

Note

zz If accessing the device via a proxy, the address of 
the proxy device will be displayed as [Your host 
MAC address]. Consequently, the [Your host MAC 
address] displayed in your host address may differ.

zz If nothing is registered as the administrator MAC 
address, access to the device may be completely 
disabled depending on the settings in Step 2.

zz If you do not wish to register an administrator 
MAC address, enter "00:00:00:00:00:00" in the 
[Administrator’s MAC Address setting].

7	 Click [Submit].

8	 The settings will be save in the printer, 
and the network functions will restart.
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Setting the network from the web browser

Notifying errors using 
e-mail

The device is equipped with a mail send function 
(SMTP). You can send an e-mail if an error occurs 
in the printer. You can select to send periodically 
whether or not an error has occurred, and set to 
send mails when an error occurs.

��Setting e-mail sending

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network Setup].

3	 Click [Email]>[Send Settings].

4	 Enable [SMTP Send] in [STEP1].

5	 Set the address required to send in 
[STEP2].

(1)	 Set the mail server domain name 
or IP address in [SMTP Server].

(2)	 Set the mail address allocated 
to the printer in [Printer Email 
Address].

Note

zz If setting the [SMTP Server] in the domain name, it 
is necessary to set the DNS server in the [TCP/IP] 
settings.

zz It is necessary to authorize sending mail from the 
device in the mail server. Consult your network 
administrator for the mail server settings.

zz If using Internet Explorer using the default settings, 
send tests are disabled.  
To implement send tests, it is necessary to change 
the Internet Explorer 7 settings.  
Enable [Tools]>[Customize security level]> 
[Authorize input requests for information using 
scripted Windows in web sites].

6	 To make more advanced settings 
subsequently, click [Set detail of the 
SMTP Protocol] in [STEP3].

For all other presses, go to Step 16.
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Setting the network from the web browser

7	 Select [Security Settings].

8	 Set the mail server port number in 
[SMTP Port Number].

9	 [Enable] the [SMTP-Auth].

(1)	 Set the user ID to connect to the 
mail server in [User ID].

(2)	 Set the password to connect to the 
mail server in [Password].

10	Click [Configure attached information].

11	Select or enter the information to be 
added to the end of the e-mail message 
to be sent.

12	Click [OK].

13	Click [Others].

14	Set the return mail address for the 
mail sent from the printer in [Reply-
To Address]. Normally, set the mail 
address of the printer administrator.

15	Click [OK].

16	Click [Submit].

17	The settings will be save in the printer, 
and the network functions will restart.

Memo

zz The authentication method is selected automatically from 
the authentication methods supported by the mail server.
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Setting the network from the web browser

Notifying errors periodically 
using e-mail

��Notifying malfunctions periodically

If using periodic notifications, disable sleep 
mode.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network Setup].

3	 Click [Email]>[Alert Settings].

4	 Enter the mail address of the 
malfunction notice recipient.

5	 Click the [Setting] button for the e-mail 
address that has been set.

Memo

zz Click the [Copy] button to copy the malfunction 
notice information settings to another address. It is 
convenient to set the same malfunction notification 
conditions in multiple addresses.

6	 Enable the [Periodically] check box, and 
click [To STEP2].

7	 Set the interval for sending mail in 
[Email Alert Interval].

Memo

zz If no errors for notification occur within the period, 
no mail will be sent.
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Setting the network from the web browser

8	 Enable each error to be notified in 
[Setting Events Used for Sending Email 
Alerts].

9	 Click [OK].

10	Check the set details of the malfunction 
notifications conditions.

zz Displaying tables

(1)	 Click the [Show current settings 
table] button.

(2)	 Check the set details, and close the 
window.

zz Comparing the set conditions for 2 
addresses

(1)	 Use the list box to select each 
address to be compared.

(2)	 Check the settings details that are 
displayed.

Memo

zz You can change the notification condition settings 
by clicking the set conditions comparison details.

11	Click [Submit].

12	The settings will be save in the printer, 
and the network functions will restart.



- 253 -

5

1

2

4

3

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

Setting the network from the web browser

��Notifying the occurrence of 
malfunctions

1	 Click [Email]>[Alert Settings].

2	 Enter the mail address of the 
malfunction notice recipient.

3	 Click the [Setting] button for the e-mail 
address that has been set.

Memo

zz Click the [Copy] button to copy the malfunction 
notice information settings to another address. It is 
convenient to set the same malfunction notification 
conditions in multiple addresses.

4	 Enable the [Upon occurrence of an 
event] check box, and click [To STEP2].

5	 Enable each error to be notified in 
[Setting Events Used for Sending Email 
Alerts].

6	 Set the mail delay time from error 
occurrence to sending.

Memo

zz You can notify only those errors who continue to 
occur over a long time using the delay time settings.

zz Set the delay time to "0 Hours 0 Minutes" to send 
an e-mail the instant an error occurs.

7	 Click [OK].
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Setting the network from the web browser

8	 Check the set details of the malfunction 
notifications conditions.

zz Displaying tables

(1)	 Click the [Show current settings 
table] button.

(2)	 Check the set details, and close the window.

zz Comparing the set conditions for 2 addresses

(1)	 Use the list box to select each 
address to be compared.

(2)	 Check the settings details that are 
displayed.

Memo

zz You can change the notification condition settings 
by clicking the set conditions comparison details.

9	 Click [Submit].

10	The settings will be save in the printer, 
and the network functions will restart.

Using SNMPv3
The device is equipped with a SNMPv3-
compatible agent.

You can safely encrypt the device management 
using SNMP if using the SNMPv3-compatible SNMP 
manager.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network Setup] 
tab.

3	 Click [SNMP]>[Settings].
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Setting the network from the web browser

4	 Enable the SNMP version to be used 
check box in [STEP1], and click [To 
STEP2].

Memo

zz If [SNMPv3] is selected, referencing and setups 
using SNMPv1 will be disabled. If [SNMPv3+v1] is 
selected, both SNMPv1 and SNMPv3 can be used for 
referencing, but only NMPv3 can be set.

5	 Enter the SNMPv3 user name in [User 
Name] in [STEP2].

6	 Enter the authentication password in 
[Passphrase] in [Authentication Settings].

7	 Select [Algorithm].

8	 Enter the encryption pass phrase in 
[Passphrase] in [Privacy (Encription) Settings].

Memo

zz Only [DES] can be selected as the encryption algorithm.

9	 Click [Submit].

10	The settings will be save in the printer, 
and the network functions will restart.

Memo

zz Set the context name for the SNMP manager to be used in 
"v3context".
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Setting the network from the web browser

Using IEEE802.1X
Compatible with authentication functions using 
IEEE802.1X.

�� IEEE802.1X setup flow

To set IEEE802.1X in the device, first connect 
the device and PC for setup via a regular hub. 
After completing the IEEE802.1X setup, connect 
the device to the authentication switch.

1	 Connect the printer and PC.

2	 Set the IP address for setup in the PC.

3	 Set the IP address for setup in the 
printer.

For how to connect the printer and PC, 
and set the printer and (Windows) PC IP 
addresses, see "Basic".

4	 Set IEEE802.1X in the printer.

5	 Connect the printer to the 
authentication switch.

��Setting IEEE802.1X

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network Setup] 
tab.

3	 Click [IEEE802.1X].

Reference

zz If using PEAP, go to " Using PEAP". If using EAP-
TLS, go to " Using EAP-TLS".
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Setting the network from the web browser

��Using PEAP

4	 Select [Enable] in [IEEE802.1X].

5	 Select [PEAP] in [EAP Type].

6	 Enter the user name in [EAP User].

7	 Enter the password in [EAP Password].

8	 Enable [Authenticate Server].

9	 Click [Import of CA Certificate].

Memo

zz If [Not authenticate Server] is enabled, it is not 
necessary to import the CA certificate.  
If [Not authenticate Server] is enabled, disable 
whether or not to connect to the correct 
authentication server.

The "Import of CA Certificate" screen will be 
displayed.

10	Enter the CA certificate file name, and 
click [OK].

Memo

zz The imported CA certificate is the authenticator 
certificate issued by the RADIUS server certificate.

zz Importable file formats are PEM, DER, and PKCS#7 
formats.

The CA certificate will be imported to the printer.

11	Click [Submit].

12	The settings will be save in the device, 
and the network functions will restart.

If the standby screen is displayed in the 
control panel, turn OFF the device power 
supply.

Reference

zz For how to turn OFF the power supply, see "Basic".

zz Go to “Connecting the device to the authentication 
switch” (P.259).
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Setting the network from the web browser

��Using EAP-TLS

4	 Select [Enable] in [IEEE802.1X].

5	 Select [EAP-TLS] in [EAP Type].

6	 Enter the user name in [EAP User].

7	 Enable the [Not use SSL/TLS Certificate 
for EAP authentication] check box.

8	 Click [Import of Client Certificate].

The "Import of Client Certificate" screen will 
be displayed.

9	 Enter the client certificate file name.

Memo

zz The importable certificate file format is PKCS#12.

10	Enter the client certificate password, 
and click [OK].

The client certificate will be imported to the 
printer.

11	Enable [Authenticate Server].

12	Click [Import of CA Certificate].

Memo

zz If [Not authenticate Server] is enabled, it is not 
necessary to import the CA certificate.  
If [Not authenticate Server] is enabled, disable 
whether or not to connect to the correct 
authentication server.

The "Import of CA Certificate" screen will be 
displayed.
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Setting the network from the web browser

13	Enter the CA certificate file name, and 
click [OK].

Memo

zz The imported CA certificate is the authenticator 
certificate issued by the RADIUS server certificate.

zz Importable file formats are PEM, DER, and PKCS#7 
formats.

The CA certificate will be imported to the 
device.

14	Click [Submit].

15	The settings will be save in the printer, 
and the network functions will restart.

If the standby screen is displayed in the 
control panel, turn OFF the device power 
supply.

Reference

zz For how to turn OFF the power supply, see "Basic".

zz Go to “Connecting the device to the authentication 
switch” (P.259).

��Connecting the device to the 
authentication switch

Memo

zz Check that the device power supply is turned OFF.

1	 Insert the LAN cable into the device 
LAN (network) interface connector.

2	 Insert the LAN cable into the 
authentication switch authentication 
port.

3	 Turn ON the device power supply.

4	 Check that the standby screen is 
displayed in the control panel.

5	 Set the device IP address according to 
the environment in use.
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Setting the network from the web browser

Changing EtherTalk printer 
names (Macintosh)

If using EtherTalk, you can add easily identifiable 
names to the device.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network 
Setup]>[EtherTalk] tab.

3	 Enter a new name in [EtherTalk Printer 
Name], and click [Submit].

Note

zz Settable printer names are 32 single-byte 
alphanumeric characters max.

zz Do not use symbols (=:*@~ ), etc., in the printer 
name.

Changing EtherTalk zones 
(Macintosh)

You can change the printer from the current zone 
to another zone using EtherTalk delineated using 
multiple logical zones.

Note

zz Selectable zones are within the same segments.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Click [Admin Setup]>[Network 
Setup]>[EtherTalk] tab.

3	 Enter a new name in [EtherTalk Zone 
Name], and click [Submit].
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Setting the network from the web browser

Printing without printer 
drivers (Direct printing)

Printing PDF files
You can print PDF files even if the printer drivers 
have not been installed.

Specify the file from the web browser to send to 
the device.

Note

zz Some PDF files may not print correctly. If printing is 
incorrect, print from an application such as Acrobat 
Reader.

zz If printing by specifying the print page, device processing 
may take some time.

1	 Log in as an administrator.

Reference

zz See “Logging in as an administrator” (P.230).

2	 Select the [Direct Print] tab.

3	 Specify the file to be printed in [STEP1].

Click [Browse] to select the file using the 
file dialog box.

4	 Set up printing in [STEP2].

5	 Click [Print] in [STEP3].

6	 Check the print setup, and click [OK].
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Setting the network from the web browser

Setting the server to print mail 
attachments
The printer can print the file attached to the 
received mail.

Memo

zz A maximum of 10 files can be printed. However, the 
maximum size of the files is 8 MB.

zz PDF, JPEG and TIFF files can be printed.

zz Some PDF files may not be printed correctly. If files cannot 
be printed properly, open the file with Adobe Reader for 
printing.

��Setting POP

1	 Access the web page of the printer and 
log in as administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[Email]>[Receiving 
Settings].

4	 Select [POP3], and click [STEP2].

5	 Perform the settings following the on-
screen instructions.

Memo

zz Make correct settings for the mail server you are 
using. If the APOP protocol is disabled, when you 
enable APOP, mails may not be correctly received.

zz If you specify a domain name of the mail server, set 
the DNS server in the [TCP/IP] setting.

6	 Click [Submit].

��Setting SMTP

1	 Access the web page of the printer and 
log in as administrator.

2	 Select [Admin Setup].

3	 Select [Network Setup]>[Email]>[Receiving 
Settings].

4	 Select [SMTP] and click [STEP2].

5	 Perform the settings following the on-
screen instructions.

6	 Click [Submit].
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Printing printer information

zz Printing printer information

Printable report tables

List name Explanation Reference 
pages.

Settings details Prints a table of all menu category items and the current 
settings. Further, the advanced printer settings are also printed 
in the page header.

Page 265

Network functions Prints the network information. Page 266

Demo pages Prints the demo print data stored in the printer. Page 267

File list Prints a table of the files registered to the file system. Page 267

PS font list Prints the PS font samples. Page 269

PCL font list Prints the PCL font samples. Page 269

IBM PPR Font List Prints the IBM PPR font samples. Page 269

EPSON FX Font List Prints the EPSON FX font samples. Page 269

Total print results Prints the total print results. Page 268

Error log Prints the errors detected and saved by the printer. Page 268

Color profile list Prints the color profile list. Page 269

Color matching pattern Prints patterns to match the shading characteristics. Page 123

User media list*1 Prints the user media list information. Page 270

Test print-1 Prints the patterns for analyzing the print quality. Page 270

Test print-2 Prints the patterns for analyzing the CYMK print quality. Page 270

Test print-3*2 Prints the patterns for checking the media shrinkage in the case 
of spot color overprint.

Page 270

Test print-4*3 Prints the patterns for analyzing print quality of the spot colors 
(white or clear*4).

Page 270

*1:	 Displayed when the user media is registered.

*2:	 Displayed when white toner is used in Colormax T5

*3:	 Displayed with Colormax T5

*4:	 only

Note

zz When printing reports, set A4 size paper in the tray to be used before printing.
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Printing printer information

Printing printer settings lists

Settings details
Print the device information.

Print to see the remaining quantity of 
consumables and other set values such as IP 
addresses and MAC addresses, and to check 
whether the device print unit is operating 
correctly, etc.

��How to print

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press functions numbers [1], [0], [0], 
and press the [OK] button.

3	 Check that [Execute] has been selected, 
and press the [OK] button.

��Print results samples



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 266 -

Printing printer information

Printing printer information 
lists

Network information
Print the device network information.

��How to print

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press functions numbers [1], [0], [1], 
and press the [OK] button.

3	 Check that [Execute] has been selected, 
and press the [OK] button.

Function Number
101
Enter 1-3digit Number

Use Online button to return 

Execute�
1/1 PageNetwork

��Print results samples



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 267 -

Printing printer information

File list
Prints a table of the files registered to the file 
system.

��How to print

1	 Press the scroll button  or .

2	 Select [Print Information], and press 
the [OK] button.

3	 Select [File List], and press the [OK] 
button.

4	 Check that [Execute] has been selected, 
and press the [OK] button. 

Demo pages
Prints demonstration pages.

��How to print

1	 Press the scroll button  or .

2	 Select [Print Information], and press 
the [OK] button.

3	 Select [Demo Page], and press the [OK] 
button.

4	 [DEMO1] will be displayed. Select 
an item to print, and press the [OK] 
button.

5	 Check that [Execute] has been selected, 
and press the [OK] button.
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Printing printer information

Error log
Prints a history of the errors that have occurred 
in the device.

��How to print

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press functions numbers [1], [0], [3], 
and press the [OK] button.

3	 Check that [Execute] has been selected, 
and press the [OK] button.

Total print results
Prints the total print results.

Memo

zz Not displayed if [Usage Report] of [Print Statistics] is set 
to [Disable].

��How to print

1	 Press the [Fn] key.

The numerical values input screen will 
be displayed.

2	 Press functions numbers [1], [0], [2], 
and press the [OK] button.

3	 Check that [Execute] has been selected, 
and press the [OK] button.

4	 Specify the print quantity using the 
scroll buttons , and press the [OK] 
button.
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Printing printer information

Total print results Printing 
print lists

Font list
Prints the font samples stored in the device.

��How to print

1	 Press the scroll button  or .

2	 Select [Print Information], and press 
the [OK] button.

3	 Select [PCL Font List], [PS Font List], 
[IBM PPR Font List] or [EPSON FX Font 
List] and press the [OK] button.

4	 Check that [Execute] has been selected, 
and press the [OK] button.

Color profile list
Prints a table of the ICC profiles registered to the 
file system.

��How to print

1	 Press the scroll button  or .

2	 Select [Print Information], and press 
the [OK] button.

3	 Select [Color Profile List], and press the 
[OK] button.

4	 Check that [Execute] has been selected, 
and press the [OK] button.
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Printing printer information

User media list
Prints a table of the user media registered to the 
device.

Memo

zz Displayed when the user media is registered. 

��How to print

1	 Press the scroll button  or .

2	 Select [Print Information], and press 
the [OK] button.

3	 Select [User Media List], and press the 
[OK] button.

4	 Check that [Execute] has been selected, 
and press the [OK] button.

Test prints
Prints the print quality lists.

zz Test print-1

Prints the patterns for analyzing the print quality.

zz Test print-2

Prints the patterns for analyzing the CMYK print 
quality.

zz Test print-3

Prints the patterns for checking the media 
shrinkage in the case of spot color overprint.

Memo

zz Displayed when white toner is used in Colormax T5.

zz Test print-4

Prints the patterns for analyzing print quality of 
the spot colors (white or clear*).
*Colormax T5 only.

Memo

zz Displayed with Colormax T5
 only.

��How to print

1	 Press the scroll button  or .

2	 Select [Print Information], and press 
the [OK] button.
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Printing printer information

3	 Select [Test Print-1], [Test Print-2], 
[Test Print-3], or [Test Print-4] and 
press the [OK] button.

4	 [Execute] will be displayed, so press 
the [OK] button.

Registering custom sizes 
(irregular paper)

If using custom sizes, set the width and length 
of the paper using the control panel.

1	 Press the [Fn] key.

The numerical input screen will be 
displayed.

2	 Enter a function number according to 
the paper feed tray to be set.

zz Multi-purpose tray settings
Press functions numbers [9], [0], and 
press the [OK] button.

zz Using tray 1
Press functions numbers [1], [0], and 
press the [OK] button.

Memo

zz The function numbers for trays 2 to 5 are as 
described below.

–– Tray 2: [Fn] key, [2], [0], and [OK] buttons.

–– Tray 3: [Fn] key, [3], [0], and [OK] buttons.

–– Tray 4: [Fn] key, [4], [0], and [OK] buttons.

–– Tray 5: [Fn] key, [5], [0], and [OK] buttons.
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Printing printer information

3	 Select [Custom], and press the [OK] 
button.

4	 Check that  is displayed to the left of 
[Custom], and press the [BACK] button.

5	 Set the custom size length and width.

(1)	 Select [Y Dimension], and press 
the [OK] button.

(2)	 Use the 10-key pad or the scroll 
buttons  to enter the length.

(3)	 After entering the length, press 
the [OK] button. Check that  is 
displayed to the left of the entered 
value, and press the [BACK] 
button.

(4)	 Select [X Dimension], and press 
the [OK] button.

(5)	 Use the 10-key pad or the scroll 
buttons  to enter the width.

(6)	 After entering the width, press 
the [OK] button. Check that  is 
displayed to the left of the entered 
value, and press the [BACK] button.

6	 Press the [ON LINE] button to return to 
the standby screen.
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Printing printer information

Changing administrator 
passwords

Change an administrator password. The default 
factory setting is [aaaaaa].

1	 Press the scroll button  or .

2	 Select [Admin Setup], and press the 
[OK] button.

3	 Enter the administrator password, and 
press the [OK] button.

4	 Select [Change Password], and press 
the [OK] button.

5	 Enter the new password, and press the 
[OK] button.

Note

zz Set a password with 6 characters min.

6	 Re-enter the new password, and press 
the [OK] button.

7	 Press the [ON LINE] button to return to 
the standby screen.
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Printing printer information

Restricting  button 
operations (panel lockout)

Set to restrict button operations so that the 
device settings are not changed unintentionally.

1	 Press and hold the [OK] button, and 
press the power switch.

2	 Check that [Boot Menu] has been 
selected, and press the [OK] button.

3	 Enter the password, and press the [OK] 
button.

Memo

zz This is the same as the administrator password. The 
default factory setting is [aaaaaa].

4	 Select [Panel Lockout], and press the 
[OK] button.

5	 Specify the operations buttons mode 
to be restricted, and press the [OK] 
button.

zz Mode1:
The [BACK] button, scroll buttons , 
and 10-key pad are disabled.

zz Mode2:
The [HELP] button, [BACK] button, 
[POWER SAVE] button, scroll buttons 

, [CANCEL] button, and 10-key 
pad are disabled.

zz Off:
All operations buttons are enabled.

6	 Check that  is displayed to the left of 
the designated mode, and press the [ON 
LINE] button. The display will return to 
the Boot Menu.

7	 Restart the printer.
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Printing printer information

Restricting menu displays 
(menu lockout)

Set to restrict menu operations so that the 
device settings are not changed unintentionally.

1	 Press and hold the [OK] button, and 
press the power switch.

2	 Check that [Boot Menu] has been 
selected, and press the [OK] button.

3	 Enter the password, and press the [OK] 
button.

Memo

zz This is the same as the administrator password. The 
default factory setting is [aaaaaa].

4	 Select [Menu Lockout], and press the 
[OK] button.

5	 Select [On], and press the [OK] button.

6	 Check that  is displayed to the left of 
[On], and press the [ON LINE] button. 
The display will return to the Boot 
Menu.

7	 Restart the printer.



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 276 -

Checking print quantities

zz Checking print quantities
You can check the quantity of printed paper to date. You can also check the quantities printed (fed) 
from each tray.

1	 Press the scroll button  or .

2	 Select [Configuration], and press the 
[OK] button.

3	 Select [Tray Count], and press the [OK] 
button.

4	 Select the tray to be checked.

5	 Press the [OK] button.

To continue checking other items, press 
the [BACK] button and return to 4.

6	 Press the [ON LINE] button to return to 
the standby screen.
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Checking remaining consumables and maintenance unit quantities

zz Checking remaining consumables and 
maintenance unit quantities

You can check the remaining quantities and service life of the toner, image drum, belt unit, fuser unit, 
and waste toner box.

1	  Press the scroll button  or .

2	 Select [Configuration], and press the 
[OK] button.

3	 Select [Supplies Life], and press the 
[OK] button.

4	 Select the consumable or maintenance 
unit to be checked (Toner, image drum, 
belt unit, fuser unit, or waste toner box).

5	 Press the [OK] button.

To continue checking other items, press 
the [BACK] button and return to 5.

6	 Press the [ON LINE] button to return to 
the standby screen.

Memo

zz The value to the right of the toner in the remaining 
consumables quantity screen changes depending on 
the type of toner cartridge installed.  
“10.0K” is displayed at the time of product purchase 
and when a standard toner cartridge is mounted.  
“24.0K” is displayed when a large-capacity toner 
cartridge is mounted.
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Table of setting items in the device setup screen

zz Table of setting items in the device setup screen

Device setup screen

Item Details
Configuration You can check the device information (I.e., total number of sheets in each tray, 

remaining consumables quantity, paper size set in each tray, system information, 
etc.).

Print Information You can print the settings and font list of this machine.
Print Secure Job You can save print jobs to the device HDD, and enter a password to print. 

Displayed when the HDD is mounted.
Menus You can set the tray configuration, system settings, print position compensation, 

and color, etc.
Admin Setup This is the menu by which the administrator sets the network settings, changes 

passwords, etc.
Print Statistics You can check the print use status of the user.
Calibration You can adjust the color densities and shades, and color misalignment, etc.
Boot Menu You can set whether or not to restart the printer when a malfunction occurs in the 

HDD or file system, etc.
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Table of setting items in the device setup screen

[Configuration]

Item Details
Tray Count MPTray nnnnnn Displays the total print quantity for the Multi-Purpose Tray. 

(This is the number of sheets fed from the Multi-Purpose 
Tray.)

Tray1 nnnnnn Displays the total print quantity for tray 1. (This is the 
number of sheets fed from the tray 1.)

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The optional 
expansion tray 
unit is displayed 
when mounted.

nnnnnn Displays the total print quantity for each tray. (This is the 
number of sheets fed from each tray.)

Supplies Life Cyan Toner (n.nK) Remaining 
nnn%

Displays the remaining toner amount percentage for each 
color.

Magenta Toner 
(n.nK)

Remaining 
nnn%

Yellow Toner (n.nK) Remaining 
nnn%

Black Toner (n.nK) Remaining 
nnn%

White Toner 
(n.nK)*2

*2:	Displayed with 
Colormax T5 only.

Remaining 
nnn%

Clear Toner 
(n.nK)*3

*3:	Displayed with 
Colormax T5 only.

Remaining 
nnn%

Cyan Drum Remaining 
nnn%

Displays the remaining service life percentage of the cyan 
image drum.

Magenta Drum Remaining 
nnn%

Displays the remaining service life percentage of the 
magenta image drum.

Yellow Drum Remaining 
nnn%

Displays the remaining service life percentage of the yellow 
image drum.

Black Drum Remaining 
nnn%

Displays the remaining service life percentage of the black 
image drum.

White Drum*2

*2:	 Displayed with 
Colormax T5 only.

Remaining 
nnn%

Displays the remaining service life percentage of the white 
image drum.

Clear Drum*3

*3:	Displayed with 
Colormax T5 only.

Remaining 
nnn%

Displays the remaining service life percentage of the clear 
image drum.

Waste Toner Box Remaining 
nnn%

Displays the remaining service life percentage of the waste 
toner box.

Belt Remaining 
nnn%

Displays the remaining service life percentage of the belt 
unit.

Fuser Remaining 
nnn%

Displays the remaining service life percentage of the fuser 
unit.
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Table of setting items in the device setup screen

Item Details
Network Printer Name **********

**********
***********

Displays the printer name used by DNS and Network PnP

Short Printer Name *******
********

Displays the short printer name.

IPv4 Address xxx.xxx.
xxx.xxx

Changes the IP address. Displays the control panel 
[Administrator menu]>[Network setup]>[IPv4 address] 
setup when TCP/IP is enabled.

Subnet Mask xxx.xxx.
xxx.xxx

Displays the subnet mask. Displays the control panel 
[Administrator menu]>[Network setup]>[Subnet mask] 
setup when TCP/IP is enabled.

Gateway Address xxx.xxx.
xxx.xxx

Displays the gateway address. Displays the control panel 
[Administrator menu]>[Network setup]>[Gateway address] 
setup when TCP/IP is enabled.

MAC Address xx:xx:xx:
xx:xx:xx

Displays the MAC address.

Network FW 
Version

xx.xx Display the Network firewall version.

Web Remote 
Version

xx.xx Displays the web page version.

IPv6 Address
(Local)

xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx

Displays the (local) IPv6 address. If TCP/IP is disabled, or 
the IP version is IPv4, this menu is not displayed.

IPv6 Address
(Global)

xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx:
xxxx:xxxx

Displays the (global) IPv6 address. If TCP/IP is disabled, or 
the IP version is IPv4, this menu is not displayed.

Paper Size in Tray MPTray A4 Displays the paper size for the Multi-Purpose Tray.

Tray1 A4 Displays the paper size for tray 1.

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The optional 
expansion 
tray unit is 
displayed 
when 
mounted.

A4 Displays the paper size for each tray.
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Table of setting items in the device setup screen

Item Details
System Serial Number xxxxxxxxxx

xxxxxxxxxx
xxxxxx

Displays the serial number.

Asset Number xxxxxxxxxx
xxxxxxxxxx
xxxxxxxxxxxx

Displays the asset number of the printer manager.

Firmware 
Version

xxx.xx_x_x Displays the version number of FirmSuite.

CU Version xx.xx Displays the control unit firmware version.
PU Version xx.xx.xx Displays the print unit firmware version.
RAM xxMB Displays the total availability of all mounted RAM.
Flash
Memory

xxMB[Fxx] Displays the total availability of all flash memory and flash 
system versions installed.

HDD*1

*1:	Displayed 
when the 
HDD (option) 
is mounted.

xx.xxGB [Fxx] Displays the HDD size and file system version installed.

Date and Time yyyy /mm/dd 
hh:mm

Displays the current date and time.
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Table of setting items in the device setup screen

[Print Information]

Item Details
Configuration Print Prints the device setup details.
Network Print Prints the network information.
Demo Page DEMO1 Print Prints demo pages.
File List Print Prints the color profile list.
PS Font List Print Prints the PostScript font samples.
PCL Font List Print Prints the PCL font samples.
Usage Report*1

*1: Not displayed if [Print Statistics]>[Usage 
Report] is set to [Disable] on the control panel.

Print Prints the total print results.

Error Log Print Prints the error log.
Color Profile List Print Prints the color profile list.
User Media List Print Prints the user media list information.

→ A method for registering user media
Test Print-1 Print Prints the patterns for analyzing the print quality.
Test Print-2 Print Prints the patterns for analyzing the CMYK print 

quality.
Test Print-3*1

*1: Displayed when white toner is used in 
Colormax T5

.

Print Prints the patterns for checking the media shrinkage 
in the case of spot color overprint.

Test Print-4*2

*2:	Displayed with Colormax T5.

Print Prints the patterns for analyzing print quality of the 
spot colors (white or clear*3).
*3: Colormax T5 only.



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 283 -

Table of setting items in the device setup screen

[Print Secure Job]
Note

zz Displayed when the HDD (option) is mounted.

zz To enter this menu, it is necessary to enter the password for secure printing.

Item Details
Encrypted Job Not Found This message is displayed when there is no 

encrypted secure print job allocated to the 
password that has been entered.

Print Prints the encrypted secure print jobs stored on the 
HDD.

Delete Deletes the encrypted secure print jobs stored on 
the HDD.

Stored Job Not Found This message is displayed when there is no secure 
print job allocated to the password that has been 
entered.

Print Prints the secure print jobs stored on the HDD.

Delete Deletes the secure print jobs stored on the HDD.
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Table of setting items in the device setup screen

[Menus]

��Tray Configuration
zz Shaded areas are factory-set values.

Item Details
MPTray Config Paper Size A3Nobi

A3Wide
A3
A4
A4
A5
A5
A6
B4
B5
B5
B6
Legal14
Legal13.5
Legal13
Tabloid Extra
Tabloid
Letter
Letter
Executive
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Statement

Sets the paper size for the Multi-Purpose Tray.

Com-6 3/4 Envelope
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
A2 Envelope
A6 Envelope
A7 Envelope
DL Envelope
C4 Envelope
C5 Envelope
Nagagata #3
Nagagata #4
Nagagata #40
Yougata #0
Yougata #2
Yougata #4
Kakugata #2
Kakugata #3
Kakugata #8
Index Card
A4Wide
A4Wide
B6Half
Custom
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
MPTray Config X Dimension*1

*1:	Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

2.5"
to
8.3"
to
13"

Sets the custom paper width for the Multi-Purpose 
Tray.

64mm
to
210mm
to
330mm

Y Dimension*1

*1:	Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

3.5"
to
11.7"
to
52.0"

Sets the custom paper length for the Multi-Purpose 
Tray.

89mm
to
297mm
to
1321mm

Media Type Plain
Letterhead
Transparency
Labels
Bond
Recycled
Card Stock
Rough
Glossy
Envelope
USERTYPE1*1

USERTYPE2*1

USERTYPE3*1

USERTYPE4*1

USERTYPE5*1

USERTYPE6*1

USERTYPE7*1

USERTYPE8*1

USERTYPE9*1

USERTYPE10*1

USERTYPE11*1

USERTYPE12*1

USERTYPE13*1

USERTYPE14*1

USERTYPE15*1

USERTYPE16*1

USERTYPE17*1

USERTYPE18*1

USERTYPE19*1

USERTYPE20*1

*1: USERTYPE 1-20 will be 
displayed if registered.

Sets the paper type for the Multi-Purpose Tray.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
MPTray Config Media Weight Auto

Ultra Light
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Ultra Heavy3
Ultra Heavy4
Ultra Heavy5

Sets the paper weight for the Multi-Purpose Tray.

Tray Usage Normal Tray
When Mismatching
Do Not Use

Sets how to use the Multi-Purpose Tray.

Normal Tray: (Tray selection/switching)
Use as �regular tray.

When Mismatching:
If the output tray paper size or paper type is 
different from the print data, print from the 
Multi-Purpose Tray.

Do Not Use:
Auto tray selection and auto tray switching are 
not possible.
However, if [Menu]>[Tray configuration]>[Paper 
feed tray]>[Multi-Purpose Tray] is specified in 
the control panel, operations will be the same 
as regular trays (Uses the Multi-Purpose Tray as 
the auto tray).

Tray1 Config Paper Size Cassette Size
Custom
Other Size

Sets the paper size for tray 1.

X Dimension*1

*1:	Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

3.9"
to
8.3"
to
13.0"

Sets the custom paper width for tray 1.

99mm
to
210mm
to
330mm

Y Dimension*1

*1:	Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

5.8"
to
11.7"
to
18.0"

Sets the custom paper length for tray 1.

147mm
to
297mm
to
457mm
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Tray1 Config Media Type Plain

Letterhead
Transparency
Labels
Bond
Recycled
Card Stock
Rough
Glossy
USERTYPE1*1

USERTYPE2*1

USERTYPE3*1

USERTYPE4*1

USERTYPE5*1

USERTYPE6*1

USERTYPE7*1

USERTYPE8*1

USERTYPE9*1

USERTYPE10*1

USERTYPE11*1

USERTYPE12*1

USERTYPE13*1

USERTYPE14*1

USERTYPE15*1

USERTYPE16*1

USERTYPE17*1

USERTYPE18*1

USERTYPE19*1

USERTYPE20*1

*1: USERTYPE 1-20 will be 
displayed if registered.

Sets the paper type for tray 1.

Media Weight Auto
Ultra Light
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1   
Ultra Heavy2   
Ultra Heavy3   
Ultra Heavy4  
Ultra Heavy5

Sets the paper weight for tray 1.

A3Nobi Paper A3Nobi
A3Wide
Tabloid Extra

Set when using A3Nobi (328 x 453mm), A3WIDE 
(320 x 450mm), or tabloid extra (12 x 18") paper 
size in tray 1.

Legal14 
Paper

Legal14
Legal13.5

Set when using legal14 (8.5 x 14") or legal13.5 (8.5 
x 13.5") paper in tray 1.

A5LEF/A6/
Paper

A5
A6

Set when using A5  and A6 paper in Tray 1.

A5SEF Paper A5 Set when using A5  paper in Tray 1.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Tray1 Config Other Size A4Wide

A4Wide
B6
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)

Specifies other fixed paper sizes in tray 1.

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

Paper Size Cassette Size
Custom
Other Size

Sets the paper size for trays 2 to 5.

X Dimension*2

*2:	Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

3.9"
to
8.3"
to
13.0"

Sets the custom paper width for trays 2 to 5.

99mm
to
210mm
to
330mm

Y Dimension*2

*2:	Displayed 
when 
[Paper size] 
is set to 
[Custom] 
on the 
control 
panel.

5.8"
to
11.7"
to
18.0"

Sets the custom paper length for trays 2 to 5.

147mm
to
297mm
to
457mm
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

Media Type Plain
Letterhead
Bond
Recycled
Card Stock
Rough
Glossy
USERTYPE1*1

USERTYPE2*1

USERTYPE3*1

USERTYPE4*1

USERTYPE5*1

USERTYPE6*1

USERTYPE7*1

USERTYPE8*1

USERTYPE9*1

USERTYPE10*1

USERTYPE11*1

USERTYPE12*1

USERTYPE13*1

USERTYPE14*1

USERTYPE15*1

USERTYPE16*1

USERTYPE17*1

USERTYPE18*1

USERTYPE19*1

USERTYPE20*1

*1: USERTYPE 1-20 will be 
displayed if registered.

Sets the paper type for trays 2 to 5.

Media Weight Auto
Ultra Light
Light
Medium Light
Medium
Medium Heavy
Heavy
Ultra Heavy1
Ultra Heavy2
Ultra Heavy3
Ultra Heavy4

Sets the paper weight for trays 2 to 5.

A3Nobi paper A3Nobi
A3Wide
Tabloid Extra

Set when using A3Nobi (328 x 453mm), A3WIDE 
(320 x 450mm), or tabloid extra (12 x 18") paper 
size in trays 2 to 5.

Legal14 Paper Legal14
Legal13.5

Set when using legal14 (8.5 x 14") or legal13.5 (8.5 
x 13.5") paper in trays 2 to 5.

A5LEF/A6/
Paper

A5
A6

Set when using A5  and A6 paper in Trays 2 to 5.

A5SEF Paper A5 Set when using A5   paper in Trays 2 to 5.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

Other Size A4Wide
A4Wide
B6
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)

Specifies other fixed paper sizes in trays 2 to 5.

Paper Feed MPTray
Tray1
Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The optional expansion 
tray unit is displayed when 
mounted.

Specifies the feed paper tray.

Auto Tray Switch On
Off

Sets whether to switch automatically to another 
tray when the paper in the current printing tray 
runs out.

Tray Sequence Down
Up
Paper Feed

Specifies the selection order of the tray when using 
auto tray selection or auto tray switching.

Unit of Measurement inch 
millimeter  

Specifies the units for custom paper sizes.

Duplex Last Page Skip Blank Page
Always Print

Skip Blank Page:
Prints the final page as 1-sided when using 
2-sided printing on odd-numbered data pages.

Always Print:
Implements regular 2-sided printing.
Not operable with some applications.

��System Adjust
zz Shaded areas are factory-set values.

Item Details
Power Save Time 1 minute

2 minutes
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes

Sets the time until the printer enters power save 
mode.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Sleep Time 1 minute

2 minutes
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes

Sets the time until the printer enters sleep mode 
from power save mode.

Auto Power Off Time 1 hour
2 hours
3 hours
4 hours
8 hours
12 hours
18 hours
24 hours

Sets the time until the printer enters OFF mode 
from standby status.

Clearable Warning ONLINE
Job

Sets the time until clearable warning display turns 
OFF.

Auto Continue On
Off

Sets whether to implement auto printer recovery 
when a memory overflow or tray request occurs.

Manual Timeout Off
30 seconds  
60 seconds

Sets the time to wait for the paper feed during 
manual feed.
If paper is not set within the specified time, the job 
is canceled.

Timeout print Off
5 seconds
10 seconds
20 seconds
30 seconds
40 seconds
50 seconds
60 seconds
90 seconds
120 seconds
150 seconds
180 seconds
210 seconds
240 seconds
270 seconds
300 seconds

Sets the time from loss of the receipt of data until 
force-printing.
With PS, the job is canceled without printing being 
implemented.

Low Toner Continue 
Stop

Sets the printer operations when toner is detected.
Continue:

Print continuation is possible while online.
Stop:

Device is offline.
Jam Recovery On

Off
Sets whether to implement jam recovery print 
when a jam occurs.
Setting [Off] cancels jobs that include pages to 
which the jam occurs.

Error Report On
Off

Sets whether to print error reports when an error 
occurs in PCL, XPS, and PS.

Hex Dump Execute Prints the received data in hexadecimal format.
Turns OFF the power when the hexdump print 
finishes.



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 292 -

Table of setting items in the device setup screen

��Print Adjust
zz Shaded areas are factory-set values.

Item Details
Print Position 
Adjust

MPTray X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals).

Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the direction 
of paper travel (vertically) (0.25mm intervals).

Duplex X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals) when printing 
the front during 2-sided printing.

Duplex Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the direction 
of paper travel (vertically) (0.25mm intervals) when 
printing the front during 2-sided printing.

Overprint X 
Adjust*1

*1:	Displayed with 
Colormax T5.

 

     0.00
     to
     ±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals) during spot 
color overprinting.

Overprint Y 
Adjust*1

*1:	Displayed with 
Colormax T5
only.

0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (vertically) over the direction of 
paper travel (0.25mm intervals) during spot color 
overprinting.

Y Scaling -0.25%
to
0.00%
to
+0.5%

Zoom the print image in the paper running 
direction. (By 0.05%)

Tray1 X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals).

Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the direction 
of paper travel (vertically) (0.25mm intervals).

Duplex X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals) when printing 
the front during 2-sided printing.

Duplex Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the direction 
of paper travel (vertically) (0.25mm intervals) when 
printing the front during 2-sided printing.

Overprint X 
Adjust*1

*1:	Displayed with
Colormax T5
 only.

0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals) during spot 
color overprinting.

Overprint Y 
Adjust*1

*1:	Displayed with
Colormax T5
only.

0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (vertically) over the direction of 
paper travel (0.25mm intervals) during spot color 
overprinting.

Y Scaling -0.25%
to
0.00%
to
+0.5%

Zoom the print image in the paper running 
direction. (By 0.05%)
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Print Position 
Adjust

Tray2*1

Tray3*1

Tray4*1

Tray5*1

*1:	The 
optional 
expansion 
tray unit is 
displayed 
when 
mounted.

X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals).

Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the 
direction of paper travel (vertically) (0.25mm 
intervals).

Duplex X Adjust 0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals) when printing 
the front during 2-sided printing.

Duplex Y Adjust 0.00
to
±2.00mm

Adjusts the overall image print position in the 
direction of paper travel (vertically) (0.25mm 
intervals) when printing the front during 2-sided 
printing.

Overprint X 
Adjust*2

*2:	Displayed 
with
Colormax T5
 only.

0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (horizontally) over the direction 
of paper travel (0.25mm intervals) during spot 
color overprinting.

Overprint Y 
Adjust*2

*2:	Displayed 
with 
Colormax T5
only.

0.00
to
±2.00mm

Adjusts the overall image print position 
perpendicularly (vertically) over the direction of 
paper travel (0.25mm intervals) during spot color 
overprinting.

Y Scaling -0.25%
to
0.00%
to
+0.5%

Zoom the print image in the paper running 
direction. (By 0.05%)

Paper Black Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if black or white 
spots appear faded when printing on plain paper 
in mono mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.

Paper Color Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if color spots appear 
faded when printing on plain paper in color mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.

Trans. Black Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if black or white 
spots appear faded when printing on transparency 
in mono mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.

Trans. Color Setting 0
+1
+2
+3
-3
-2
-1

Implements fine adjustment if color spots appear 
faded when printing on transparency in color 
mode.
Lower the setting value if there are only fewer 
white spots, or raise the setting value if the high-
density portion is thinner.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
SMR Setting Cyan 0

+1
+2
+3
-6
-5
-4
-3
-2
-1

With cyan, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the settings if there is burr in 
the image.

Magenta 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With magenta, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

Yellow 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With yellow, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

Black 0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With black, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

White *1

*1:	Displayed when 
[Admin Setup] > 
[Spot Color] is set 
to [White] on the 
control panel for 

      Colormax T5

0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With white, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, and 
print frequency. Change the settings if there is 
burr in the image.

Clear *1

*1:	Displayed when 
[Admin Setup] > [Spot 
Color] is set to [Clear] 
on the control panel 
for Colormax T5.

0
+1
+2
+3
-6
-5
-4
-3
-2
-1

With clear, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the settings if there is burr in 
the image.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
BG Setting Cyan 0

+1
+2
+3
-3
-2
-1

With cyan, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the setting if the underlay is 
dark.

Magenta 0
+1
+2
+3
-3
-2
-1

With magenta, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, 
and print frequency. Change the setting if the 
underlay is dark.

Yellow 0
+1
+2
+3
-3
-2
-1

With yellow, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, 
and print frequency. Change the setting if the 
underlay is dark.

Black 0
+1
+2
+3
-3
-2
-1

With black, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the setting if the underlay is 
dark.

White *1

*1:	Displayed when 
[Admin Setup] > 
[Spot Color] is set 
to [White] on the 
control panel for

      Colormax T5

0
+1
+2
+3
-3
-2
-1

With white, compensates for print results 
variation due to differences in the temperature 
and humidity environments, print density, 
and print frequency. Change the setting if the 
underlay is dark.

Clear *1

*1:	Displayed when 
[Admin Setup] > [Spot 
Color] is set to [Clear] 
on the control panel 
for Colormax T5

0
+1
+2
+3
-3
-2
-1

With clear, compensates for print results variation 
due to differences in the temperature and 
humidity environments, print density, and print 
frequency. Change the setting if the underlay is 
dark.

Drum Cleaning On
Off

Sets whether to implement drum cleaning before 
printing. The image quality may be improved.

Transfer Roller Cleaning Execute Implements cleaning of the transfer roller unit.
High Humid Mode Mode1

Mode2
Off

Set if the paper curl after printing is conspicuous.
Try mode 2 if reduced paper curl effects are not 
obtained after settings mode 1.
Setting mode 1 or mode 2 will increase the warm-
up time and reduce the print speed.

Moisture Control On
Off

Sets whether or not to implement condensation 
control.
If [On], completing the printing of 1 page may 
take time.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Narrow Paper Speed Normal

Normal2
Slow

Sets the speed when printing on narrow paper.
Normal: 

Print at a regular speed. Continuous printing 
may cause intermittence.

Normal 2: 
Print at a regular speed. Continuous printing is 
less likely to cause intermittence than Normal 
mode, but may be lower fixing capability.

Slow: 
Print at a slower speed. Intermittent printing 
is less likely to occur.

Print Mode Normal
Slow

Automatically switches the printing speed 
according to the usage conditions of the printer 
to avoid toner peeling.
Not switch if [Normal] is selected.

Transfer 
Setting

Cyan Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for cyan, green and blue toner.
Raise the setting value if lateral-stripe dark dots 
appear for cyan toner.

Magenta Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for magenta and red toner.
Raise the setting value if lateral-stripe dark dots 
appear for magenta toner.

Yellow Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for yellow toner.
Raise the setting value if lateral-stripe dark dots 
appear for yellow toner.

Black Transfer Setting 0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for black toner.
Raise the setting value if lateral-stripe dark dots 
appear for black toner.

White Transfer Setting*1

*1:	Displayed when [Admin 
Setup]>[Color Setup]>[Spot 
Color] is set to [White] on the 
control panel for Colormax T5

0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for white toner.

Clear Transfer Setting*1

*1:	Displayed when [Admin 
Setup]>[Color Setup]>[Spot 
Color] is set to [Clear] on 

the control panel for Colormax T5

0
+1
+2
+3
-3
-2
-1

Lower the setting value if lateral-stripe white dots 
appear for clear toner.

DV Roller Cleaning On
Off

Adjust the toner disposal threshold.
On: Gives priority to image quality.
Off: Gives priority to toner life.
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Table of setting items in the device setup screen

[Admin Setup]
Note

zz To enter this menu, it is necessary to enter the [Password].

zz In the default factory settings, the administrator password is [aaaaaa].

��Network Setup
zz Shaded areas are factory-set values.

Item Details
TCP/IP Enable

Disable
Enables/disables the TCP/IP protocols.

NetBIOS over TCP*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables the NetBIOS over TCP/IP.

EtherTalk Enable
Disable

Enables/disables EtherTalk.

IP Address Set*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Auto
Manual

Sets whether to request the IP address from 
the DHCP server.

IPv4 Address*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

xxx.xxx.xxx.
xxx

Sets the IP address.

Subnet Mask*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

xxx.xxx.xxx.
xxx

Sets the subnet mask.

Gateway Address*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

xxx.xxx.xxx.
xxx

Sets the gateway address.

Web*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using web browsers.

Telnet*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using TELNET.

FTP*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using FTP.

IPSec*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using IPSec.

SNMP*

*: Displayed if [TCP/IP] in the control panel is set to 
[Enable].

Enable
Disable

Enables/disables access using SNMP.

Network Scale Normal
Small

Normal:
The printer will operate effectively even 
if connected to a hub with spanning tree 
functions. Small scale, however, is 2 to 3 
PCs.
When connected to a small-scale LAN, the 
printer startup time will be lengthened.

Small:
From small scale LANs with 2 or 3 PCs 
to large scale LANs are covered, but if 
connected to a hub with spanning tree 
functions, operations may not be effective.

Gigabit Network Enable
Disable

Sets whether to support a Gigabit network.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Hub Link Setting Auto

100Base-TX 
Full
100Base-TX 
Half
10Base-T Full
10Base-T Half

Sets the connection mode to the hub.

Network Factory Defaults Execute Restores the settings such as network, mail 
server, LDAP server, and secure protocol 
server, etc., to their default values.

��USB Setup
zz Shaded areas are factory-set values.

Item Details
USB Enable

Disable
Enables/disables access using a USB interface.

Speed 480Mbps
12Mbps

Sets the maximum baud rate using a USB interface.

Soft Reset Enable
Disable

Enables/disables the software reset command.

Serial Number Enable
Disable

Enables/disables the USB serial number.
The USB serial number is used to identify USB 
devices connected to a PC.

Offline Receive Enable
Disable

Sets whether to receive data even if offline or a 
recoverable error occurs.
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Table of setting items in the device setup screen

��Print Setup
zz Shaded areas are factory-set values.

Item Details
Personality Auto

PCL
XPS
IBM PPR
EPSON FX
PostScript

Select the print language. Print language switching 
is automatic when set to [Auto].

Copies 1
to
999

Sets the copy quantity.
This setting is disabled unless local print is set to 
demo data.

Duplex On
Off

Sets whether or not to implement 2-sided printing.

Binding Long Edge
Short Edge

Sets the 2-sided print binding method.

Job Offset On
Off

Sets whether to enable job offset.

Output Bin Face Down
Face Up

Sets the output bin.

Media Check Enable
Disable

Sets whether to enable the print data paper size 
and the tray paper size mismatch.

A4/Letter Override No
Yes

Sets whether to print by switching A4 to letter size 
and letter to A4 size when there is no paper suited 
to the print data size in the tray.

Resolution 600dpi
1200dpi
1200x600dpi multi-levels

Sets the resolution.

Toner Save Toner Save Level Off
Low
Middle
High

Sets the toner ave quantity.
Specifies [Off] when toner save mode is disabled.

Color All
Except 100% 
Black

All:
All colors, including 100% black, comprise all 
the target colors for toner saving.

Except 100% Black:
All colors, excluding 100% black, comprise all 
the target colors for toner saving.

Mono-Print Mode Auto
Color Mode
Normal Mode

Sets the monochrome page print mode.
Auto:

If the first page is monochrome page or 
monochrome page + spot color, print it by using 
only the black image drum or black + spot color 
image drum. If a color page appears, print it by 
using the 4-color image drum and continue to 
print even if monochrome page appears.

Color Mode:
The CMYK image drum always prints down, and 
the clear and white image drums print down 
from where the page is, including white or clear.

Normal Mode:
K image drums are normally printed down, and 
other color image drums are down when printing 
pages including those colors, and up when 
printing pages that do not include such colors. 
However, CMY image drums are down/up using 
three colors.

Default Orientation Portrait 
Landscape  

Sets the print orientation.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Form Length 5 lines

to
64 lines
to
128 lines

Sets the number of printable lines per page.

Edit Size Cassette size
A3Nobi
A3Wide
A3
A4
A4
A5
A5
A6
B4
B5
B5
B6
Legal14
Legal13.5
Legal13
Tabloid Extra
Tabloid
Letter
Letter
Executive
16K (184x260mm)
16K (195x270mm)
16K (197x273mm)
16K (184x260mm)

16K (195x270mm)

16K (197x273mm)
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Statement

Sets the edit size of the paper if the paper size has 
not been specified from the PC. Disabled with PS.

Com-6 3/4 Envelope
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
A2 Envelope
A6 Envelope
A7 Envelope
DL Envelope
C4 Envelope
C5 Envelope
Nagagata #3
Nagagata #4
Nagagata #40
Yougata #0
Yougata #2
Yougata #4
Kakugata #2
Kakugata #3
Kakugata #8
Index cards
A4Wide
A4Wide
B6Half
Custom
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Trapping Off

Narrow
Wide

Sets trapping.

X Dimension 2.5"
to
8.3"
to
13"

Sets the default custom paper width.

64mm
to
210mm
to
330mm

Y Dimension 3.5"
to
11.7"
to
52.0"

Sets the default custom paper length.

89mm
to
297mm
to
1321mm

��PS Setup
zz Shaded areas are factory-set values.

Item Details
Network Protocol ASCII

RAW
Sets the PS communications protocol mode for data 
from the network.

USB Protocol ASCII
RAW

Sets the PS communications protocol mode for data 
from the USB.

PDF Paper Size Tray Size
PDF Paper Size

Set the paper size when printing with PDF Direct 
Print.

��PCL Setup
zz Shaded areas are factory-set values.

Item Details
Font Source Resident

Resident2
Downloaded

Sets the location of the fonts to be used.

Font Number I0
C1
C2
C3
C4
S1

Sets the numbers of the fonts to be used.     

Font Pitch 0.44CPI
to
10.00CPI
to
99.99CPI

Sets the font width.
Increases and reduces in 0.01 CPI units.
Displayed when the font selected using [Font No.] 
is an outline font with fixed spacing.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Font Height 4.00 point

to
12.00 point
to
999.75 point

Sets the font height.
Increases and reduces in 0.25 point units.
Displayed when the font selected using [Font No.] 
is an outline font with variable spacing.

Symbol Set WIN3.1J
PC-8
PC-8 Dan/Nor
PC-8 Grk
PC-8 TK
PC-775
PC-850
PC-851 Grk
PC-852
PC-855
PC-857 TK
PC-858
PC-862 Heb
PC-864 L/A
PC-866
PC-866 Ukr
PC-869
PC-1004
Pi Font
Plska Mazvia
PS Math
PS Text
Roman-8
Roman-9
Roman Ext
Serbo Croat1
Serbo Croat2
Spanish
UCS-2
Ukrainian
VN Int'l
VN Math
VN US
Win 3.0
Win 3.1 Arb
Win 3.1 L/G
Win 3.1 Blt
Win 3.1 Cyr
Win 3.1 Grk
Win 3.1 Heb
Win 3.1 L1
Win 3.1 L2
Win 3.1 L5
Wingdings
Dingbats MS
Symbol
OCR-A
OCR-B
OCRB Subset2
HP ZIP

Select the symbol set.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Symbol Set USPSFIM

USPSSTP
USPSZIP
Arabic-8
Bulgarian
CWI Hung
DeskTop
German
Greek-437
Greek-437 Cy
Greek-737
Greek-8
Greek-928
Hebrew NC
Hebrew OC
Hebrew-7
Hebrew-8
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
ISO Dutch
ISO L1
ISO L2
ISO L4
ISO L5
ISO L6
ISO L9
ISO Swedish1
ISO Swedish2
ISO Swedish3
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por

Select the symbol set.

ISO-85 Spa
ISO-Cyr
ISO-Grk
ISO-Hebrew
Kamenicky
Legal
Math-8
MC Text
MS Publish
PC Ext D/N
PC Ext US
PC Set1
PC Set2 D/N
PC Set2 US
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
A4 Print Width 78 column  

80 column  
Sets the number of digits until an auto carriage 
return on A4 paper.

White Page Skip On
Off

Sets whether not to print blank pages.

CR Function CR
CR+LF

Sets the operations when receiving CR codes.

LF Function LF
LF+CR

Sets the operations when receiving LF codes.

Print Margin Normal
1/5"
1/6"

Sets the are of the paper where printing is not 
possible.

True Black Off
On

Sets whether to print image data black using mixed 
CMYK or print using black toner only.

Pen Width Adjust On
Off

Compensates so that thin lines are visible.

Tray ID# MPTray 1
to
4
to
59

Specifies the number of the Multi-Purpose Tray 
specification using the output specification 
command in the PCL commands.

Tray1 1
to
59

Specifies the number of the tray 1 specification 
using the output specification commands in the PCL 
commands.

Tray2*1

*1:	The optional expansion 
tray unit is displayed when 
mounted.

1
to
5
to
59

Specifies the number of the tray 2 specification 
using the output specification commands in the PCL 
commands.

Tray3*1

*1:	The optional expansion 
tray unit is displayed when 
mounted.

1
to
20
to
59

Specifies the number of the tray 3 specification 
using the output specification commands in the PCL 
commands.

Tray4*1

*1:	The optional expansion 
tray unit is displayed when 
mounted.

1
to
21
to
59

Specifies the number of the tray 4 specification 
using the output specification commands in the PCL 
commands.

Tray5*1

*1:	The optional expansion 
tray unit is displayed when 
mounted.

1
to
22
to
59

Specifies the number of the tray 5 specification 
using the output specification commands in the PCL 
commands.
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Table of setting items in the device setup screen

��XPS Setup
zz Shaded areas are factory-set values.

Item Details
DigitalSignature Print Invalid 

Sign
Print Only 
Valid Sign
Off

Print Invalid Sign:
If a document is falsified, a regular print and 
falsification error report are printed.

Print Only Valid Sign:
If a document is falsified, a falsification error 
report only is printed.

Off:
Signature authentication is not implemented.

DiscardControl Auto
Each Page
Off

Auto:
Resources are liberated as necessary.

Each Page:
Resources are liberated per page according to the markup.

Off:
Discard Control function is disabled.

MC Mode On
Off

Sets whether or not to use MC functions.

Unzip Mode Auto
Speed
Print

Auto:
Mode is switched automatically according to the 
file.

Speed:
Print speed is prioritized, and partial Unzip 
functions are not used.

Print:
Print processing is prioritized, and partial Unzip 
functions are used.

White Page Skip On
Off

Sets whether not to print blank pages.

�� IBM PPR Setup
zz Shaded areas are factory-set values.

Item Details
Character Pitch 10 CPI

12 CPI
17 CPI
20 CPI
Proportional

Specifies character pitch in IBM PPR emulation.

Font Condense 12CPI to
20CPI
12CPI to 
12CPI

Specifies 12CPI pitch for Condense Mode.

Character Set SET-2
SET-1

Sets a character set.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Symbol Set IBM-437

IBM-850
IBM-860
IBM-863
IBM-865
PC Set1
PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1
PC-8
PC-8 Dan/Nor
PC-850
Legal
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa
German
Spanish
ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish2
ISO Swedish3
VN Math
VN Int’l
VN US
PS Math
PS Text
Math-8
Pi Font
MS Publish
Win 3.0
DeskTop
Win 3.1 L1
MC Text
PC-852
Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2
ISO L5
PC-8 TK

Sets a symbol set.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Symbol Set Kamenicky

Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6
Win 3.1 Heb
Win 3.1 Cyr
PC-866
Win 3.1 Grk
PC-869
PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004
Win 3.1 Blt
PC-775
Serbo Croat1
PC-858
Roman-9
ISO L9
Greek-8
Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4

Sets a symbol set.

Letter O Style Enable
Disable

Specifies the style that replaces φ (9B)and ¥ (9D) 
with φ (ou) and Φ (zero).

Zero Character Normal
Slashed

Specifies the style of 0 (zero).
SLASHED: SLASH ZERO 

Line Pitch 6 LPI
8 LPI

Sets line space.

White Page Skip On
Off

Sets ejecting or not ejecting a blank sheet.  
Available only when simplex is set.

CR Function CR
CR+LF

Sets performance when CR code is received.

LF Function LF
LF+CR

Sets performance when LF code is received.

Line Length 80 column
136 column

Specifies the number of characters per line.

Form Length 11 inch
11.7 inch
12 inch

Specifies the length of paper.

TOF Position 0.0 inch
0.1 inch
~
1.0 inch

Sets the position from the top edge of paper.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Left Margin 0.0inch

0.1inch
~
1.0inch

Sets the amount to shift the horizontal print start 
position to the right.

Fit to Letter Enable
Disable

Sets the printing mode that can fit print data, 
equivalent to 11 inches (66 lines), in the LETTER-
size printable area.

Text Height Same
Diff

Sets height of a character.

Continuous Paper Mode On
Off

Sets to Landscape the edit direction of paper 
supported by A3 printer. 

��EPSON FX Setup
zz Shaded areas are factory-set values.

Item Details
Character Pitch 10 CPI

12 CPI
17 CPI
20 CPI
Proportional

Specifies character pitch.

Character Set SET-2
SET-1

Specifies a character set.

Symbol Set IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
PC Set1
PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1
PC-8
PC-8 Dan/Nor
PC-850
Legal
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa

Specifies a symbol set.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Symbol Set German

Spanish
ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish2
ISO Swedish3
VN Math
VN Int’l
VN US
PS Math
PS Text
Math-8
Pi Font
MS Publish
Win 3.0
DeskTop
Win 3.1 L1
MC Text
PC-852
Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2
ISO L5
PC-8 TK
Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6
Win 3.1 Heb
Win 3.1 Cyr
PC-866
Win 3.1 Grk
PC-869
PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004
Win 3.1 Blt
PC-775
Serbo Croat1
PC-858
Roman-9
ISO L9
Greek-8
Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4

Specifies a symbol set.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Letter O Style Enable

Disable
Specifies the style that replaces φ (9B)and ¥ (9D) 
with φ (ou) and Φ (zero).

Zero Character Normal
Slashed

Specifies the style of 0 (zero).
SLASHED: SLASH ZERO 

Line Pitch 6 LPI
8 LPI

Sets line space.

White Page Skip On
Off

Sets whether ejecting a blank sheet or not.

CR Function CR
CR+LF

Sets performance when CR code is received.

Line Length 80 column
136 column

Specifies the number of characters per line.

Form Length 11 inch
11.7 inch
12 inch

Specifies the length of paper.

TOF Position 0.0 inch
0.1 inch
~
1.0 inch

Sets the position from the top edge of paper.

Left Margin 0.0 inch
0.1 inch
~
1.0 inch

Sets the amount to shift the horizontal print start 
position to the right.

Fit to Letter Enable
Disable

Sets the printing mode that can fit print data, 
equivalent to 11 inches (66 lines), in the LETTER-
size printable area.

Text Height Same
Diff

Sets height of a character.

Continuous Paper Mode On
Off

Sets to Landscape the edit direction of paper 
supported by A3 printer. 

��Color Setup
zz Shaded areas are factory-set values.

Item Details
Ink Simulation Off

SWOP
ISO Coated
Japan

Sets the ink simulation. This setting is enabled only 
for PS language jobs.

UCR Low 
Medium
High

You can select the black plate (black) amount 
during color printing.
Setting more black plate economizes on the toner 
of the other three colors.

CMY 100% Density Enable
Disable

Enables and disables 100% output over the CMY 
100% shade values.

CMYK Conversion On
Off

You can select the method of total toner amount 
control for CMYK data. Select [Off] to disable the 
GCR (Gray Component Replacement).  
Further, this menu setting is disabled if using the 
ink simulation function.

Spot Color*1

*1:	 Displayed with Colormax T5 only.

White
Clear

Displays the spot color information.
The setting is enabled after the printer is restarted.
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Table of setting items in the device setup screen

��Panel Setup
zz Shaded areas are factory-set values.

Item Details
Near Life Status Enable

Disable
Sets the panel display control when a near life 
warning occurs for the image drum, fuser unit, or 
belt.

Near Life LED Enable
Disable

Sets the alarm lamp ON control when a near life 
warning occurs for the toner, image drum, fuser 
unit, belt, or waste toner box.

Idle Display Toner Gauge 
Paper Size

Sets the information displayed in the standby 
screen.

Panel Brightness During Operating 5
to
31

Adjusts the brightness (backlight luminosity) of the 
control panel LCD.
The set brightness is applied during control panel 
operations.

Panel Brightness While Power Save 0
to
1
to
31

Adjusts the brightness (backlight luminosity) of the 
control panel LCD.
The set brightness is applied after the panel 
backlight timer time has eplased from the last 
operation.

Panel Backlight Timer 10
to
30
to
300

Adjusts the time (s) from the last operation to 
when the panel brightness (during power save) is 
applied.

Front Lamp Mode1
Mode2
Off

Sets the printer front lamp operations.
Mode1:

Lit when in standby mode, flashes slowly during 
processing, and flashes rapidly when an error 
occurs.

Mode2:
Lit when in standby mode, flashes slowly during 
processing, and OFF when an error occurs.

Off:
Normally OFF.

��Time Setup
zz Shaded areas are factory-set values.

Item Details
Date Format yyyy/mm/dd

mm/dd/yyyy
dd/mm/yyyy

Sets the date display mode.

Time Zone -12:00
to
+0:00
to
+13:00

Sets the time difference from GMT in 15-minute 
units. If the time zone setting is changed, the tome 
differences before and after the change is reflected 
in the current time.

Memo

zz The factory default is set to +9.00.

Daylight Saving On
Off

Sets whether to display summertime.
On:

Advances the current time by 1 hour.
Off:

Turns back the current time by 1 hour.
Time Setting 2000/01/01 00 :00

to
2009/01/01 00 :00
to
2091/12/31 23 :59

Sets the time.
Memo

zz The factory default is to set the time.
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Table of setting items in the device setup screen

��Power Setup
zz Shaded areas are factory-set values.

Item Details
Power Save Enable

Disable
Enables/disables power save mode.

Sleep Enable
Disable

Enables/disables sleep mode.

Auto Power Off Enable
Auto Setting
Disable

Sets auto power OFF mode.

��Others Setup
zz Shaded areas are factory-set values.

Item Details
RAM Setup Receive Buffer Size Auto

0.5 MB
1 MB
2 MB
4 MB
8 MB
16 MB
32 MB

Sets the incoming buffer size that is assured by the 
local interface.

Resource Save Auto
Off
0.5 MB
1 MB
2 MB
4 MB
8 MB
16 MB
32 MB

Sets the resource saving area size.

Flash Memory 
Setup*1

*1:	 Displayed 
when the 
control panel 
[Common 
storage 
settings]> 
[Enable 
initialization] 
is set to [Yes].

Initialize Execute Initializes flash memory.
Resize PS Area nn% [n.n MB] Sets the Percentage of PS area in the flash memory.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
HDD Setup*1*2*3

*1:	 Displayed 
when the 
control panel 
[Common 
storage 
settings]> 
[Enable 
initialization] 
is set to [Yes].

*2:	 Displayed 
when [Boot 
Menu]> [HDD 
Setup]> 
[Enable HDD] 
in the control 
panel is set to 
[Yes].

*3:	 Displayed 
when the HDD 
is mounted.

Initialize Execute Initializes the HDD.
Resize 
Partition

PCL nn% 20% Sets the partition size.
Common 
mm%

50%

PS ll% 30%
<Apply>

Format Partition PCL
Common
PS

Formats the selected partition.

Erase HDD Execute Deletes all HDD data such that it cannot be 
recovered.

Storage 
Common 
Setup*1

*1:	Displayed 
when the 
HDD is 
mounted.

Check File System*2

*2:	Displayed when 
[Boot Menu]>[HDD 
Setup]>[Enable HDD] in the 
control panel is set to [Yes].

Execute Implements management data (FAT information) 
recovery, and resolves mismatches between the 
actual (free) space in the file system and the free 
space displayed.

Check All Sectors*2

*2:	Displayed when 
[Boot Menu]>[HDD 
Setup]>[Enable HDD] in the 
control panel is set to [Yes].

Execute Recovers defective sector information on the HDD 
and file system nonconformances.

Enable Initialization No
Yes

Sets whether or not to authorize setup changes 
concomitant with HDD and flash memory 
initialization.

Security 
Setup*1

*1:	 Displayed 
when the 
HDD (option) 
is mounted 
and [Boot 
Menu] > 
[HDD Setup] 
>[Enable 
HDD] is set to 
[Yes] on the 
control panel.

Job Limitation Off
Encrypted job

Sets the job restriction mode controls.
If [Job encryption] is selected, non-encrypted 
secure prints will be discarded.

Make Secure HDD*2

*2:	Displayed when [Storage 
Common Setup]>[Enable 
Initialization] is set to [Yes] 
on the control panel and the 
HDD encryption is disabled.

Execute Enables the data encryption function stored on 
the HDD. All data stored on the HDD to date 
will become unrecoverable when this process is 
implemented.

Make Normal HDD*3

*3:	Displayed when [Storage 
Common Setup]>[Enable 
Initialization] is set to [Yes] 
on the control panel and the 
HDD encryption is enabled.

Execute Unlocks the data encryption function stored on 
the HDD. All data stored on the HDD to date 
will become unrecoverable when this process is 
implemented.

Reset Cipher Key*3

*3:	Displayed when [Storage 
Common Setup]>[Enable 
Initialization] is set to [Yes] 
on the control panel and the 
HDD encryption is enabled.

Execute Regenerates the encryption key used in the 
encrypted HDD. All data stored on the HDD to date 
will become unrecoverable when this process is 
implemented.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Language 
Setup

Language Initialize Execute Deletes the message files that have been 
downloaded.

Font Setup Font Output Mode JIS90
JIS2004

Sets the font output mode.

Job Cancel 
Setup

Cancel Key Behavior Short
Long
Off

Sets the operations when the device [CANCEL] 
button is pressed.
Short:

Press and hold for 2s max. to cancel the print job.
Long:

Press and hold for 2 to 5s to cancel the print job.
Off:

Disables the [CANCEL] button.
Inquiry Display On

Off
Sets whether to display the enquiry screen when a 
job is canceled.

Focus Position Yes
No

Sets whether to apply [Yes] or [No] focus for 
selection in the job cancellation enquiry screen.

Display Timeout 60
to
180
to
300

Sets the display timeout value for the enquiry 
screen when a job is canceled.

��Settings
zz Shaded areas are factory-set values.

Item Details
Reset Settings Execute Restores the user menu settings to the factory 

settings.
Save Settings Execute Saves the current menu settings.
Restore Settings*1

*1:	Displayed when [Save Settings] is executed on 
the control panel.

Execute Changes the saved menu settings.

��  Change Password
zz Shaded areas are factory-set values.

Item Details
New password **************** Sets a new password to be entered in the 

[Administrator menu] and [Boot Menu].
Verify Password **************** Sets a new password to be entered in the 

[Administrator menu] and [Boot Menu] for which 
[New password] has been set.
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Table of setting items in the device setup screen

[Print Statistics]
Note

zz To enter this menu, it is necessary to enter the [Password].

zz In the default factory settings, the password is [0000].

zz Shaded areas are factory-set values.

Item Details
JOB LOG Enable

Disable
Enables/disables the totalization function.

Supplies Report*1

*1: Not displayed if [Usage Report] is set to 
[Disable] on the control panel.

Enable
Disable

Sets whether or not to display the number of 
consumables replacements.

Reset Main Counter*1

*1: Not displayed if [Usage Report] is set to 
[Disable] on the control panel.

Execute Resets the main counter aggregate value.

Consumables counter reset*1*2

*1: Not displayed if [Usage Report] is set to 
[Disable] on the control panel.

*2: Not displayed if [Supplies Report] is set to 
[Disable] on the control panel.

Execute Resets the number of consumables replacements.

Change 
Password*1

*1: Not 
displayed 
if [Usage 
Report] 
is set to 
[Disable] on 
the control 
panel.

New Password **** Sets the new password to be entered in [Print 
Statistics].

Verify Password  **** Sets a new password to be entered in the [Print 
Statistics] for which [New Password] has been set.
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Table of setting items in the device setup screen

[Calibration]
zz Shaded areas are factory-set values.

Item Details
Auto Density Mode On

Off
Sets whether to automatically compensate density 
and shade.

Auto BG Adjust Mode*1

*1:	Displayed if [Auto Density Mode] in the 
control panel is set to [ON].

Off
-1
0
+1
+2

Compensates for print results variation due to 
differences in the temperature and humidity 
environments, print density, and print frequency.
Changes the value if there is burr in the image or 
the underlay is dark.

Density Adjustment Media Standard Media
Special Media

Sets the density adjustment to suit the media used.
Standard Media: 

For the media of standard thickness to be 
printed at high speed.

Special Media: 
For the thick or special media to be printed at 
low speed.

Adjust Density Execute Implements density compensation. Implement 
when the device is in standby mode.

Adjust Registration Execute Implements auto color misalignment compensation operations. 
Implement when the device is in standby mode.

Heavy Media Adjust Off
-5
to
0
to
+15

Compensates the fixing speed during card stock 
printing.

Heavy Media Mode Auto
On
Off

Sets the card stock mode. Suppresses misalignment of 
the image training edge during card stock printing.
Enabled for ultra card stock 4 and ultra card stock 5.

Color Density Cyan Density -3
to
0
to
+6

Adjusts the cyan density.
This setting is enabled from printing after the 
density compensation has been implemented.

Magenta Density -3
to
0
to
+6

Adjusts the magenta density.
This setting is enabled from printing after the 
density compensation has been implemented.

Yellow Density -3
to
0
to
+6

Adjusts the yellow density.
This setting is enabled from printing after the 
density compensation has been implemented.

Black Density -3
to
0
to
+6

Adjusts the black density.
This setting is enabled from printing after the 
density compensation has been implemented.

White Density*2

*2:	Displayed when using 
white toner in Colormax T5

-3
to
0
to
+6

Adjusts the white density.
This setting is enabled from printing after the 
density compensation has been implemented.

Clear Density*3

*3:	Displayed when using clear 
toner in Colormax T5
.

-3
to
0
to
+6

Adjusts the clear density.
This setting is enabled from printing after the 
density compensation has been implemented.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Print Color Tuning Pattern Execute Prints patterns to match the shading characteristics.

Base Color 
Tuning

Highlight A-1
A-2
B-1
B-2
to
O-1
O-2

Matches the color balance for the parts displayed as 
most clear in the highlight area of the printed color 
matching pattern.
The matching results are reflected in the highlight 
matching values for cyan, magenta, and yellow 
matching.

Mid-Tone A-1
A-2
B-1
B-2
to
O-1
O-2

Matches the color balance for the parts displayed as 
most clear in the mid-tone area of the printed color 
matching pattern.
The matching results are reflected in the mid-tone 
matching values for cyan, magenta, and yellow 
matching.

Dark A-1
A-2
B-1
B-2
to
O-1
O-2

Matches the color balance for the parts displayed 
as most clear in the dark area of the printed color 
matching pattern.
The matching results are reflected in the dark 
matching values for cyan, magenta, and yellow 
matching.



1

2

3

5

4

Convenient print 
functions

A
ppendix

Index

Checking and  
Changing Printer  
Settings Using  

the Control Panel

N
etw

ork 
S
etup

M
atching 
C
olors

U
sin

g
 U

tility
 

S
o
ftw

a
re

- 318 -

Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Fine Color 
Tuning

Cyan Tuning Highlight -4
to
0
to
+4

Matches the highlights (light areas) of the cyan 
shade characteristics.

Mid-Tone -4
to
0
to
+4

Matches the intermediate areas of the cyan shading 
characteristics.

Dark -4
to
0
to
+4

Matches the dark (dark areas) of the cyan shade 
characteristics.

Magenta 
Tuning

Highlight -4
to
0
to
+4

Matches the highlights (light areas) of the magenta 
shade characteristics.

Mid-Tone -4
to
0
to
+4

Matches the intermediate areas of the magenta 
shading characteristics.

Dark -4
to
0
to
+4

Matches the dark (dark areas) of the magenta 
shade characteristics.

Yellow Tuning Highlight -4
to
0
to
+4

Matches the highlights (light areas) of the yellow 
shade characteristics.

Mid-Tone -4
to
0
to
+4

Matches the intermediate areas of the yellow 
shading characteristics.

Dark -4
to
0
to
+4

Matches the dark (dark areas) of the yellow shade 
characteristics.

Black Tuning Highlight -3
to
0
to
+3

Matches the highlights (light areas) of the black 
shade characteristics.

Mid-Tone -3
to
0
to
+3

Matches the intermediate areas of the black 
shading characteristics.

Dark -3
to
0
to
+3

Matches the dark (dark areas) of the black shade 
characteristics.
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Table of setting items in the device setup screen

zz Shaded areas are factory-set values.

Item Details
Reset Color Tuning Execute Resets the CMYK color matching.
White 
Tuning*1

*1:	Displayed 
when 
white toner 
is used 
in Colormax 

      T5

Highlight -3
to
0
to
+3

Matches the highlights (light areas) of the white 
shade characteristics.

Mid-Tone -3
to
0
to
+3

Matches the intermediate areas of the white 
shading characteristics.

Dark -3
to
0
to
+3

Matches the dark (dark areas) of the white shade 
characteristics.
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Table of setting items in the device setup screen

[Boot Menu]
Note

zz To enter this menu, press and hold the [OK] button while turning ON the power supply.

zz To enter this menu, it is necessary to enter the [Password].

zz In the default factory settings, the administrator password is [aaaaaa].

zz This menu is displayed in English only.

zz Shaded areas are factory-set values.

Item Details
Network Factory Defaults Execute Implements network menu initialization.
HDD Setup*1

*1: Displayed 
when the 
HDD is 
mounted.

Enable HDD No
Yes

Sets whether to start the printer viewing the HDD 
is not mounted when the HDD is actually mounted.

Storage 
Common 
Setup*1*2

*1: Displayed 
when the 
HDD is 
mounted.

*2: Displayed 
when 
[Enable 
HDD] in 
the control 
panel is set 
to [Yes].

Check File System Execute Implements management data (FAT information) 
recovery, and resolves mismatches between the 
actual (free) space in the file system and the free 
space displayed.

Check All Sectors Execute Recovers defective sector information on the HDD 
and file system nonconformances.

Menu Lockout On
Off

Sets whether not to display menus other than the 
Secure Print/Encrypted Secure Print in the control 
panel.

Panel Lockout Mode1
Mode2
Off

Sets whether to disable the operations buttons on 
the control panel.
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Using Print Job Accounting… …………… 322

Character code table… …………………… 323
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Using Print Job Accounting

zz Using Print Job Accounting
Note

zz The optional print job accounting is required.

zz Upgrading the print job accounting software may lead to different descriptions from the text herein.

zz If print job accounting has been added to the device, print by enabling "JobAccounting: ON" in the device setup print.

zz See “Settings details” (P.265).

Number of usable user IDs and logs
The number of user IDs that can be registered and the number of logs that can be saved using the 
factory settings are described below. These numbers may be reduced depending on the log details.

Number of user 
IDs that can be 

registered
Number of logs that can be saved

5000ID With the (optional) HDD mounted: 5,000
With the (optional) HDD not mounted: 550
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Character code table

zz Character code table

PostScript mode

��Standard Latin fonts
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Character code table

��Symbol

��Wingdings-Regular
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Character code table

��ZapfDingbats
 

��Hoefler Text Ornaments
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Character code table

PCL mode
Note

zz If printing using application software, the application may use unique character code tables.

��Symbol set

PC-8
PC-8 Dan/Nor
PC-8 Grk
PC-8 TK
PC-775
PC-850
PC-851 Grk
PC-852
PC-855
PC-857 TK
PC-858
PC-862 Heb
PC-864 L/A
PC-866
PC-866 Ukr
PC-869
PC-1004
Pi Font
Plska Mazvia
PS Math
PS Text
Roman-8
Roman-9
Roman Ext
Serbo Croat1
Serbo Croat2
Spanish
UCS-2
Ukrainian
VN Int'l

VN Math
VN US
Win 3.0
Win 3.1 Arb
Win 3.1 L/G
Win 3.1 Blt
Win 3.1 Cyr
Win 3.1 Grk
Win 3.1 Heb
Win 3.1 L1
Win 3.1 L2
Win 3.1 L5
Wingdings
Dingbats MS
Symbol
OCR-A
OCR-B
OCRB Subset2
HP ZIP
USPSFIM
USPSSTP
USPSZIP
Arabic-8
Bulgarian
CWI Hung
DeskTop
German
Greek-437
Greek-437 Cy
Greek-737

Greek-8
Greek-928
Hebrew NC
Hebrew OC
Hebrew-7
Hebrew-8
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
ISO Dutch
ISO L1
ISO L2
ISO L4
ISO L5
ISO L6
ISO L9
ISO Swedish1
ISO Swedish2
ISO Swedish3
ISO-2 IRV
ISO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
ISO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa

ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
ISO-60 Nor
ISO-61 Nor
ISO-69 Fre
ISO-84 Por
ISO-85 Spa
ISO-Cyr
ISO-Grk
ISO-Hebrew
Kamenicky
Legal
Math-8
MC Text
MS Publish
PC Ext D/N
PC Ext US
PC Set1
PC Set2 D/N
PC Set2 US
WIN3.1J

��PCL Heisei Single-Byte (WIN3.1J)
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Character code table

��Symbol

��Wingdings
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Character code table

��Memo
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A

Adjusting density watermarks..................... 122

Adjusting ultra fine lines......................... 71, 72

Administrator menu................................... 297

Administrator passwords............................ 273

Administrator setup................................... 231

Auto density compensation mode................ 120

Auto tray selection.......................................90

Auto tray switching.............................104, 105

B

Basic...........................................................2

Black finish............................................... 137

Black Finish.............................................. 137

Black overprint.......................................... 142

Booklets.....................................................65

C

Changing passwords.................................. 314

CMY 100% density.................................... 310

Collate................................................. 95, 97

Color Correct Utility

Color samples............................150, 155

Color samples for matching...151, 155, 156

Compensating gamma and hue.....158, 161

Deleting setup files.....................168, 169

Reading setup files......................165, 167

Saving settings to a file...............163, 164

Specifying palette colors..............150, 154

Test printing 

............... 151, 152, 155, 157, 159, 162

Color matching

Automatic......................................... 128

Graphic Pro....................................... 133

No Color Matching............................. 135

Office colors...................................... 130

Color misalignment  

compensation (manual).......................... 120

Color Swatch Utility................................... 172

Consumables and maintenance unit............. 277

Controlling control panel buttons................. 274

Controlling control panel menus.................. 275

Cover Printing.............................................92

Creating pamphlets.....................................65

D

Dark........................................................ 125

Date and time........................................... 311

Dates....................................................... 311

Density compensation (auto)...................... 120

Density compensation (manual).................. 121

Device information.............................210, 231

Device settings screen............................... 278

DHCP server

Setting devices.................................. 225

Setting servers.................................. 224

Direct printing........................................... 261

Downloading PostScript files....................... 108

Downloading PostScript files to the device..... 109

E

E-mail receiving settings............................ 212

E-mail sending settings.............................. 213

Easy Guide (Set-up Guide).............................2

Emulation mode........................................ 109

Encrypted communications..................235, 239

Encrypted jobs............................................80

Encrypted Secure Print.................................78

Encryption (SSL/TLS)................................. 220

Enlarging to print across several sheets..........63

EtherTalk.................................................. 211

Changing printer names..................... 260

Changing zone names........................ 260

F

Face-down stacker.......................................85

Face-up stacker...........................................85

Fine line adjustment....................................69

Flash memory initialization......................... 312

Freeing the PC from print processing............ 106
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G

General network setup............................... 210

H

HDD initialization....................................... 313

Highlight...........................................124, 127

I

IBM PPR Setup.......................................... 305

ICC profiles.......................................145, 174

IEEE802.1X.......................................218, 256

IP address................................................ 184

IP filtering................................................ 219

IP filters................................................... 246

IPP.......................................................... 217

IPSec................................................221, 239

J

Job list..................................................... 232

Job Spool................................................. 108

M

MAC address............................................. 247

MAC address filtering................................. 220

Mac OS X utilities

Network Card Setup Utility.................. 210

NIC settings tool................................ 207

Panel language setup......................... 204

Print job accounting client................... 205

Mail notifications................................249, 251

Maintenance............................................. 222

Manually-fed printing...................................87

Manuals

Marks and Symbols................................3

Separate Configuration...........................2

Menu lockout............................................ 275

Menu Lockout........................................... 275

Mid-Tone.................................................. 125

Mono printing........................................... 110

Multi-page printing................................ 88, 89

Multi-Purpose Tray.......................................77

Multipurpose tray is handled  

as manual feed................. 23, 28, 35, 41, 48

N

NetBIOS over TCP..................................... 212

Not printing underlines or shading.................67

O

Orientation

Printing on face-down print surfaces.......85

Printing on face-up print surfaces...........85

Overlay printing........................................ 101

Overlaying stamps to print............................93

P

Panel lockout............................................ 274

Panel Lockout........................................... 274

Paper size...................................................97

Paper Size Setup.........................................63

Paper sizes that can be used  

in 2-sided printing...................................56

Paper sizes that can be used  

in 2-sided printing...................................47

Paper supporter.................................... 61, 62

Paper trays.................................................85

Paper Weight..............................................47

Passwords................................................ 233

Photo Enhance............................................69

Preventing line blurring................................71

Print quantity............................................ 276

Print totalization results.............................. 268

Printable custom sizes..................................47

Printer buffer............................................ 106

Printer drivers

Changing default settings................... 113

Deleting........................................... 114

Mac OS X PS printer drivers..................18

Saving settings.................................. 111

Updating.......................................... 115

Using saved settings.......................... 112

Windows PCL printer drivers..................16
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Windows PS printer drivers...................14

Windows XPS printer drivers.................17

Printer information.................................... 279

Printing...........................................35, 41, 48

Custom media.....................................52

Envelopes (irregular sizes)....................28

Envelopes (regular sizes)......................23

Glossy................................................35

Labels, Transparencies.........................41

User-defined paper sizes.......................47

Printing black using black toner only............ 137

Printing color matching patterns...........123, 126

Printing colored text naturally vividly..............69

Printing fine lines naturally vividly.........106, 107

Printing orientations alternately.....................54

Printing pages individually............................87

Printing PDF files without using the printer  

drivers................................................. 261

Printing photos naturally vividly.....................69

Printing PostScript errors..............................63

Printing ProQ2400.......................................67

Printing reports/lists

Demo pages..................................... 270

Error logs......................................... 268

File list............................................. 266

Font list............................................ 267

Network information.......................... 267

Print totalization results...................... 268

Scan to log....................................... 269

Test printing...................................... 265

User media list...........................269, 270

Printing separations in CMYK....................... 148

Printing using registered forms.................... 101

Printing using shades of black and white....... 140

Prioritizing print speed using low resolution.....67

Profile assistant......................................... 173

R

Reducing several pages to  

1 sheet for printing..................................54

Removing color parts...................................67

Rendering colored lines inconspicuous.......... 143

Rendering white lines inconspicuous......142, 143

Rotate Sort function.....................................97

S

Saved jobs.................................................71

Saving print jobs to the device......................99

Scaling prints..............................................61

Secure Print................................................76

Security................................................... 219

Separation printing.................................... 148

Setting networks to factory settings............. 223

Setting passwords in print jobs...........76, 78, 99

Setting the resolution...................................67

Setup Manual................................................2

SNMP................................................216, 227

SNMP Trap................................................ 216

SNMPv3................................................... 254

SNTP....................................................... 218

Sort printing...............................................95

Specifying 1st page print method............ 92, 93

Specifying toner consumption amount............58

SSL/TLS................................................... 235

Synthesizing and printing black using CMYK 
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